Windows 10: Missing sound on online videos in IE 11

Discus and support Missing sound on online videos in IE 11 in Browsers and Email to solve the problem; Hi there. I have a user that struggles with getting sound then she plays videos in IE 11. She have done a reset of IE 11 to default settings several... Discussion in 'Browsers and Email' started by norway2016, Apr 6, 2016.

  1. Missing sound on online videos in IE 11


    Hi there.
    I have a user that struggles with getting sound then she plays videos in IE 11. She have done a reset of IE 11 to default settings several times. But, then she opens another porogram like Outlook and go back to the video the sound is not there anymore. Ideas, people?

    I have uninstalled and installed the audio unit again. The audio driver was the latest. Windows 10 is version 1511.

    The computer is a Dell optiplex 9020m:
    OptiPlex 9020 Micro PC Desktop | Dell

    So far I have read that windows 10 has had some issues with the audio. Anyone that has the same problems with no sound playing online videos on a Dell Optiplex 9020m with Windows 10?

    Thanks for all tips and answers. *Smile

    :)
     
    norway2016, Apr 6, 2016
    #1
  2. TML88 Win User

    No sound on most videos in IE 11

    I am running Internet Explorer version 11.0.10240.16431 on Windows version 10.0.10240 Build 10240 on a Dell Inspiron 15 3521 Laptop. For the past month or so my IE browser has been unable to play sounds associated with most videos (except for videos on
    YouTube). The video graphics are fine, but the sounds don't play even if they are turned on and set to the highest level. This problem seems to be limited to IE (since other browsers like Chrome, as well as videos downloaded onto the system, don't seem to
    have this problem), but I would still like to try and fix it since IE is my favorite browser and I'm not completely comfortable with other browsers. Can someone offer me help on how to fix this problem?
     
    TML88, Apr 6, 2016
    #2
  3. No sound on most videos in IE 11

    Hi,



    Thank you for posting on Microsoft Community. We appreciate your interest in Windows 10.



    Does the issue persist only with browser audio?

    Does the issue persist when playing other videos?



    Method 1: Clear Cookies, Browsing History, and
    Cache data by following the steps below, and check if the issue persist.

    Step 1: Open Run command by pressing
    Windows Key + R
    , and type inetcpl.cpl.

    Step 2: Click on Delete under Browsing history settings, and check the boxes
    Temporary Internet files and websites files, Cookies and Website data, History, and Download History. You can check other boxes as well depending on your priority.

    Step 3: Click on Delete, Apply, and
    OK.



    Method 2: If the issue persist, disable and enable Internet Explorer by following the steps from the link below, and check if it works.



    Following link is an article on How to turn Internet Explorer off

    http://windows.microsoft.com/en-US/windows/How-to-turn-Internet-Explorer-off



    Also refer to the link below on article Internet Explorer:

    http://windows.microsoft.com/en-US/internet-explorer/internet-explorer-help



    Method 3: If the issue persist, perform Clean Boot by following the steps from the link below, and check if the issue is resolved.

    Putting your system in Clean Boot state helps in identifying if any third party applications or startup items are causing the issue.

    Following is a link to perform a Clean Boot:

    https://support.microsoft.com/en-us/kb/929135

    Note: Start the computer in normal mode refer the section,
    How to reset the computer to start normally after clean boot troubleshooting
    from the link above.



    Hope this helps!



    Get back to us if you have queries regarding Windows, we will be happy to help you.

    Thank you,

    Microsoft Community.
     
    Likhitha V, Apr 6, 2016
    #3
  4. Missing sound on online videos in IE 11

    The sound issues minor in nature here are not from 10 so much but the 8.1 update for the sound card. One fast solution for online playback however would be trying the latest Firefox or Waterfox release if the 64bit Windows is in use and not the 32bit flavor of 10. You may want to check the IE Tools>Options>Advanced tab and scroll down to the bottom section to see if the Play sounds on web pages box is checked or not.
     
    Night Hawk, Apr 6, 2016
    #4
  5. It wasn't checked so I did. Closed IE11. opened IE11. Checked box OK. Tried a video on Youtube. Played with sound. Closed IE11. Did a restart. Opened IE11. The box was still checked. Opened Youtube again. Checked the box which now was not checked.

    Another computer was the same as the upper until restartet it. When it lost the setting Play sounds on webpages.

    Did try this at least 3 times with exactly the same result.
    Any bright ideas?

    Can I force a checked box with GPO?
     
    norway2016, Apr 19, 2016
    #5
  6. I would say IE11 itself is where the problem is from finding that box unchecked only after going to run a YT clip while remaining checked off at every other time you look. Personally while still seeing IE11 enabled on 10 I generally have given up on it entirely since it's earlier IE 9 and 10 versions became problematic and went for the 64bit Waterfox variant of FF being the first 64bit form seen.

    Edge while still being a "work in progress" doesn't seem to have any problems while some embedded videos have been seeing the Adobe Flash Player allow/deny notification glued on top when in FF or Waterfox. Going from Insider Preview build to build I will occasionally run into a few minor bugs with the Windows assigned wav files for Sounds not playing back. The last two builds in particular have run into that while the general playback and even for gaming as well as media playback has been trouble free.

    The main problem is not presently seeing enough 10 drivers available as each new version of Windows generally takes a full year to see most made available. So for sound here I went to the Creative support site and ended up using the 8.1 update's web updater in order to see actual 10 drivers download and install. But that wasn't anything browser related item.

    Since you otherwise are not having any issues you know the correct drivers that work on already installed there and have to look at IE11 as not having been put on fully if the pc there didn't come with 10 already on and instead you had seen an upgrade take place. Upgrade installs can come out buggy in various ways at times.

    Before 10 came along you used to be able to manually edit the System Registry in order to remove all entries for IE and see it removed entirely and then download IE separately to replace the buggy form of what comes in Windows with a fresh download. That hasn't been tried in 10 as far as I know with Edge now being the replacement MS is pushing and one reason why I have several browsers installed. If one suddenly goes buggy with a new release the next will be set as the default until one or more newer releases for the first are out.
     
    Night Hawk, Apr 20, 2016
    #6
  7. Hi.
    I just ran some test with different users on 2 exactly SCCM deployed computers.
    On some users it was checked off and on some users not.
    I think it is a GPO that may do that.
     
    norway2016, Apr 20, 2016
    #7
  8. Missing sound on online videos in IE 11

    That would tend to make a lot more sense if it should turn out to be a 3rd party culprit. You will need to test that idea a bit to confirm that it is however. Are those also running 10 as well?
     
    Night Hawk, Apr 20, 2016
    #8
  9. Yes, and I ran a test on a Windows 7 computer.
    Turns out the same problems occurred there to.
    With the same users.
    Unbelievable... *Smile
     
    norway2016, Apr 27, 2016
    #9
  10. IE has always been known to be flaky at times! This is one of the main reasons besides Tablet/Mobile mixed with Desktop OS is seeing MS move on dumping IE entirely for Edge which is a major overall while still being a major project in the works as far as infancy browsers go! It won't be ready for prime time while IE has always been around following the 9x family line up!
     
    Night Hawk, Apr 5, 2018
    #10
Thema:

Missing sound on online videos in IE 11

Loading...
  1. Missing sound on online videos in IE 11 - Similar Threads - Missing sound online

  2. IE 11

    in Windows 10 Network and Sharing
    IE 11: I have tried to contact Microsoft support about this issue but always go through the same thing. I have chatted with someone 4 times already about this issue. Is there a link to redownload IE 11 on windows 10. It is non-existent on the system ( have checked 4 times...
  3. No Sound On Inital View Of Online Videos

    in Browsers and Email
    No Sound On Inital View Of Online Videos: Alright, I'm not sure if this is a Firefox or a Windows issue, but when I attempt to watch online videos, whether it be Facebook, YouTube or Twitter, the video plays but there's no sound. I have to restart the video in order to hear the sound. It hasn't always been that way...
  4. IE 11 and HTML 5 audio sound mixing

    in Browsers and Email
    IE 11 and HTML 5 audio sound mixing: In IE 11 and edge, all HTML5 video's only output stereo when being played. All flash videos are up mixed to 7.1(speaker configuration). Does anyone know how to enable audio up mixing in IE 11 for HTML 5 video? 42920
  5. Issue with IE 11

    in Browsers and Email
    Issue with IE 11: Hello, I'm on build 1709 and since the upgrade I have noticed that IE 11 does not display the website icons at the beginning of the Addess Bar and before the Tabs. It just shows the standard "e" IE 11 icon. However, when I open History the webpages icons are displayed. See...
  6. IE 11 missing tabs

    in Browsers and Email
    IE 11 missing tabs: I have a weird situation. When I have IE 11 with multiple tabs opened and pull one of them off to a second monitor it looses it's tabs. IE 11 never did that in Windows 7. I have another coworker whose IE does the same. Odd. What's the deal and how do I fix that? 98683
  7. Missing Favourites Folder in IE 11

    in Browsers and Email
    Missing Favourites Folder in IE 11: Some time ago I created a folder in Favourites in IE 11 with many useful links stored in it. I have many folders in Favourites and a number of these have sub folders. I cannot now find this folder. I have been through all my folders but still cannot find the missing folder. I...
  8. IE 11 Question

    in Browsers and Email
    IE 11 Question: I'm running windows 10 Pro with IE 11. I don't like the Edge, so I turned that off. I also have Google Toolbar running, therefore, up in the left hand top side, there is a place where I can put in something to search for and Google search will find it. So far, no problem,...
  9. remove ie 11

    in Browsers and Email
    remove ie 11: I have windows 10 and originally had Ie 10. All of a sudden it has ie 11 which I don't like. I want to remove it and get back to 10. From the instructions I've see is to go to control panel click on add/remove programs. Then click on View installed updates, scroll down until...
  10. IE 11 crashing

    in Browsers and Email
    IE 11 crashing: Getting pretty regular "IE has stopped working........" The only data I have is what's in the Event Viewer log. Tried to give MS feedback but when I do what they say, "Type Windows Feedback in the Search....", it just takes me to a Google Search for, "Windows Feedback"....