Windows 10: My impasse with Plusnet - constant e-mail server login failures...

Discus and support My impasse with Plusnet - constant e-mail server login failures... in Browsers and Email to solve the problem; I have two e-mail services - my ISP (Plusnet) and my hosting company (1&1). The Plusnet service has always been rather intermittent and so I generally... Discussion in 'Browsers and Email' started by Philip Goddard, Aug 6, 2016.

  1. My impasse with Plusnet - constant e-mail server login failures...


    I have two e-mail services - my ISP (Plusnet) and my hosting company (1&1). The Plusnet service has always been rather intermittent and so I generally don't use it, while the 1&1 service is very reliable and that's what I generally use.

    I still need to have MailWasher Pro, which is my regular mail checker and spam filter, check the Plusnet e-mail account as the odd things do come from there. Some few weeks ago the Plusnet account ceased to work properly for me, becoming inaccessible to mail checks from MailWasher or indeed FossaMail or EmailTray (a small e-mail client that I temporarily installed just to see if yet another e-mail client had the same issue on my system). Usually but not always, it would be impossible to send mail through my Plusnet account while I was unable to check for incoming mail.

    Sometimes, but usually not, after a reboot the problem would be cleared for some 15 to 20 minutes, after which it would resume and continue to the end of that computer session.

    When I start a new computer session (after a power switch-off - no standby or hibernation here), the issue is usually (but sometimes not) cleared for 15-20 minutes before resuming.

    If I switch the router off and then on again, the issue is usually but not always cleared, again for some 15-20 minutes before resuming.

    I have no problems accessing my Plusnet mail through their webmail service, but I generally don't wish to use webmail, much preferring to use my favoured e-mail client(s) on my own computer.

    I've consistently had no such issue with my 1&1 mail.

    I have naturally been onto Plusnet support about this issue, but they insist that they can find no problem on their side, and that I'm the only customer reporting this issue, so, they say, it must be something on my side, and they recommended that I try different client programs and different devices. Well, I've already been trying with different clients, all with the same results. As for different devices, no-go; I just have my Win10 x64 Pro desktop PC and no other devices.

    Clearly there can't be anything particularly wrong with my e-mail settings (which in any case Plusnet Support agreed were correct) because I'm able to connect for a bit of the time. When I briefly tried EmailTray, it provided slightly more informative error messages than MailWasher or FossaMail, saying "Socket error: 10060. Connection timed out".

    Can anyone offer a properly informed suggestion of what the cause of the problem is likely to be, and a fix for it? -- Many thanks.

    :)
     
    Philip Goddard, Aug 6, 2016
    #1

  2. Email will not sync in Windows 10

    The e-mail account is with Plusnet
     
    PatMurphUO, Aug 6, 2016
    #2
  3. ddingbat Win User
    Nokia messaging will not work with PLUSNET accounts

    I signed up with one of my PLUSNET accounts, and that worked just fine.



    Tried to add another, giving the login of ACCOUNT+ID as well as e-mail address and password.



    Nokia messaging keeps telling me "Unable to connect with the information provided"



    Frustratiing!! It works fine if I use another account not from PLUSNET



    So, tried deleting the first account and re-adding it (since Nokia Messaging had accepted if first time).



    Result - Nokia messaging won't add even the account that did work to begin with, and keeps replying "Unable to connect with the information provided"



    There's obviously a bug here. Anyone else found this, or better still found it and fixed it??
     
    ddingbat, Aug 6, 2016
    #3
  4. Samuria Win User

    My impasse with Plusnet - constant e-mail server login failures...

    The error is a proxy error probably down to mail washer plusnet have brilliant anti spam and anti virus on there servers which blocks most stuff. Mail washer will act as a proxy so you don't connect directly when you do via webmail it's OK there could be a setting in mail washer to set time out
     
    Samuria, Aug 6, 2016
    #4
  5. Thanks for trying, but I did seek to make clear in my OP that the issue is with ALL client software that I have so far used on my system during manifestation of this problem, not just MailWasher. Any explanation would need to account for why not only MailWasher but FossaMail (Thunderbird branch) and EmailTray experience the same issue. There are no relevant MailWasher settings to change, and I don't see at all that MailWasher would be acting as a proxy. In any case, if it were a proxy issue, how come that the issue often doesn't show up till about 15-20 min into a computer session? Clearly this is NOT a matter of the configuration of any individual client program. It would help so much if people read my OP carefully and really understood it all before making suggestions.
     
    Philip Goddard, Aug 6, 2016
    #5
  6. Hi:

    I am not familiar with your ISP or your preferred email clients, but I have been using Mailwasher Pro since the beta days, on many platforms, including my new OEM Win10 box (with ISP, webmail and Exchange accounts, & with Thunderbird email client).

    You might try disabling pipelining in MWP (see screen shot).

    If that doesn't work, the next step might be to see if the problem persists when you bypass MWP.
    • If the problem does persist with MWP disabled or bypassed, then MWP is not the cause.
    • If the problem does not persist with MWP disabled or bypassed, then MWP might be contributing to the problem.
    • In that case, you might want to head over to the MWP forum HERE or to log a support ticket via email HERE. I have always found Firetrust staff (and forum volunteers) provide excellent support for their products.
    • I would also check to be sure that all your MWP account settings (especially the advanced settings) are correct.

    Please let us know how it goes, so that we can all learn.

    MM
     
    MoxieMomma, Aug 6, 2016
    #6
  7. I have already sought to make it clear that two e-mail clients - FossaMail and EmailTray - also experience the same issue at the same time, so it is NOT a MailWasher issue! They experience the issue no matter whether started from MailWasher or directly by me.

    Also, I would not post here in the first place and say that even Plusnet Support agreed that my e-mail settings (send and receive) were correct if I hadn't already carefully checked my settings. As I have already said, if there were a wrong setting, then I would have the problem ALL the time, which I do not, as already noted. It would be so helpful (I say it again) if people would read and properly understand my OP before posting replies.
     
    Philip Goddard, Aug 6, 2016
    #7
  8. My impasse with Plusnet - constant e-mail server login failures...

    Wow.

    I was merely trying to help.
    There's no need to be rude.

    Best of luck,
    MM
     
    MoxieMomma, Aug 6, 2016
    #8
  9. This is an issue that I have found in other forums too, where people jump in far too quickly to 'help' without taking the time and care to fully read and understand what I was saying, and can get quite put out or aggrieved when I point out the actual situation. I'm really sorry that I'm taken as 'being rude' because I actually said that the particular suggestions didn't take into account points that I'd already made, but I really don't know what else I'm supposed to do! It gets frustrating! *Confused
     
    Philip Goddard, Apr 5, 2018
    #9
Thema:

My impasse with Plusnet - constant e-mail server login failures...

Loading...
  1. My impasse with Plusnet - constant e-mail server login failures... - Similar Threads - impasse Plusnet constant

  2. E-Mail

    in Windows 10 Installation and Upgrade
    E-Mail: can't open my Incredimail e-mail it crashed so I deleted and download it 5 times its says accepted but won't open https://answers.microsoft.com/en-us/windows/forum/all/e-mail/b9865c00-6800-4cf1-ae24-5a0f57e76d11
  3. my e-mail is not updating

    in Windows 10 Installation and Upgrade
    my e-mail is not updating: how do I fix it https://answers.microsoft.com/en-us/windows/forum/all/my-e-mail-is-not-updating/245a1b00-97d3-47f6-90d1-646181af84d1
  4. Problem Configurating Mail App with PlusNet

    in Windows 10 Software and Apps
    Problem Configurating Mail App with PlusNet: I have a pop 3 account with PlusNet but when entered in Microsoft 10 it selects it into Outlook. this is after I have particularly chosen the "Other" selected file. I am getting "nothing has come in yet" reply. what is Happening???? [Original Title: e-mail]...
  5. e-mails

    in Cortana
    e-mails: How do I ban unwanted e-mails in windows 10 https://answers.microsoft.com/en-us/windows/forum/all/e-mails/a16f52db-3827-4a48-abc1-9c58cb4d9b7a"
  6. E-mails

    in Windows 10 Network and Sharing
    E-mails: I have long time delays when receiving e-mails, sometimes 2 days! Any help would be appreciated. https://answers.microsoft.com/en-us/windows/forum/all/e-mails/537e8784-2c23-4702-b9db-4ade558fa351
  7. e-mail

    in Windows 10 Network and Sharing
    e-mail: Why doesn't edge remember log-in info? https://answers.microsoft.com/en-us/windows/forum/all/e-mail/9e3033ef-2cb8-4bf5-834d-7cd9005099f4
  8. E-mail

    in Windows 10 Customization
    E-mail: ** This Thread moved to English forum** E-mail from the vessel (African Kingfisher.*** Email address is removed for privacy ***) automatically went to the spam mail box and moved to primary, but automatically went to the spam mail box again. How can solve this problem....
  9. configure Server Ports in Outlook e-mail app

    in Browsers and Email
    configure Server Ports in Outlook e-mail app: Is it possible to configure the Server Ports in the outlook e-mail app? I use AT&T for e-mail, and my mail account requires that I use server port 995 (incoming) and 465 (outgoing). I can create a new POP3 service for AT&T and setup everything up except the server ports...
  10. W10 upgrade changed my usual login password to that of my e-mail...

    in User Accounts and Family Safety
    W10 upgrade changed my usual login password to that of my e-mail...: Hi *Smile This is my first post, so I'm very sorry if I'm posting this thread in the wrong section. Basically, when I got the Windows 10 upgrade and synced my mail (@live.com), it automatically changed my usual login (for when laptop is sleep and then wakes up) from the...