Windows 10: No POST at startup

Discus and support No POST at startup in Windows 10 Support to solve the problem; Hi, I am using an ASUS A540la ,with W10. At start I get no POST, just a blank screen, windows eventually loads and behaves normally, also if I try to... Discussion in 'Windows 10 Support' started by Rayal, May 16, 2017.

  1. Rayal Win User

    No POST at startup


    Hi, I am using an ASUS A540la ,with W10.
    At start I get no POST, just a blank screen, windows eventually loads and behaves normally, also if I try to access BIOS screen that also is blank and I have to restart to load windows.
    Does any one know a solution for this other than factory reset
    Thanx for any help


    :)
     
    Rayal, May 16, 2017
    #1

  2. P.O.S.T. log at startup

    I have been trying to figure this out since I got my new Dell Computer with Windows 10 on it almost a year ago. In previous versions of Windows, I was able to set the BIOS of that computer to show me the Power On Self Test (POST) results prior to starting
    Windows. I have not been able to find a setting to do that. I contacted Dell today to find out why, and I was told that this ability was removed with Windows 10. I would like to know why, and I would like to request that you put that feature back in. I
    would like to see these results at startup so I can be sure all my hardware is working properly and that I can see all devices prior to the start of Windows 10.
     
    Daniel Toomey, May 16, 2017
    #2
  3. Sumit Dhiman2, May 16, 2017
    #3
  4. spunk Win User

    No POST at startup

    Power On Self Test test all the hardware quickly to make sure it works and then allows you to boot the computer from a bootable device.
    If you are not getting POST then there is more then likely a hardware problem.
    Remove all external devices, USB drives, etc. restart and press F2 to load Setup (Bios) if the screen is blank after pressing F2, then press F7 next, this will load Optimized Default Bios settings. Press F10 to Save and Exit the Bios
    If this fails then Remove the Laptop Battery, and unplug the power adapter. Then try unplugging the CMOS Battery which will take disassembly, wait a few minutes and plug it back in, or better yet, replace the CMOS battery. .
     
    spunk, May 16, 2017
    #4
Thema:

No POST at startup

Loading...
  1. No POST at startup - Similar Threads - POST startup

  2. Why are all the posts about needing much bigger "Extra Large Icons" locked?

    in Windows 10 Network and Sharing
    Why are all the posts about needing much bigger "Extra Large Icons" locked?: Even ones recent enough they shouldn't be and none with a solution to making the "Extra Large Icons" actually make icons extra large. The picture can sometimes take-up less than 1% of the File Explorer window on my 4k laptop. Is Windows really about to break? I have to...
  3. Ignorew this post as it was incorrect

    in Windows 10 Support
    Ignorew this post as it was incorrect: Hi, All my disks are being marked as dirty even when some are just clones and not being actually used. When chkdsk runs it only finds 1 disk that needs work. This is after 2 days of running chkdsk previously! 1 drive is a brand new ssd. Martin 146046
  4. Last time i posted, didn't get any help. Trying to install VMware. Windows 10 1909

    in Windows 10 Ask Insider
    Last time i posted, didn't get any help. Trying to install VMware. Windows 10 1909: [ATTACH] submitted by /u/RamiTrolleyFan [link] [comments] https://www.reddit.com/r/Windows10/comments/e77t4o/last_time_i_posted_didnt_get_any_help_trying_to/
  5. This is still not solved after literally years of people posting about it. Stop ignoring...

    in Windows 10 Drivers and Hardware
    This is still not solved after literally years of people posting about it. Stop ignoring...: PAUSING ANY MEDIA MUTES ALL AUDIO. This has been posted about previously on these forums with no solution: https://answers.microsoft.com/en-us/windows/forum/all/no-sound-after-i-pause-video-while-using/d664bd51-7910-4d90-a32a-8b4bf71e6aab and...
  6. GET ME OFF AND Turn off notifications for post

    in Windows 10 Customization
    GET ME OFF AND Turn off notifications for post: GWT ME OFF FACEBOOK AND TURN OFF NOTIFICATIONS https://answers.microsoft.com/en-us/windows/forum/all/get-me-off-and-turn-off-notifications-for-post/2c6ebc0b-f5fc-474b-8e64-a9cac77a8666
  7. I accidentally changed my .csv/.exe files to open with Notepad. Other forum posts and...

    in Windows 10 Customization
    I accidentally changed my .csv/.exe files to open with Notepad. Other forum posts and...: I was trying to open a .csv file and accidentally selected that I wanted to make Notepad my default program for opening similar files. Soon after all of my thumbnails for programs on my desktop turned to Notepad and no .exe files would run. I reset my default apps in...
  8. Dual monitor setup - secondary monitor failing to post on startup

    in Windows 10 Graphic Cards
    Dual monitor setup - secondary monitor failing to post on startup: Hi all, I have been running a dual monitor setup on a Windows 10 PC and ever since a windows update a few weeks ago I have been having the following issue.. When I boot up the PC initially I see the same display on both screens, all perfectly normal. However when I land...
  9. Post CU Startup fails but Restart OK

    in Windows 10 Support
    Post CU Startup fails but Restart OK: Post CU, when I switch on PC (after shut down) the start up process appears to complete succesfully except when I try to launch my browser I get Error window 'Server not found'. A few fix suggestions plus 'Try again' all fail. However if I now Restart (via Start_ Power) the...
  10. Help=System clocking at "Post Window Picture" at startup

    in Windows 10 Support
    Help=System clocking at "Post Window Picture" at startup: I was in middle of reinstalling my nvidia graphics drivers for my GTX 660 when the cat bumped the power cord behind the PC-obviously may have been a tiny bit loose. I figured no problem. I will just boot system up and have non accelerated graphics until I get the drivers...