Windows 10: No Streaming Sound in IE 11on SP4 for Some Sites -- Edge Works Fine

Discus and support No Streaming Sound in IE 11on SP4 for Some Sites -- Edge Works Fine in Browsers and Email to solve the problem; On my Surface Pro 4, when using IE 11 some web site streaming (e.g. CNN Go, MSNBC Live, etc.) have no audio (video is fine), while other audio is fine... Discussion in 'Browsers and Email' started by PJLLB, Jul 20, 2016.

  1. PJLLB Win User

    No Streaming Sound in IE 11on SP4 for Some Sites -- Edge Works Fine


    On my Surface Pro 4, when using IE 11 some web site streaming (e.g. CNN Go, MSNBC Live, etc.) have no audio (video is fine), while other audio is fine (e.g. YouTube). The same sites stream fine on the SP4 in Edge, and stream fine on my desktop using both IE 11 and Edge. It appears that HTML5 sites are fine but Flash sites are not. I've looked at all of the places I could think of (Flash and audio settings, etc.) but cannot seem to find what's causing no audio of some streams in IE on the SP4.

    Does anyone have any suggestions? Thank you.

    :)
     
    PJLLB, Jul 20, 2016
    #1

  2. Sound & Streaming Issues

    I have upgraded from W7 to W10. I have 2 issues.

    I now have no sound at all. I have a Creative SB x-fi sound card. I have updated the driver but this has not solved the issue. Windows states the driver is up to date and working properly. What do I try next?

    Using IE or Edge browser YouTube (or any streaming videos) now fail (unable to play video message). Using Chrome browser streaming works fine. Checked IE & Edge versions and all up to date. Local Videos using VLC play ok (no sound of course)

    Checked Microsoft support and tried various suggested fixes.....none worked.

    Can anyone advise what I should try next?
     
    johnlmcfall, Jul 20, 2016
    #2
  3. MrChee Win User
    Issues while playing flash videos with Microsoft Edge or Internet Explorer 11 on Windows 10

    Hi,

    Thank you for your reply.

    1. Yes, this issue is referring to video delivered over edge and ie 11 using flash flayer. However, YouTube video were fine.

    2. Offine videos are fine.

    3. Yes all videos from the same site played in edge and ie using flash flayer

    4. I do not know of any other website that are using flash player to test out.

    5. Other browser works fine.

    In addition:

    For cross browser, video appear blurrish(like censored effect) before it turn clear each time scroll the timeline. I tried recovery, and reinstall windows 10, same issue.

    I also encounter these issue with SP4:

    1. Transferring files with surface dock or direct connection, after a while of transferring files, it seems like the surface desktop screen will refresh, all folder and current transfer are interrupted and close. I think this could be SP4 does not have the
    power for 4tb Seagate portable hard-disk.

    2. SP4 on battery, brightness 0%, screen flicker?

    3. A pop up stating Driver stopped responding and has recovered. When surfing net halfway, suddenly many colourful lines half top and white screen half bottom, and hang there.

    Are these issue normal or should I get a replacement?

    Thank you.
     
    MrChee, Jul 20, 2016
    #3
  4. PJLLB Win User

    No Streaming Sound in IE 11on SP4 for Some Sites -- Edge Works Fine

    Update: I have discovered that sound works fine when using a headphone but not the speakers. I believe this issue was introduced with the July SP4 firmware/driver update.
     
    PJLLB, Jul 22, 2016
    #4
  5. PJLLB Win User
    Update 2: I built a test user account on the SP4 and IE 11/Flash audio works fine, so it seems something's going on in the original user profile with some Flash setting. I've reset IE 11 and Flash settings in that profile, but the behavior persists.

    So a more specific question: Does anyone know where IE 11/Flash settings are maintained on a user-by-user basis?
     
    PJLLB, Jul 25, 2016
    #5
  6. PJLLB Win User
    I wanted to comment that I've marked this thread resolved. The update to Windows 10 Anniversary version resolved the issue.
     
    PJLLB, Apr 5, 2018
    #6
Thema:

No Streaming Sound in IE 11on SP4 for Some Sites -- Edge Works Fine

Loading...
  1. No Streaming Sound in IE 11on SP4 for Some Sites -- Edge Works Fine - Similar Threads - Streaming Sound 11on

  2. Video Streaming is not working on some sites since the update.

    in Windows 10 BSOD Crashes and Debugging
    Video Streaming is not working on some sites since the update.: I've used sonycrackle and tubitv a long time and never had issues with either but now the videos won't play since my PC updated. I'm guessing it's blocking some ads on their sites. Can this be corrected so I can watch videos once again? ***Moved from: Microsoft Education...
  3. IE not edge

    in Browsers and Email
    IE not edge: how do I get internet explorer so I don't need to use edge. every time I get it it goes disappears I am new to windows10 don 't know where anything is very frustraiting 117429
  4. IE not edge

    in Windows 10 Support
    IE not edge: how do I get internet explorer so I don't need to use edge. every time I get it it goes disappears I am new to windows10 don 't know where anything is very frustraiting 117429
  5. Firefox will not work on this site, but Edge does.

    in Browsers and Email
    Firefox will not work on this site, but Edge does.: Firefox is my preferred browser, and I have the latest version/update. Problem is that it will not show me threads on this site. I can see the thread listings, but when I go to read a thread, I get nothing but blank space where the messages should be. The avatars and user...
  6. No sound from Youtube or Vimeo but sound ok in some other sites -

    in Browsers and Email
    No sound from Youtube or Vimeo but sound ok in some other sites -: Need some help please. We installed Windows 10 a couple of months ago and everything was working fine. Suddenly, we noticed that no sound is coming from some videos we're watching. Mainly sites like YouTube, Facebook. We thought of refreshing Windows 10 setup but aren't sure...
  7. Microsoft Edge streaming Flash video has no sound

    in Browsers and Email
    Microsoft Edge streaming Flash video has no sound: Recently when streaming Flash videos on Microsoft Edge there is no sound, video is fine. I have tried turning off audio enhancements, but it made no difference. Adobe is turned on in Edge settings. If I watch them on Google Chrome they are fine, but I would rather be using...
  8. Chrome keeps becoming "unresponsive", but IE works perfectly fine

    in Browsers and Email
    Chrome keeps becoming "unresponsive", but IE works perfectly fine: About an hour ago, websites are starting to load slower (not my internet) than they normally do, and the ones that do load eventually become unresponsive. It's so bad that I can't even load chrome://history or chrome://plugins without them becoming unresponsive (image here)....
  9. Edge and IE Not Loading Google and Other Sites Normally

    in Browsers and Email
    Edge and IE Not Loading Google and Other Sites Normally: I am having a terrible time trying to get google.com and my gmail hosted web-mail to load at a normal speed or to even load at all. I have tried both Edge and IE. I am trying to stick with these two to take full advantage of the new features in Edge. I am also having delayed...
  10. IE or Edge

    in Browsers and Email
    IE or Edge: which is better to use Edge or IE sorry i'm a bit confused are they the same but different or are they just different why did MS keep both 20303