Windows 10: sound not working after updating to win 10041

Discus and support sound not working after updating to win 10041 in Windows 10 Drivers and Hardware to solve the problem; i updata todey my laptops lenovo end acer but sound not working i updata driver scan hardwer but stil not working.. please help 4769 Discussion in 'Windows 10 Drivers and Hardware' started by vargi, Mar 18, 2015.

  1. vargi Win User

    sound not working after updating to win 10041


    i updata todey my laptops lenovo end acer but sound not working i updata driver scan hardwer but stil not working..
    please help

    :)
     
    vargi, Mar 18, 2015
    #1

  2. after updating to windows 10 sound is not working?

    sound is not working , after updating to windows 10?
     
    navisingh02, Mar 18, 2015
    #2
  3. Marek St. Win User
    after updating to windows 10 sound is not working?

    Hi navisingh02.

    Thank you for posting on the forum.

    I understand that you're having some Sound related issues on your PC after updating to Windows 10.

    I will move your question now to a more relevant location on the forum, for better exposure.

    Thank you,

    Marek
     
    Marek St., Mar 18, 2015
    #3
Thema:

sound not working after updating to win 10041

Loading...
  1. sound not working after updating to win 10041 - Similar Threads - sound working updating

  2. No Sound after Win 10 Update

    in Windows 10 Drivers and Hardware
    No Sound after Win 10 Update: After a recent update, I lost all sound on my laptop. The 'Troubleshoot sound issues' was no help as it told me to disable audio enhancements that I don't have then told me everything is working fine. I reinstalled the sound card drivers, which gave me sound back on...
  3. 10041 Not Updating

    in Windows 10 Updates and Activation
    10041 Not Updating: I had to do a clean install of Win 10 preview and used a 10041 version. It is installed an working (I'm entering this from Win 10) but it will not update to newer versions. I have it set for "Fast". There is no option to check for newer version. 5569
  4. Windows update on 10041 not working

    in Windows 10 Updates and Activation
    Windows update on 10041 not working: I get this message while using Windows update on 10041 [img] Did someone solved this? 5835
  5. No Sound after Build 10041 Update

    in Windows 10 Updates and Activation
    No Sound after Build 10041 Update: Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted. 4879
  6. No sound in 10041

    in Windows 10 Drivers and Hardware
    No sound in 10041: Would appreciate any help. Thanks 4771
  7. Sound does not work after latest win 10 update

    in Windows 10 Drivers and Hardware
    Sound does not work after latest win 10 update: My sound system worked fine until a few days ago when Microsoft did a mandatory update in the middle of the night. Videos have no sound My laptop does not play any of the usual notification sounds... like plugging in a USB device, startup etc. If I use the Dell...
  8. 3rd monitor not working after 10041 update

    in Windows 10 Graphic Cards
    3rd monitor not working after 10041 update: I was running tri-monitors on 9926 and then I upgraded to 10041 and now the 3rd monitor isn't working. I have 2 monitors that's connected to my gtx 980 and the 3rd monitor connect to my motherboard. It worked before the update and now it doesn't even detect the 3rd monitor....
  9. no sound on windows 10041

    in Windows 10 Drivers and Hardware
    no sound on windows 10041: on my laptops lenovo end acer no sound i updata driver,instal manual nut nating... any sugestion ??? 4792
  10. Search bar not working after 10041 update

    in Windows 10 Support
    Search bar not working after 10041 update: Can't type anything in the "search the web and windows" bar at the bottom. Also used to be able to click on start and type the name of the application to run it Windows would find it - this is not working either. Nothing happens when you type. Anyone else having this...