Windows 10: SSD becomes unresponsive in 30 seconds once it becomes in Use

Discus and support SSD becomes unresponsive in 30 seconds once it becomes in Use in Windows 10 Drivers and Hardware to solve the problem; SSD = Samsung 850 Evo 250g which has Windows 10 OS on it - we shall call it Alpha HDD - Maxtor 500g which has Windows 8.1 OS on it - we shall call it... Discussion in 'Windows 10 Drivers and Hardware' started by Novercalis, Jul 27, 2016.

  1. SSD becomes unresponsive in 30 seconds once it becomes in Use


    SSD = Samsung 850 Evo 250g which has Windows 10 OS on it - we shall call it Alpha
    HDD - Maxtor 500g which has Windows 8.1 OS on it - we shall call it Beta

    This machine/SSD has been build 1 month ago with no issue until 2 days ago.

    So my Alpha drive is the main problem. When I boot the PC from Alpha - it will freeze/hang the PC once I arrive at the desktop. I usually have 10-20seconds of able to open programs, internet, folders etc before it stops. Once it stop - I am still able to move the mouse around but do nothing else. I have even waited for it over night and the issue was still going.

    So I decided to boot from my Beta drive and the PC is perfectly fine. When I open "My Computer" I see my Alpha drive + my other drives. However the moment I open the Alpha drive - approx 15-30seconds, it becomes unresponsive and freezes. However in Beta - I am able to Ctrl-Alt-Del and force close the window folder that was browsing inside the Alpha drive. Upon force close and refreshing "My Computer". The Alpha drive is gone. I will also see on the bottom right
    "Intel Rapid Storage Technology" notifying me it removed the Alpha Drive.

    Unfortunately - when I boot into Alpha - I dont have enough time to view the Eventlog, create a bootlog. This also happens in Safe Mode as well.

    I also notice - when in Beta - once Alpha disappears and I restart my PC - it does not show up in Bios. Once I am back on my desktop - it does not show up on "My Computer", Device manager, Device Management, Diskpart.
    But if I do a shutdown and turn the PC back on and boot back on Beta - It does show up everywhere.
    With that said - when booting into Alpha - if I click f12 during boot to pick which boot drive I want to boot in and wait 1 minute before clicking Alpha - it will hang and never reach the log in screen. So I notice, the issue occurs when it is trying to read/have access to the SSD before shuts itself down.

    Things I have tried:

    * Change Sata Cable
    * Change Sata port
    * confirm any fastboot is disabled, hibernation/sleep turned off
    * unable to use Samsung Magician tool on the SSD
    * was able to quickly run and complete a error checking tool on the SSD and it came out clean

    I am trying to refrain from formatting the SSD. Thank you in Advance.

    :)
     
    Novercalis, Jul 27, 2016
    #1
  2. robe36 Win User

    Explorer and "StateRepository State Repository Service" causing extreme loading times on folders with Images.

    I have the same issue. Clean install of Win 10 v1509, running on a new SSD install. Also have issues with using Edge, becomes unresponsive etc.
     
    robe36, Jul 27, 2016
    #2
  3. Wiliyam Win User
    Keyboard becomes unresponsive in certain applications & lock-screen in Win10

    Hi Iceq,

    I don't have any Logitech hardware. On occasion, when I cold boot my system, and the keyboard in unresponsive and I cannot type in my password, I need to disconnect and reconnect my keyboard (Corsair K70 RGB).
     
    Wiliyam, Jul 27, 2016
    #3
  4. aardvark Win User

    SSD becomes unresponsive in 30 seconds once it becomes in Use

    This is how I would troubleshoot your issue; however, everyone has their own way of doing things:

    1. Unplug the Beta drive
    2. Reset BIOS to defaults
    3. Try to boot with just Alpha

    My initial troubleshooting procedure "assumes" the SSD was properly formatted and the partitions were properly aligned during a previous clean install of Windows 10. See image below:


    SSD becomes unresponsive in 30 seconds once it becomes in Use [​IMG]


    If any other SSD installation method was used (ie, restore previous HD image, etc), this could be causing issues.

    If no joy, a clean install may be in order.

    Good luck,
     
    aardvark, Jul 27, 2016
    #4
  5. Plankton Win User
    My questions: How did you set up your "multi boot" drives? Where both drives connected to mobo when you installed each OS?
     
    Plankton, Jul 27, 2016
    #5
  6. Tried that - still freezes/hang once I log in. It was working fine for about a month with no issue.

    Huh?? I had the Maxtor HDD with win 8.1 installed, recently bought the SSD and installed windows 8.1. From there, I updated the SSD win 8.1 to win 10. Created a new usb window installer to do a full clean windows 10 installlation on the SSD. During that time, I didnt have any other SSD/HDD connected to the PC. When I have both SSD/HDD connected - I went into the bios setting to make sure to boot from the SSD that has win 10. No conflicts at all...
     
    Novercalis, Jul 28, 2016
    #6
  7. Update to the original thread: I was able to get a bootlog (NTBTLOG) this time around, I dont know if this will help solve the issue

    Code: 8 1 2016 15:47:34.497 BOOTLOG_LOADED \SystemRoot\system32\ntoskrnl.exe BOOTLOG_LOADED \SystemRoot\system32\hal.dll BOOTLOG_LOADED \SystemRoot\system32\kd.dll BOOTLOG_LOADED \SystemRoot\system32\mcupdate_GenuineIntel.dll BOOTLOG_LOADED \SystemRoot\System32\drivers\werkernel.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\CLFS.SYS BOOTLOG_LOADED \SystemRoot\System32\drivers\tm.sys BOOTLOG_LOADED \SystemRoot\system32\PSHED.dll BOOTLOG_LOADED \SystemRoot\system32\BOOTVID.dll BOOTLOG_LOADED \SystemRoot\System32\drivers\cmimcext.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\ntosext.sys BOOTLOG_LOADED \SystemRoot\system32\CI.dll BOOTLOG_LOADED \SystemRoot\System32\drivers\msrpc.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\FLTMGR.SYS BOOTLOG_LOADED \SystemRoot\System32\drivers\ksecdd.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\clipsp.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\Wdf01000.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\WDFLDR.SYS BOOTLOG_LOADED \SystemRoot\System32\Drivers\acpiex.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\WppRecorder.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\cng.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\ACPI.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\WMILIB.SYS BOOTLOG_LOADED \SystemRoot\system32\drivers\WdBoot.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\WindowsTrustedRT.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\WindowsTrustedRTProxy.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\pcw.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\msisadrv.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\pci.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\vdrvroot.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\pdc.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\CEA.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\partmgr.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\spaceport.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgr.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\volmgrx.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\mountmgr.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\storahci.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\storport.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\EhStorClass.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\fileinfo.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\Wof.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\WdFilter.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\NTFS.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\Fs_Rec.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\ndis.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\NETIO.SYS BOOTLOG_LOADED \SystemRoot\System32\Drivers\ksecpkg.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpip.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\fwpkclnt.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\wfplwfs.sys BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\fvevol.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\volsnap.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\rdyboost.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\mup.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\hwpolicy.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\disk.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\CLASSPNP.SYS BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\cdrom.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\filecrypt.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\Null.SYS BOOTLOG_LOADED \SystemRoot\System32\Drivers\Beep.SYS BOOTLOG_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\BasicDisplay.sys BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\BasicRender.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\Npfs.SYS BOOTLOG_LOADED \SystemRoot\System32\Drivers\Msfs.SYS BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\tdx.sys BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\netbt.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\afd.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\vwififlt.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\pacer.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\netbios.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\rdbss.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\csc.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\nsiproxy.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\npsvctrig.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\mssmbios.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\gpuenergydrv.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\dfsc.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\ahcache.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\pneteth.sys BOOTLOG_LOADED \SystemRoot\System32\DriverStore\FileRepository\compositebus.inf_amd64_912dfdedc3d2f520\CompositeBus.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\kdnic.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\umbus.sys BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\igdkmd64.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\HDAudBus.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\ucx01000.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\USBXHCI.SYS BOOTLOG_LOADED \SystemRoot\System32\drivers\TeeDriverW8x64.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\usbehci.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\serial.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\serenum.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\wmiacpi.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\intelppm.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\acpipagr.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\NdisVirtualBus.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\swenum.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\rdpbus.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\usbhub.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\UsbHub3.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\IntcDAud.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\ksthunk.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\HdAudio.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\hidusb.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\mouhid.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\mouclass.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\usbccgp.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\kbdhid.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\kbdclass.sys BOOTLOG_LOADED \SystemRoot\System32\Drivers\fastfat.SYS BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\wdiwifi.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\rtwlanu.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\vwifibus.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\monitor.sys BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\luafv.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\storqosflt.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\mslldp.sys BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\wanarp.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\lltdio.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\rspndr.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\ndisuio.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\nwifi.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\HTTP.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\WudfPf.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\wdiwifi.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\rtwlanu.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\vwifibus.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\bowser.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb20.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\mpsdrv.sys BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srvnet.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\mmcss.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\Ndu.sys BOOTLOG_LOADED \SystemRoot\system32\DRIVERS\mrxsmb10.sys BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srv2.sys BOOTLOG_LOADED \SystemRoot\system32\drivers\peauth.sys BOOTLOG_LOADED \SystemRoot\System32\DRIVERS\srv.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\tcpipreg.sys BOOTLOG_NOT_LOADED \SystemRoot\system32\drivers\WdFilter.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\condrv.sys BOOTLOG_LOADED \SystemRoot\System32\drivers\vwifimp.sys BOOTLOG_LOADED \SystemRoot\system32\Drivers\WdNisDrv.sys[/quote]
     
    Novercalis, Apr 5, 2018
    #7
Thema:

SSD becomes unresponsive in 30 seconds once it becomes in Use

Loading...
  1. SSD becomes unresponsive in 30 seconds once it becomes in Use - Similar Threads - SSD becomes unresponsive

  2. When unplug laptop, windows become unresponsive

    in Windows 10 BSOD Crashes and Debugging
    When unplug laptop, windows become unresponsive: Hello! When I unplug my laptop from the power outlet, the windows become almost unresponsive. With almost I mean that that the mouse cursor disappears and all keyboard commands are performed at least 5 (and up to 30) seconds later. Interestingly, when press ctrl+alt+del all...
  3. Mouse becomes intermittently unresponsive since last Windows 10 Update

    in Windows 10 BSOD Crashes and Debugging
    Mouse becomes intermittently unresponsive since last Windows 10 Update: FIX THIS MICROSOFT. This was never a problem until your last update. Today's date is 19/11/2018. I have noticed that my mouse sometimes almost every minute or two, becomes intermittently unresponsive. It's a Microsoft Wireless Keyboard and Mouse series keyboard. I use it...
  4. Windows 10 becomes partially unresponsive (recently)

    in Windows 10 Support
    Windows 10 becomes partially unresponsive (recently): Hello all, Ive frequented the forums before in search of help for my friends, but now it is I that needs assistance. Very recently Windows 10 has been doing some strange things. WAS running version 1803 and windows that were open would become unresponsive, couldnt exit out,...
  5. Bluetooth becomes unstable after paring a second device

    in Windows 10 Drivers and Hardware
    Bluetooth becomes unstable after paring a second device: Hi, I have had the same issue with Bluetooth connection on three different Windows laptops, all of which have Windows 10 as the operating system. Whenever I pair a second Bluetooth device, whether it is a mouse, keyboard, or a pair of Bluetooth headphones, the connection...
  6. Chrome keeps becoming "unresponsive", but IE works perfectly fine

    in Browsers and Email
    Chrome keeps becoming "unresponsive", but IE works perfectly fine: About an hour ago, websites are starting to load slower (not my internet) than they normally do, and the ones that do load eventually become unresponsive. It's so bad that I can't even load chrome://history or chrome://plugins without them becoming unresponsive (image here)....
  7. System going to sleep in Skyrim then becoming unresponsive.

    in Windows 10 BSOD Crashes and Debugging
    System going to sleep in Skyrim then becoming unresponsive.: I know this sounds like a 3rd party problem, but stay with me for a minute. So I'm playing Skyrim Special Edition and it runs fine with no crashing or other problems. Then I get a phone call that's going to take a few minutes so I pause the game typically by hitting escape,...
  8. ModernUI becomes unresponsive

    in Windows 10 Support
    ModernUI becomes unresponsive: Gaming PC, usual response after gaming for 1 hour or more. Can't click on Start tile, no apps will launch (Mail, Edge, etc.) can double-click program icons to run Windows applications. Usually fix by CTRL/ALT/DEL, log out then restart. Win10 16299.192 GeForce 390.65...
  9. Windows 10 becomes unresponsive to the mouse but cmd keys work

    in Windows 10 Performance & Maintenance
    Windows 10 becomes unresponsive to the mouse but cmd keys work: I have not installed any new software or anything, just logged on today and this issue has began my nightmare. When i surf the web on Google Chrome everything becomes unresponsive with my mouse ex: not being able to make a new tab or open up the start menu or files explorer...
  10. Windows 10 upgrade - random freezes and PC becomes unresponsive

    in Windows 10 Support
    Windows 10 upgrade - random freezes and PC becomes unresponsive: Hello! I have checked various threads and solutions but not yet found anything that works and would love a fully-working PC by tomorrow (self-employed/work from home)...! My situation is this... I upgraded from a fully-functioning Windows 8.1 to Windows 10 this weekend....