Windows 10: USB 3 is not runing usb 3 speeds on my board

Discus and support USB 3 is not runing usb 3 speeds on my board in Windows 10 Drivers and Hardware to solve the problem; So i had to get intel chipset drivers for my board from intel my board is a msi z77a-g45 all drivers show working and functioning here is a picture of... Discussion in 'Windows 10 Drivers and Hardware' started by Tonyb, Aug 2, 2015.

  1. Tonyb Win User

    USB 3 is not runing usb 3 speeds on my board


    So i had to get intel chipset drivers for my board from intel my board is a msi z77a-g45 all drivers show working and functioning here is a picture of the drivers installed, i can't figure out why all my usb 3 devices are not running at usb 3 speed they are running at usb 2.0 speed help appreciated.


    USB 3 is not runing usb 3 speeds on my board [​IMG]


    :)
     
    Tonyb, Aug 2, 2015
    #1

  2. RNDIS USB driver causing BSOD on Windows 10 Fall Creators Update (version 1709)

    I organized some more devices and it seems that the Motorola labelled device is causing the problem by submitting following Command:

    rndis_wlan 3-1:1.0: RNDIS_MSG_QUERY(0x00010202) failed, -110

    My two Symbol labelled MC9200 Devices just work fine!

    The Motorola ColdBoot Process needs nearly twice of the time compared to the Symbol Scanners (same SD Card / OS Image). It could be a defective Device or faulty Hardware. Will try to get a clean Image to reflash the Motorola Device.

    M1 - ColdBoot:

    [ 1160.248954] usb 3-1: USB disconnect, device number 3

    [ 1492.124160] usb 3-1: new full-speed USB device number 4 using xhci_hcd

    [ 1492.264485] usb 3-1: not running at top speed; connect to a high speed hub

    [ 1492.265526] usb 3-1: New USB device found, idVendor=05e0, idProduct=200d

    [ 1492.265529] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3

    [ 1492.265532] usb 3-1: Product: Symbol USB ActiveSync RNDIS

    [ 1492.265534] usb 3-1: Manufacturer: Symbol Technologies, Inc.

    [ 1492.265536] usb 3-1: SerialNumber: 765be673-****

    [ 1492.267836] rndis_host 3-1:1.0: RNDIS init failed, -11

    [ 1492.267862] rndis_host: probe of 3-1:1.0 failed with error -11

    [ 1497.308198] rndis_wlan 3-1:1.0: RNDIS_MSG_QUERY(0x00010202) failed, -110

    S1 - ColdBoot:

    [ 1832.031251] usb 3-1: USB disconnect, device number 4

    [ 2044.440230] usb 3-1: new full-speed USB device number 5 using xhci_hcd

    [ 2044.581163] usb 3-1: not running at top speed; connect to a high speed hub

    [ 2044.583731] usb 3-1: New USB device found, idVendor=05e0, idProduct=200d

    [ 2044.583736] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3

    [ 2044.583738] usb 3-1: Product: Symbol USB ActiveSync RNDIS

    [ 2044.583741] usb 3-1: Manufacturer: Symbol Technologies, Inc.

    [ 2044.583743] usb 3-1: SerialNumber: 765be673-****

    [ 2044.664808] rndis_host 3-1:1.0: RNDIS init failed, -11

    [ 2044.664845] rndis_host: probe of 3-1:1.0 failed with error -11

    [ 2044.968231] rndis_wlan 3-1:1.0: RNDIS init failed, -110

    [ 2044.968372] rndis_wlan: probe of 3-1:1.0 failed with error -110

    S2 - ColdBoot:

    [ 2505.387596] usb 3-1: USB disconnect, device number 5

    [ 2752.512261] usb 3-1: new full-speed USB device number 6 using xhci_hcd

    [ 2752.652843] usb 3-1: not running at top speed; connect to a high speed hub

    [ 2752.654571] usb 3-1: New USB device found, idVendor=05e0, idProduct=200d

    [ 2752.654574] usb 3-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3

    [ 2752.654577] usb 3-1: Product: Symbol USB ActiveSync RNDIS

    [ 2752.654579] usb 3-1: Manufacturer: Symbol Technologies, Inc.

    [ 2752.654581] usb 3-1: SerialNumber: 765be673-****

    [ 2752.738475] rndis_host 3-1:1.0: RNDIS init failed, -11

    [ 2752.738514] rndis_host: probe of 3-1:1.0 failed with error -11

    [ 2753.044209] rndis_wlan 3-1:1.0: RNDIS init failed, -110

    [ 2753.044338] rndis_wlan: probe of 3-1:1.0 failed with error -110

    I hope to get some other Motorola Devices....


    USB 3 is not runing usb 3 speeds on my board [​IMG]
     
    Martin Biro IV, Aug 2, 2015
    #2
  3. USB 3.0 not working in windows 10

    My external usb 3 drive (seagate 3Tb backup plus) is no longer recognised when plugged into a usb 3 port since my upgrade to windows 10. I can use the usb 3 ports with usb 2 devices, so they are working - just not at full speed. I can connect the drive
    to a usb 2 port and it will work at the lower speed. I assume this is a driver issue, and have tried reinstalling the drivers that came with the motherboard (no luck), I also had a look for newer drivers but couldn't find any. The motherboard is an Asus P9X79
    Pro, and the usb 3 driver is for an Asmedia ASM104X controller. I've also tried the obvious restart the computer, tried different ports etc. Any suggestions how I can get my usb 3 ports to recognise usb 3 devices?
     
    James_Edge, Aug 2, 2015
    #3
  4. Tonyb Win User

    USB 3 is not runing usb 3 speeds on my board

    huh its weird i plug it into usb 2 and it tells me it can perform faster on usb 3 so i plug it into it and it says it on usb 3 but when i open HWINFO64 it says device on usb 3 but speed is 2.0. why??
     
    Tonyb, Aug 2, 2015
    #4
  5. Tonyb Win User
    Still have this issue any info on it would be great thanks. it looks like a prevalent problem searching the net with no way to solve it, if anyone could help me here would be great.
     
    Tonyb, Apr 5, 2018
    #5
Thema:

USB 3 is not runing usb 3 speeds on my board

Loading...
  1. USB 3 is not runing usb 3 speeds on my board - Similar Threads - USB runing usb

  2. usb 3 board

    in Windows 10 Gaming
    usb 3 board: just installed a new usb 3 board, but PC cannot find or recognize it. Any thoughts? https://answers.microsoft.com/en-us/windows/forum/all/usb-3-board/e0a97612-4258-4aa9-97e2-7240772ca3eb
  3. USB 3 hub interferes with boot

    in Windows 10 Drivers and Hardware
    USB 3 hub interferes with boot: With powered USB 3 hub plugged into power, Win 10 does not boot at all. Unplug power to USB hub (usb connections still there), boot is normal. Plug in power to USB hub after boot starts is fine. What is this? Thanks. Peter 134831
  4. USB 3 PCI Express Board

    in Windows 10 Drivers and Hardware
    USB 3 PCI Express Board: I fitted a USB 3 PCI Express Board and kept getting a code 43 tried every thing and finally returned it, and the supplier sent me a second PCI board which doesn't give a code 43 and when I check it out on Device Manager it says that iI have the most up to date drivers and the...
  5. usb 3 ajurit

    in Windows 10 Drivers and Hardware
    usb 3 ajurit: Miksi windows 10 tulee silloin tällöin keltanen kolmio renesas usb3 extensible host controller o.96 ajureiden päälle usb ei silloin toimi? Pitää poistaa asennus ja käynnistää kone uudelleen, niin taas toimii jonkuaikaa. Kone on asus k93sm intelin 15 suorittimella,...
  6. eSATA to USB 3 adapter?

    in Windows 10 Drivers and Hardware
    eSATA to USB 3 adapter?: Sort of a hardware question: I I have an old PC with an front panel eSATA port (not power eSATA or eSATA + USB) and a couple USB 2 ports but no USB 3 ports. I have no need for eSATA but have a number of USB 3.0 devices. I've been looking for an eSTAT-m to USB 3.0-f adapter or...
  7. USB 2 Speeds on USB 3 flash drive.

    in Windows 10 Drivers and Hardware
    USB 2 Speeds on USB 3 flash drive.: As per title. Windows 10 has already killed an older USB 2 flash drive, now the new USB 3 one only copies files at 20MBps. USB is seriously broken in Windows 10. 32587
  8. USB 3 information

    in Windows 10 Drivers and Hardware
    USB 3 information: Having just acquired a USB 3 Hub and a couple of devices for my 2-in-1 hybrid PC, I would welcome some information about their operation. If the Hub or device, such as a card reader / writer or DVD burner, is plugged into the PC's native USB sockets will they run at USB 3...
  9. USB 3 transfer speed falling after 10 seconds?

    in Windows 10 Drivers and Hardware
    USB 3 transfer speed falling after 10 seconds?: So I've had a lot of trouble with USB3 - I've never really had the consistent transfer speed it's supposed to provide. I know that initially the RAM caches the transfer which is why it starts very high, then falls, but mine is falling to sub-20MBs. As in, copying TO the...
  10. USB 3 Hub

    in Windows 10 Drivers and Hardware
    USB 3 Hub: I have a new computer and noticed that when using a powered USB 3 hub connected to the ports on the back my USB drive are not connecting. This happens with my HDD's and my SSD's. If I plug the drives in directly to the ports they work. I can use the ports on the front. Is...