Windows 10: Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11?

Discus and support Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11? in Browsers and Email to solve the problem; Today I noticed I can't see any youtube videos that were posted on any forums using IE11 on my Windows 10 computer. This has never been a problem in... Discussion in 'Browsers and Email' started by Bigfoot, Feb 1, 2017.

  1. Bigfoot Win User

    Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11?


    Today I noticed I can't see any youtube videos that were posted on any forums using IE11 on my Windows 10 computer. This has never been a problem in the past and I wonder what caused the change and if anyone knows how to fix it.

    If I use the Edge browser, I can see them normally.......but I don't want to use Edge. Please help, any advice appreciated. *Sad

    :)
     
    Bigfoot, Feb 1, 2017
    #1

  2. (WIndows 10) Videos Show Up as Black Screen & Only Audio Plays, Windows Media Player Says I Need Codecs to Play .Mp4 Files

    Hello Dave Longcore,

    thank you very much for your post here.

    Since I understand that your issue is related to Windows 10 and the Windows Media Player I have moved your post to the Windows 10 forum.

    Best regards
     
    Thomas En., Feb 1, 2017
    #2
  3. (WIndows 10) Videos Show Up as Black Screen & Only Audio Plays, Windows Media Player Says I Need Codecs to Play .Mp4 Files

    Could you give me a link to the exact post on the windows 10 forum? It would greatly be appreciated, thank you.
     
    Dave Longcore, Feb 1, 2017
    #3
  4. bro67 Win User

    Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11?

    Are you using HTML5 to watch Youtube or Flash? If it works in Firefox or Chrome, that means that Edge is locked down from the Internet Explorer security options in the control panel. IE11 is no longer supported by Microsoft, since they are now concentrating on Edge.
     
    bro67, Feb 1, 2017
    #4
  5. Bigfoot Win User
    I'm not sure Bro67, if I'm using HTML5 or Flash. I only have the Edge that came on the Windows 10 computer (desktop) and IE11. Is this strange that it happened overnight? One day I can see videos just fine and the next black boxes on IE? Any simple change in control panel I can do to fix this?

    I'm considering downloading Firefox too if this continues to be an unresolved problem. Thanks for your reply.
     
    Bigfoot, Feb 2, 2017
    #5
  6. Phone Man Win User
    In IE11 check the ActiveX Filtering option and make sure it is not checked.


    Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11? [​IMG]


    Jim *Cool
     
    Phone Man, Feb 2, 2017
    #6
  7. bro67 Win User
    Check settings at this page. YouTube I use Chrome and do not have any issues. Get away from Internet Explorer/Edge, so that you are better protected from bad websites with the extensions available.
     
    bro67, Feb 2, 2017
    #7
  8. Bigfoot Win User

    Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11?

    Thanks Jim, just tried that and restarted my computer, didn't work. I guess I check the Active X box again since I don't know what it's really used for.
     
    Bigfoot, Feb 2, 2017
    #8
  9. Phone Man Win User
    Not sure what it does but Flash uses it and if it is checked then Flash won't work.


    Jim *Cool
     
    Phone Man, Feb 2, 2017
    #9
  10. torre Win User
    Are you sure ?

    @Bigfoot - Reset IE to see if any help (InternetOptions/Advanced/Reset)

    Best to use Chrome/Firefox as a 3rd browser. IE sometimes does not display videos/photos on webpages or the complete page on my system.
     
    torre, Feb 3, 2017
    #10
  11. Bree New Member
    Internet Explorer is still supported by Microsoft because their Enterprise customers still need it.

    Microsoft Edge and Internet Explorer 11 (Microsoft Edge for IT Pros)
     
  12. dustymars Win User
    I went back to IE 11 because Chrome is just too slow. FireFox work great, but I will stick to IE 11.
     
    dustymars, Feb 7, 2017
    #12
  13. Tony K Win User

    Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11?

    Same here. It's not IE, nor 10F site. In researching this I found javascript - Uncaught ReferenceError: ytcfg is not defined (also __ytRIL is not defined) - Stack Overflow that states it's a Google problem, not this site, for we see the video placeholders here. It's just not being filled in. I'll imbed a video below from Vimeo that will be seen.

    One work-around I'm doing for now is to right click the blank video placeholder, choose "View Source" on the menu, copy the URL at the bottom of the page as seen below, and paste it into another tab to view the video from the source site.


    Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11? [​IMG]
     
    Tony K, Feb 7, 2017
    #13
  14. Bree New Member
  15. Tony K Win User
    Indeed they do, but slow to fill in for me. White placeholder at first, then turns black, then a few-second pause before it finalizes. How about yours?
     
    Tony K, Feb 9, 2017
    #15
Thema:

Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11?

Loading...
  1. Videos on Forums Suddenly Show As Black Box Only, Windows 10, IE11? - Similar Threads - Videos Forums Suddenly

  2. Pictures and Videos are showing in Black and White

    in Windows 10 Customization
    Pictures and Videos are showing in Black and White: I am getting all pictures, video and any thing that is on e-mail , you tube or any pictures on news feeds. like a flim nagitive the blacks are white and the whites are black. not any art work ***Modify title from: Picures***...
  3. cannot view video. sound ok, black box where video should show

    in Windows 10 Customization
    cannot view video. sound ok, black box where video should show: cannot view video. sound ok, black box where video should show https://answers.microsoft.com/en-us/windows/forum/all/cannot-view-video-sound-ok-black-box-where-video/cb285c9f-479c-4bd3-ae42-9fa9cf21f37d
  4. black box

    in Windows 10 Customization
    black box: what's the black box that has appeared in the videos https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/black-box/fd4f2975-dec4-4c57-a7aa-53a35bb73ce4
  5. Tooltips not showing, showing black box instead

    in Windows 10 Customization
    Tooltips not showing, showing black box instead: When I hover over Min, Max and Close for any program like IE, Outlook, Skype, Windows Explorer. The tooltips are black boxes. It normally shows a text box saying Minimize, Maximize or Close. I am getting black boxes instead... Its almost like it is trying but cannot do it...
  6. Videos only playing in black and white.

    in Windows 10 Customization
    Videos only playing in black and white.: All of the sudden, my videos only play in black and white. I am not computer savvy and have no idea of what I did to cause this or how to fix it. I did some general things but didn't want to do anything to make matters worse. Any help would be greatly appreciated before I...
  7. When playback a video created from photos it shows only a black screen

    in Windows 10 Software and Apps
    When playback a video created from photos it shows only a black screen: When playback a video created from photos it shows only a black screen https://answers.microsoft.com/en-us/windows/forum/apps_windows_10-photos/when-playback-a-video-created-from-photos-it-shows/cde88f29-b731-4e6c-abdd-2a30d0cf9b0d
  8. Forum problem - IE11 has stopped working

    in Browsers and Email
    Forum problem - IE11 has stopped working: Hi there. On W8.1 Enterprise X-64 (Host machine) with latest updates applied I'm getting IE 11 has stopped working messages whenever I click a Link in members posts. Chrome though works just fine and so does a VM windows 8.1 where I haven't applied the latest update. It...
  9. Youtube embedded videos not showing up in IE11

    in Browsers and Email
    Youtube embedded videos not showing up in IE11: Hi everyone, I love a good problem, but despite googling and searching for other users with the same problem, it persists. Firstly - Windows 10 Home Build 15063.296 8gb ram 64 bit IE11. I have Accelerated Graphics ticked. I have Flash addon enabled(latest version...
  10. Temporary black box shows on startup

    in Windows 10 Support
    Temporary black box shows on startup: Running Win 10 on a HP Envy and upon startup everything normal, then icons appear on desktop, then a 5 inch black square in upper right of screen and this hangs for about thirty seconds then disappears and everything is fine. This does not occur on restart. At the top of...

Users found this page by searching for:

  1. video shows a a black box on ie11 but runs on chrome how to fix

    ,
  2. videos in a forum show as a black box