Windows 10: Windows 10 image issue - Only after logging in as domain admin

Discus and support Windows 10 image issue - Only after logging in as domain admin in Windows 10 Support to solve the problem; I recently created a Windows 10 (1703) image to be deployed to our new workstations. I followed the tutorials for Ten Forums and some other sites. Here... Discussion in 'Windows 10 Support' started by agreve, Nov 2, 2017.

  1. agreve Win User

    Windows 10 image issue - Only after logging in as domain admin


    I recently created a Windows 10 (1703) image to be deployed to our new workstations. I followed the tutorials for Ten Forums and some other sites. Here is the process I followed.

    Boot new computer up > Boot to Audit Mode at the express settings screen.
    The computer reboots and automatically logs in as the local Administrator
    Customize the computer with the appropriate settings and software (Adobe and MS Silverlight)
    Set IE homepage to our companies address
    Ran Sysprep with copyprofile XML and then shutdown the PC

    Next I used DISM to capture the images of the S: drive (System Partition) and the W: drive (Windows partition)

    I proceeded by using the DISM command to apply the image to about half a dozen new PCs. I wiped the drives clean using diskpart and then applied the images to their respective partitions. I rebooted the PCs and followed the Windows OOBE setup to complete the process.

    After a couple days one of the PCs was having an issue. I put the older Windows 7 PC back in its place so I could troubleshoot the Windows 10 PC. After searching online for a few days I've narrowed down the issue to be related to our domain admin account (Domain\Administrator).

    What I have come to notice is that if I log into the PC as the domain admin user (Domain\Administrator) anyone that logs in after this user has issues with Internet Explorer, web shortcuts placed on the desktop, and some other departmental applications. Most of the icons do not display correctly. They are just white icons. Some programs do not appear to launch, but they do show in task manager. After searching online I found that this was related to the Administrator profile. I tested this yesterday by logging in as the domain Administrator user, then logged in a few other standard users (User A & User B). Both users experienced the same issues with IE, shortcuts and certain applications not working properly. I then logged in as myself and removed the domain Administrator users profile from the PC. I then logged back in as User A & User B and everything worked as it should. IE opened up to the correct homepage, all the applications worked properly. All of the desktop icons displayed correctly and the shortcuts opened in IE.

    I am not sure what is causing this issue. Could there be something wrong with my image or the way it was captured/applied? Could this have something to do with the fact that Windows audit mode uses the Administrator account to customize the default profile and that we use the domain Administrator account?

    :)
     
    agreve, Nov 2, 2017
    #1
  2. DC_981 Win User

    Windows 10 You may not have the appropriate permissions to access rundll32.exe

    I have the same issue.

    Just installed Windows 10 after reformatting the hard drive. Added the machine to a domain and logged into the machine using the domain administrator account and get this same message. I can access this if I log in under the local admin account but not
    the domain admin account.
     
    DC_981, Nov 2, 2017
    #2
  3. Windows 10 Start Menu, Search and Task switcher not functioning after joining a domain

    After joining my windows 10 pro machine to a server 2012R2 domain,, I cannot access the start menu, search or task switcher when logging in as a domain user (or domain admin). If I log in as a LOCAL user or with my @outlook.com account, everything works
    fine.
     
    ReubenFischman, Nov 2, 2017
    #3
Thema:

Windows 10 image issue - Only after logging in as domain admin

Loading...
  1. Windows 10 image issue - Only after logging in as domain admin - Similar Threads - image issue logging

  2. Windows 10 Firewall logging on domain profile.

    in AntiVirus, Firewalls and System Security
    Windows 10 Firewall logging on domain profile.: I am working on turning on the domain profile for Windows 10 via gpo. We have a relatively large environment and this has not been turned on for the domain profile in the past. So the current plan is turn on the Firewall with Policy and create an Any/Any rule for inbound...
  3. Admin account and logging in

    in Windows 10 Customization
    Admin account and logging in: I have a family computer that I wanted to "take ownership of". I logged in (I had the password) and tried following some directions for changing the user ID. I ended up deleting all the users, including the admin user. The computer stopped responding at all. The pointer...
  4. Windows 10 domain user issues

    in Windows 10 Customization
    Windows 10 domain user issues: Hey, I have had nothing but issues getting a Windows 10 Pro machine to work within a 2011 SBS environment. I have had issues with the firewall, which is now totally shutdown; it was preventing network applications from installing. It was just the domain element of the...
  5. Permissions Issues as Admin on a Domain

    in User Accounts and Family Safety
    Permissions Issues as Admin on a Domain: I have a newly built W10 machine and I'm having issues when try to copy/paste a file in a Program Files folder or to the Windows folder, just as as examples. Although I'm not the owner of the drive, TrustedInstaller is, I've never had these issues before, especially as a user...
  6. Permissions Issues Even As Admin on a Domain

    in Windows 10 Support
    Permissions Issues Even As Admin on a Domain: I have a newly built W10 machine and I'm having issues when try to copy/paste a file in a Program Files folder or to the Windows folder, just as as examples. Although I'm not the owner of the drive, TrustedInstaller is, I've never had these issues before, especially as a user...
  7. Logging in as Other User in domain

    in Windows 10 Support
    Logging in as Other User in domain: My fully updated Win10 machine logs into my domain as "Other User" and just spins - after a restart. I've also tried to log in as an Administrator and the same thing happens. If I shut down it will let me log in normal. My pdc is a Windows Server 2012 R2 with no dns issues -...
  8. Only on user logged in with Windows 10?

    in User Accounts and Family Safety
    Only on user logged in with Windows 10?: How do I get it done with gpo that only one user can be logged in with Windows 10? 23578
  9. Domain admin account as built-in admin account

    in User Accounts and Family Safety
    Domain admin account as built-in admin account: I just upgraded two brand new pc's from Win 7 to Win 10. Computers were already added to the domain in Win 7 and I was logged into the domain administrator account when I did the upgrade to Win 10. Now when I am logged in with the domain administrator account, I can't open...
  10. Windows 10 joins AD domain, but only logs into pre-existed accounts

    in Windows 10 Network and Sharing
    Windows 10 joins AD domain, but only logs into pre-existed accounts: Hello all My client has 40 PCs and Windows Server 2012 with active directory users and domain. Windows 7 PCs join domain and logs all domain users into the PC, but I have to include these registry keys prior joining the server. DNSNameResolutionRequired...