Windows 10: 0x800704cf on certain Wifi's

Discus and support 0x800704cf on certain Wifi's in Windows 10 Network and Sharing to solve the problem; Some background story: This is happening on my Lenovo Yoga 730 15", this issue appears eventually after a complete reinstall of Windows. I have had... Discussion in 'Windows 10 Network and Sharing' started by PedroC1999, Jan 11, 2019.

  1. 0x800704cf on certain Wifi's


    Some background story:


    This is happening on my Lenovo Yoga 730 15", this issue appears eventually after a complete reinstall of Windows. I have had to reset Windows 3 times so far since taking ownership in August. No other computer on any of my networks is affected by this (thus ruling out the wireless router/ISP blocking ports/connections). Internet connections work fine, and my connection is of 200mbps up and down, with a sub 10ms ping. My Windows 10 Home installation is fully up to date.


    While attempting to sign into OneNote/Xbox/Anything that requires the Windows native sign in screen, I get the aforementioned 0x800704cf error. I am also unable to use Google Drive File Stream, with its error logs containing mentions of Proxy network failure (I DO NOT use or require a proxy for my network connection).


    My Router is running Cloudflare 1.1.1.1 DNS, however as mentioned, other machines on my network experience no other problems (Although they are connected via ethernet, not an option for my laptop)


    I have tried countless number of things, obviously included the sfc /scannow and DISM cleanups as recommended elsewhere.

    When connected to Eduroam (UK wide secure network for Students) - I experience no such issues and everything works as expected, indicating it must be Windows 'rejecting' my wifi as being secure.


    This must be a problem with Windows. I have scoured the internet and no one has a reliable answer for this, I am NOT going to make a new Windows Account for no reason, and I am not going to turn my laptop into a desktop by using Ethernet. I want to get to the bottom of this. I am using a Netgear R6260 router, however this has ALSO happened on my home Netgear R7800.


    I am perfectly capable of following any more advanced instructions any one requests, but this needs to be fixed properly, not avoided.


    Pedro

    :)
     
    PedroC1999, Jan 11, 2019
    #1
  2. AndreyT Win User

    That annoying 0x800704cf error...


    Some additional details: if the client machihne maintains an open Remote Desktop session with FILES machine, all shares on FILES continue to work fine indefinitely. No 0x800704cf errors whatsoever. But once the RD session is over, after a certain period of inactivity 0x800704cf reappears.

    There appears to be a definite "keep alive" issue of some sort with network connection between the machines. As long as the connection is active, it is kept alive. Once the activity ceases, the connection gets dropped eventually and then takes 20-40 seconds to reestablish.

    I wonder if the router is to blame here somehow...


    Using the IP address of 'FILES' instead of the name makes it all work fine, i.e. '\\192.163.1.3\Storage' results in immediate successful access even when '\\FILES\Storage' fails with 0x800704cf . However adding an entry for 'FILES' to LMHOSTS file does not resolve the issue.
     
    AndreyT, Jan 11, 2019
    #2
  3. Error 0x800704cf in microsoft store

    Hi,

    As per the error message, your internet connection might have something to do with the error code 0x800704cf. The anti-virus on your computer can also be the culprit here. However, let us not assume anything yet until we isolated your concern. We suggest
    that you download and run the Windows Store App Troubleshooter. Once done, check if the issue persists.
    You can also check if the Store works in another user account. If the issue
    still persists, we suggest to reset the Microsoft Store. Here are the steps on how to do so:

    • Press the Windows key + R on your keyboard, the type in wsreset.exe.
    • Hit Enter to proceed.

    You may reset the Store a couple of times before checking if the issue persists.

    Let us know the result of the troubleshooting steps provided above.
     
    Carlos Tin, Jan 11, 2019
    #3
  4. Ernie San Win User

    0x800704cf on certain Wifi's

    Error 0x800704cf in using calender and outlook app

    Hello Sai,

    To resolve error code 0x800704cf, we suggest following this troubleshooting steps

    here
    .

    Let us know what happened.

    Regards.
     
    Ernie San, Jan 11, 2019
    #4
Thema:

0x800704cf on certain Wifi's

Loading...
  1. 0x800704cf on certain Wifi's - Similar Threads - 0x800704cf certain Wifi's

  2. error 0x800704cf

    in Windows 10 Network and Sharing
    error 0x800704cf: i have fully connected wifi but microsoft apps keep say i do not have internet connection. i have brought full windows and i get bugs what is the meaning of this i spend tons of bucks on win 10 and i cannot even play minecraft server...
  3. Not able to browse Internet in certain Wifi Networks

    in Windows 10 Network and Sharing
    Not able to browse Internet in certain Wifi Networks: I have a Windows 10 Home Single Language on my Dell G3 15 Laptop. The issue that I'm facing is with Internet browsing. In my home WiFi network, I'm able to browse internet. But when I try connect to my university network or mobile hotspot, I'm able to browse only in the...
  4. Issue with Windows Store 0x800704cf

    in Microsoft Windows 10 Store
    Issue with Windows Store 0x800704cf: I have had this issue for years. I have searched this community and nothing that has been posted ever corrects the error message. I can resolve it temporarily is if I reset the Store cache manually. I have to go the following Registry...
  5. Error 0x800704cf with Store and Excel

    in Windows 10 Network and Sharing
    Error 0x800704cf with Store and Excel: I had this issue for several days with Store and OneDrive access in Excel. Then, I realized to check the proxy configuration and there was nothing in Settings. At the end I checked with CMD using netsh winhttp show proxy and I got Current WinHTTP proxy settings:...
  6. 0x800704cf

    in Windows 10 Customization
    0x800704cf: I AM TRYING TO CONNECT TO MY MICROSOFT ACCOUNT. I AM ALWAYS GETTING THIS ERROR 0x800704cf. WHICH SAYS " YOU'LL NEED INTERNET FOR THIS ". MY INTERNET IS WORKING PERFECTLY FINE. I HAVE TRIED MANY THING LIKE RESETTING IP SETTING. UNSELECTING CLIENT FOR MICROSOFT ACCOUNTS AND...
  7. Windows 10 connected to a certain WiFi and the speed is limited to 2Mb/s

    in Windows 10 Network and Sharing
    Windows 10 connected to a certain WiFi and the speed is limited to 2Mb/s: By the following methods, the speed can reach 6Mb/s: Connect the WiFi with other devices; Connect to other WiFi with the device's Windows 10 system; Connect the WiFi with the device's Fedora system; The following actions have been tried and invalidated: Reinstall/Repair...
  8. That annoying 0x800704cf error...

    in Windows 10 Network and Sharing
    That annoying 0x800704cf error...: This is something I see with every fresh installation of Windows 8 and later. I have a file server, called FILES, which is a Windows 8.1 Pro machine with a bunch of shared folders. I use several Windows 10 Pro machines to connect to these shares over Ethernet or WiFi...
  9. 0x800704cf network error

    in Windows 10 Network and Sharing
    0x800704cf network error: I receive an 0x800704cf error when attempting to access my FreeNAS 9.3 server via the file explorer. A dialogue box pops up and provides me with a 'diagnose' button. A couple of seconds after I click on the 'diagnose' button, access to the NAS is available (the windows shares...
  10. WiFi adapter randomly disconnects while certain games are running.

    in Windows 10 Network and Sharing
    WiFi adapter randomly disconnects while certain games are running.: Hey guys, I'm new here and thought I'd be able to find some good help here. I have a Netis WF2190 wifi adapter on my desktop here, and it keeps randomly disconnecting while running only certain games. It sometime disconnect and reconnects (enough to drop me from online games...