Windows 10: administrator issue

Discus and support administrator issue in User Accounts and Family Safety to solve the problem; Used "Net user administrator / active:yes" in order to sfc. Now the admin block is part of my start screen and active:no does not remove it. Looking... Discussion in 'User Accounts and Family Safety' started by gabbydgar, May 7, 2019.

  1. gabbydgar Win User

    administrator issue


    Used "Net user administrator / active:yes" in order to sfc. Now the admin block is part of my start screen and active:no does not remove it. Looking for a way to remove it.

    :)
     
    gabbydgar, May 7, 2019
    #1
  2. Johan45 Win User

    AMD FX OC'ers Club

    That's what the auto setting will do since you're over the 1333 mark it jumps to the next step which isn't listed or officially supported I assume by that ram.

    At this point though I would suggest dropping the multi one step or .5 so that we can get something stable and possibly take the heat issue out of the picture for now.
     
    Johan45, May 7, 2019
    #2
  3. angus Win User
    Settings can't be opened using the built-in administrator account


    Hello,
    Unfortunately I have the same issue as Dabz from upgrading win7 to win10.
    I've tried opening settings using all the suggested methods and it will not load using my account with Administrator access nor the built-in Administrator profile. I also tried other methods not listed such as using Run. Control panel is just a stepping stone to add users in Settings.
    I'm also having explorer.exe issues, which I believe is preventing Settings from loading.
    Using cmd (Admin) I successfully created a new user profile [and granted admin access also using cmd (Admin)], however win10 will not allow this account to log on. win10 does not list this new user within control panel but it does in the start menu. win10 will not allow to log in or switch to the new account via the start menu either.
    I can access settings in Safe Mode but this will not allow me to create a new account.
    Any help/suggestions will be greatly appreciated.
    Cheers
     
    angus, May 7, 2019
    #3
  4. administrator issue

    Windows 10 administrator issues

    Hi,

    Thank you for posting in Microsoft Community.

    I would also suggest you to run the System update readiness command. It detects incorrect manifests, cabinets or registry data, it may replace the incorrect data with corrected version available. Follow the steps.

    • Press Windows key + X.
    • Click command prompt (Run as administrator).
    • In the Administrator: Command Prompt window, type the following commands. Press
      Enter key after each command:
    DISM.exe /Online /Cleanup-image /Scanhealth

    DISM.exe /Online /Cleanup-image /Restorehealth

    To close the Administrator: Command prompt window, type
    Exit, and then press Enter.



    Note :

    I suggest you to refer the suggestion by Vashi on OCT-13-2015
    on issue Administrator permission.

    http://answers.microsoft.com/en-us/windows/forum/windows_10-files/asking-for-administrators-permission-even-though/add91db2-5f7e-4bac-8e90-fc41b6c92fd5.

    Keep us posted for further assistance, we will be glad to help.
     
    Akheel Ahmed, May 7, 2019
    #4
Thema:

administrator issue

Loading...
  1. administrator issue - Similar Threads - administrator issue

  2. administration issues?

    in AntiVirus, Firewalls and System Security
    administration issues?: it says im a Administrator buy, everytime i try to download Streamlabs it says "The Administrator has blocked your from using this app" https://answers.microsoft.com/en-us/windows/forum/all/administration-issues/f9f418ee-cad7-4728-9c85-54058b3a4b1f"
  3. Administrator rights issue

    in Windows 10 Installation and Upgrade
    Administrator rights issue: So, its been like 1 year I have been using this laptop DELL VOSTRO 5468 the issue is it doesn't let me through the administrator page while accepting(it shows a page for accepting fingerprint request but then it accepts, even shows my name but doesn't let me through to...
  4. Windows 10 Recycle bin administrator issue

    in Windows 10 Network and Sharing
    Windows 10 Recycle bin administrator issue: I've got a problem in Windows 10 with the Recycle bin error and not being granted administrator rights to fix it. 'Recycle Bin on D:\ is corrupted. Do you want to empty the recycle bin for this drive?' If I click yes, I get Folder Access Denied You need permission to...
  5. Administrator Login Issues

    in AntiVirus, Firewalls and System Security
    Administrator Login Issues: So my brother gave my mom his old laptop. Its in good working order, but there's a little problem. My brother's ex-girlfriend reinstalled or restored Windows 10. There are two user accounts on the computer. Hers, which is the Admin account and the default as well, and his...
  6. Issue with running programs as administrator

    in Windows 10 Customization
    Issue with running programs as administrator: Hi there. Couple days ago I formatted my SSD drive and reinstalled Windows 10 on it. Since that moment I have issues with account I use(lets call it ABC) even though I granted admin permission on every layer is known to me. I can't run some .exe files like CITRIX Workspace...
  7. Not administrator anymore / User Account Roles issue

    in Windows 10 BSOD Crashes and Debugging
    Not administrator anymore / User Account Roles issue: It seems my only user on this PC isn't a administrator even though the role in Control Panel\User Accounts\User Accounts clearly says ; <Acount Name> <Email> Administrator Password protected When running gpedit.msc it says "Windows cannot find 'gpedit.msc'. and running...
  8. Windows 10 "Run as Administrator" issues

    in AntiVirus, Firewalls and System Security
    Windows 10 "Run as Administrator" issues: Hi Everyone! Ever since I started using windows 10 (fresh install), I've had this issue. I go to install a program, or run a program that needs elevated rights, and the program acts like it is in the Admin account, meaning it defaults to the Admin user account's file...
  9. how to solve the issue "the setting managed by your administrator"

    in AntiVirus, Firewalls and System Security
    how to solve the issue "the setting managed by your administrator": how to solve the issue below [ATTACH] https://answers.microsoft.com/en-us/protect/forum/protect_defender-protect_scanning-windows_10/how-to-solve-the-issue-the-setting-managed-by-your/7f745ffe-2773-4155-85c1-4fe77ccc9de7
  10. Issue-"Some settings are managed by your system administrator"

    in Windows 10 Network and Sharing
    Issue-"Some settings are managed by your system administrator": Issue-"Some settings are managed by your system administrator" Hello team, I am using Windows 10-64 bit(licensed copy) from last couple of years.I noticed my proxy is everytime automatically removed whenever i give a shut down/ restart or change in network by turning of...