Windows 10: After 1909, I lost sound on my PC!!

Discus and support After 1909, I lost sound on my PC!! in Windows 10 Drivers and Hardware to solve the problem; Microsoft has done it again! Can't they make an OS that is trouble free? I now have no sound on my PC after upgrade more like downgraded to 1909 just... Discussion in 'Windows 10 Drivers and Hardware' started by Mike010101, Jan 26, 2020.

  1. After 1909, I lost sound on my PC!!


    Microsoft has done it again! Can't they make an OS that is trouble free? I now have no sound on my PC after upgrade more like downgraded to 1909 just last night. Now my games, music and video streaming sounds are gone. Anyone have any ideas? It looks like a driver issue, it's an older Sound Blaster Audigy card.

    :)
     
    Mike010101, Jan 26, 2020
    #1
  2. cadaveca Win User

    Good surround sound headset

    I know you say you're not that guy, but stepping into the $250+ range really brings a change in build quality that might have you never having to buy another set. Otherwise, getting 6 speakers with decent sound in a headset is hard, and that's what you are asking for, and I have no suggestions, but just a bump up the list. *Stick Out Tongue After 1909, I lost sound on my PC!! :p
     
    cadaveca, Jan 26, 2020
    #2
  3. fireberd Win User
    Sound Quality

    One thing that sticks out from looking at your "My Computer" specs. You list "ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)" which suggests you do not have the correct sound hardware driver. Your motherboard has Realtek sound and the first step is to install the Realtek sound drivers. My ASUS also came with Sonic Studio 2 which is a sound enhancement package. Check the ASUS install disc to see if you have something similar.

    May not be a speaker problem.
     
    fireberd, Jan 26, 2020
    #3
  4. After 1909, I lost sound on my PC!!

    Disable beep sound when plugging/unplugging laptop charger

    I would suggest you to follow the steps and check if it helps.

    Disable the PC Speakers and check if it helps.

    • Right click on Sound Icon in the task bar and go to Playback devices.
    • Select Speaker and click on properties.
    • Go to Levels tab, and mute (or you can reduce it) PC Speaker and check if it helps.
     
    Vanan Iyer, Jan 26, 2020
    #4
Thema:

After 1909, I lost sound on my PC!!

Loading...
  1. After 1909, I lost sound on my PC!! - Similar Threads - 1909 lost sound

  2. No sound after Win10 1909 update

    in Windows 10 Installation and Upgrade
    No sound after Win10 1909 update: I am using Gigabyte G1 Assassin 2 rev. 1.0 with onboard Creative SB 20K2 digital audio processor. It is working fine when using Win10 1809 but no sound after Win10 1909 update. Please check whether it is the issue of certification to Creative Labs' sound blaster card....
  3. I am not getting any fluent design on my pc after 1909

    in Windows 10 Ask Insider
    I am not getting any fluent design on my pc after 1909: [ATTACH] submitted by /u/rayugadark [link] [comments] https://www.reddit.com/r/Windows10/comments/ezxhu1/i_am_not_getting_any_fluent_design_on_my_pc_after/
  4. Updated to 1909 on the Windows 10 on my laptop, after the restart I lost everything.

    in Windows 10 Installation and Upgrade
    Updated to 1909 on the Windows 10 on my laptop, after the restart I lost everything.: I am back in the stone ages. I went to update my Windows 10 from1903 to the 1909 on my laptop and after the resart all my files, and apps are nowhere. and for some reason my file history was off so there is no restore point apparently. everything is just gone!!! any...
  5. After updating the driver there is no sound in my pc.

    in Windows 10 Drivers and Hardware
    After updating the driver there is no sound in my pc.: I have Synaptics SmartAudio HD in my PC. I updated it and there is no sound after that. This is fourth or fifth time I am facing this problem. I searched for solutions and got one. I uninstalled the driver and restarted PC , sound came back. Every time I do that and sound...
  6. Sound is not working after 1909 update

    in Windows 10 Installation and Upgrade
    Sound is not working after 1909 update: Hello, the problem is there is an issue with sound after 1909 update. When trying to play test sound there is an error "Can't play test sound" and there is no sound in apps like browser and so on, besides Adobe Premiere that works with ASIO driver and only Premiere playing...
  7. I have lost the sound.

    in Windows 10 Drivers and Hardware
    I have lost the sound.: Hi, I have a Sony Vaio which is 6 years old now. Tonight I tried to enhance the sound on watching a film on Now TV and some how I seem to have deleted or unplugged the speakers! ( They are internal speakers ) I have tried running the sound diagnostics with no result....
  8. Lost sound

    in Windows 10 Drivers and Hardware
    Lost sound: My Windows 10 system has run OK for at least one year, with the sound working. Some days ago. the sound icon showed a red cross, and the sound had stopped working with the error message: "No audio device is installed". Using the inbuilt diagnostic, the system corrected the...
  9. Lost sound

    in Windows 10 Drivers and Hardware
    Lost sound: [img] My Logitech S-220 speaker system was working fine with my Asus 2007 desktop with Win 10 until I moved to my son's house. At this time I allowed Microsoft to update Win 10; something about fall .I wonder if this lost the sound. Logitech forum was hopeless. If any one has...
  10. Lost sound after crash

    in Windows 10 Drivers and Hardware
    Lost sound after crash: I'll try to keep this brief for now. Can provide more details later if requested. Basically what happened, computer froze when I moved mouse to get out of screen saver. I waited around 5 to 10 minutes, tried to open Task Manager but it was still frozen. Ended up holding...