Windows 10: Another 'No Intel[R] Network Adaptor Present', but with a twist

Discus and support Another 'No Intel[R] Network Adaptor Present', but with a twist in Windows 10 Network and Sharing to solve the problem; Hello, This is the basic history of events: Yesterday, my existing motherboard failed -an old Gigabyte GA-EP35-DS3L variant, running a Core2Duo... Discussion in 'Windows 10 Network and Sharing' started by gkar, Feb 27, 2017.

  1. gkar Win User

    Another 'No Intel[R] Network Adaptor Present', but with a twist


    Hello,
    This is the basic history of events:
    Yesterday, my existing motherboard failed -an old Gigabyte GA-EP35-DS3L variant, running a Core2Duo E8400. I researched and bought a Gigabyte GA-H270-HD5, with an Intel G4650 CPU & 4GB RAM.
    After setting the hardware up, I connected the SSDrive with the existing OS -W10 32bitPro. It was the free upgrade from W7 Ultimate. I thought I would have to reinstall from scratch, as the mobo's info stated it was compatible with the 64bit variant only. Well, it booted up & everything was working fine. Guess you figured I'm not in the IT industry*Smile
    Today, I thought I would install W10 64bit to test, as my hardware was now compliant. I installed it onto another SSD I had bought for another PC, but didn't use. I installed the international version of W10 64bit, & all was good; except...I am not able to install the LAN drivers -either from direct download, off the mobo's support page- or from the driver's DVD. Both times its states 'no Intel [R] network adaptor is present'. I am on my second attempt at installing the OS, so don't see how it is a misconfigured issue from installation.
    The primary OS connects to the internet just fine. The strange thing is the old mobo used a Realtek RTL8111B chip. In network adaptor properties, it states it is an "Intel(R) Ethernet Connection (2) I219-V" *Think. I have not made any alterations or reinstalls of drivers, etc. since the hardware upgrade. The only thing done was by Microsoft to remotely reactivate the OS -the original 32bit OS.
    So I'm not sure where to go from here? Any thoughts? Thanks. If possible, would it be possible to keep any suggestions in the dumb & dumber category of explanation, as I'm not the most literate of IT-speak.
    Thanks in advance to any & all suggestions.

    :)
     

  2. D810 cannot sync with Outlook 2007 Contacts under Vista

    Under the Network Adaptor, it only shows:

    Intel(R) 82567LM Gigabit Network Connection

    Intel(R) Wireless WiFi Link 5300

    Can't find "Windows mobile-based device"
     
    Initialskm, Feb 27, 2017
    #2
  3. zero_spam Win User
    Internet access problems with windows 10

    I had the same issue but with my Intel I217-V network adaptor. I had to go to Intel's website and download their Windows 10 driver. I downloaded it on another device and used a USB stick to get the new driver to my Windows 10 computer. After I installed
    the updated network adaptor drivers it works fine. I hope this helps.

    Jeff
     
    zero_spam, Feb 27, 2017
    #3
  4. Another 'No Intel[R] Network Adaptor Present', but with a twist

    Hi gkar

    First I would shut off PC, Unplug and remove cmos battery, hold power switch for 20 seconds and reassemble. (CMOS battery looks like a coin. When removing note polarization and install in same polarity.)

    Then I would do a complete network reset Click Start => Settings => Network and Internet. At bottom of right windows, scroll down, click Network reset.

    If that doesn't work I would clean install Window 10 again using these directions.

    Windows 10 - Clean Install

    To get SSD in proper shape when you start the boot / install on the first screen press shift + F10 then issues these commands at command prompt

    diskpart
    select disk 0
    clean
    exit
    exit

    This assumes you only have SSD connected, no HDD's, and have no data on SSD.

    Skip entering Windows keys, your version, if you have been using will be reactivated based on information on MS servers.


    Ken
     
    Caledon Ken, Feb 27, 2017
    #4
  5. gkar Win User
    Hi Ken,

    thanks for your quick response. I am not in a position to immediately attempt the recommendations you have listed just now. I will do it in bites, as time is at a minimum. But will come back, in due course, & let you know the outcome; either way.
    Cheers,
    John
     
    gkar, Mar 2, 2017
    #5
  6. gkar Win User
    Ken,

    Managed to make some time to try & sort this issue out.

    Tried this. But when I entered 'settings>network and internet' there was no 'network reset'.



    Another 'No Intel[R] Network Adaptor Present', but with a twist [​IMG]




    I then tried a clean reinstall according to your recommendation. The only thing I did differently, was to utilise Diskpart from within Windows to cleanup the SSD. Saved me from having to remove, then refit all my SATA data cables.
    Not sure why attempting a reinstall from a bootable USB, as opposed to my DVD disc (I setup when I first installed the 32bit version. I also downloaded the 64bit .iso file at the same time, & burnt to DVD).

    Same issue. No network adaptor is showing within Device Manager. There is not even a category for it.

    Any ideas what I can try now? Thanks.
     
    gkar, Mar 2, 2017
    #6
  7. gkar Win User
    Hi Ken,

    To let you know, I tried downloading the US version of W10Pro, using the MediaCreationTool, to a USB stick. It installed perfectly fine, with network adaptor configured & internet working.

    I will try re-downloading the Intl version. Thanks for your assistance. I will now mark this thread as solved.
     
    gkar, Mar 2, 2017
    #7
  8. Another 'No Intel[R] Network Adaptor Present', but with a twist

    Wow. Your first shot of the network had me spinning. Most of it was gone. Why "intl" is like that I really don't know.

    Is your Windows showing as activated? Click Start => Update security => (on left) Activation


    Ken
     
    Caledon Ken, Mar 2, 2017
    #8
  9. gkar Win User
    The disc I originally used was the one I setup to install W10x64 onto my HTPC when I first completed the free upgrade.

    Don't know why it failed miserably to install this time. Only thing I can think of, is somehow the UEFI BIOS didn't like this earlier version, as I now have the latest international W10x64 OS installed, & in the process of setting all my programs.

    Yes. Windows is activated. It was on the previous, faulty installs, as well.
     
    gkar, Apr 5, 2018
    #9
Thema:

Another 'No Intel[R] Network Adaptor Present', but with a twist

Loading...
  1. Another 'No Intel[R] Network Adaptor Present', but with a twist - Similar Threads - Another 'No Intel

  2. network adaptors

    in Windows 10 Network and Sharing
    network adaptors: i have just installed a usb network adaptor on my pc can i link the pc adaptor to the usb adaptor to boost signal https://answers.microsoft.com/en-us/windows/forum/all/network-adaptors/543b3297-9579-4534-b667-70621a16baaf
  3. Intel Ethernet adaptor, Unable to start

    in Windows 10 Drivers and Hardware
    Intel Ethernet adaptor, Unable to start: Dell XPS8900 Tried everything I could; Uninstall/reinstall, Network Reset, Rebooting router, checked cable feed is fine,. Finally reinstalled windows. Nothing has worked?...
  4. No network adaptor found

    in Windows 10 Network and Sharing
    No network adaptor found: After updating to the October version of windows 10 from the prior version of windows 10, the device manager can't display my network adaptor. No mater what I do, it won't find that device. I'm running on a 5 year old HP Pavilion. Help!...
  5. Bluetooth ( Intel(R) Wireless Bluetooth(R) ) not working

    in Windows 10 Drivers and Hardware
    Bluetooth ( Intel(R) Wireless Bluetooth(R) ) not working: So yesterday, I was playing a game with an Xbox Controller and I get off my Oman Desktop 870-224 to go to sleep for the next day which I had school. Next day comes by, there is a snow day (no school) so I get on my PC to play some games and the Bluetooth from my controller...
  6. Driver for network adaptor

    in Windows 10 Network and Sharing
    Driver for network adaptor: I'm trying to install realtek network adapter but it is showing me that "windows is still setting up the class configuration for this device (code 56)". And also it is not showing any adapter in change adapter settings except kaspersky adapter. Im not able to get internet...
  7. Intel(R) Network Connections Drivers

    in Windows 10 Drivers and Hardware
    Intel(R) Network Connections Drivers: I keep getting a message that Intel(R) Network Connections Drivers needs to be removed as it is affecting Chrome. My computer has been crashing alot lately and freezes up. Should I remove this, or is it impt. for Windows 10?...
  8. Network adaptor vanished

    in Windows 10 Drivers and Hardware
    Network adaptor vanished: My computer is showing absolutely no network adapter, whats the fix fix why would this be? Trevor https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/network-adaptor-vanished/870cf570-a695-4613-bed7-923e8e663b68
  9. intel R widi

    in Windows 10 Software and Apps
    intel R widi: Hii, when I installed windows 10 anniversary update afterwards I regularly get notification that "Intel R widi is no longer available bcoz it doesn't work on this version of windows" and I think bcoz of that system is working slowly Plz help 69875
  10. Intel(R) 82579V drivers

    in Windows 10 Drivers and Hardware
    Intel(R) 82579V drivers: HiI've been having a connection problem this week, when I startup PC big red X on network symbol than if I restart all is good. Intel(R) 82579V Gigabit Network Connection PROBLEM: Unable to start the network adapter. (in event viewer) windows tells me I have the best ones. I...