Windows 10: App loading delay with 2004

Discus and support App loading delay with 2004 in Windows 10 Support to solve the problem; Hi all - I'm new to the forum :) I wonder if anyone could offer me some advice. I updated to 2004 and found that whatever software I loaded there is... Discussion in 'Windows 10 Support' started by Snowy, Jul 30, 2020.

  1. Snowy Win User

    App loading delay with 2004


    Hi all - I'm new to the forum App loading delay with 2004 :)

    I wonder if anyone could offer me some advice.

    I updated to 2004 and found that whatever software I loaded there is a few seconds delay before the app appears. For example, I double click Chrome and it takes 4 or 5 seconds before the browser actually opens.

    I have now rolled back to 1909 and everything is fine again - Chrome (and other apps) load instantly with almost no delay at all.

    I have repeated this twice (upgrading to 2004) and both times I have had to roll back.

    My system spec is : i9-9900k, Asus ROG z390-f MB, 32 Gb DDR4, RTX2080ti. My boot drive is a Seagate Firecuda 2Tb M.2 NVME.

    Any ideas would be appreciated as I would like to upgrade to 2004 again.

    :)
     
    Snowy, Jul 30, 2020
    #1

  2. "Chinese Characters" program delaying shutdown - a different approach.

    Hi,

    Thank you for your response.

    • As you have mentioned this happens only in the Admin account, is it local account set as admin account or the Microsoft account?
    I would suggest you to check the all apps list and check if that Chinese character app is present.

    After you try the above steps and share us the results what happens we can proceed with the further suggestions.

    Please post us back with the results after troubleshooting the above steps and check.

    Keep us posted to help you better.
     
    Sachin Venkatesh, Jul 30, 2020
    #2
  3. Problems with the email app in Windows 10

    Hi,

    Thank you for the update and I apologize for the delay in response.

    I suggest you to uninstall and reinstall the Mail app and configure the account again. Please follow the steps to uninstall the mail app.

    Please follow the following steps:

      • Open the Task manager. Here’s a tip: Press CTRL+Shift+ESC.
      • Click File > Run New Task
      • Make sure you have a check mark beside “Create this task with administrative privileges”
      • Type Powershell.
      • This will open a new powershell.
      • Type the following get-appxpackage *microsoft.windowscommunicationsapps*

        | remove-appxpackage
    After performing uninstallation, I suggest you to reinstall the app from Windows store and check if it helps.

    Let us know if you need further assistance. We will be happy to help.

    Thank you.
     
    Krishna Prasobh V, Jul 30, 2020
    #3
  4. App loading delay with 2004

    OldNavyGuy, Jul 30, 2020
    #4
Thema:

App loading delay with 2004

Loading...
  1. App loading delay with 2004 - Similar Threads - App loading delay

  2. App Startup Delay

    in Windows 10 Ask Insider
    App Startup Delay: Hey All, I have had a strange issue ever since updating to 2004. Most apps that I open have around a ~10 sec delay before they open. I have checked the task manager and event logs but I can't seem to find anything related to this issue. The app doesn't even appear in the...
  3. Delayed networking start, update 2004.

    in Windows 10 Ask Insider
    Delayed networking start, update 2004.: Hi, I'm not sure if others are experiencing this, or if it's a known bug or whatnot but I couldn't find anything from my quick Googling. I updated to 2004 (build 19041.388) a couple of weeks back to test WSL2. In the main I have 0 issues and it's a decent release (WSL is...
  4. Network delayed initialization on login (2004 update)

    in Windows 10 Ask Insider
    Network delayed initialization on login (2004 update): Anyone else seen this issue? I've finally received the 2004 update today. After install, my NIC is never ready upon login anymore. It takes 5-10 seconds before connectivity is ready. I've updated the driver via Windows Update I've looked into tweaking advanced settings on...
  5. loading apps

    in Windows 10 Installation and Upgrade
    loading apps: how do i upload apps on a lenovo flex 14 laptop? https://answers.microsoft.com/en-us/windows/forum/all/loading-apps/36d1504a-3a6b-4e7d-a51a-a3e1949cb5e9
  6. Windows Boot Delayed by not Loading for a Minute

    in Windows 10 Support
    Windows Boot Delayed by not Loading for a Minute: I cleaned my computer, and after assembly, I turned it on and found there is about a minute that the loading light indicator turns off after the windows icon with black background appears, and then it resumes loading. Because of this it takes more than 1.25 minutes for it to...
  7. Delay automatic update reboot based on load

    in Windows 10 Installation and Upgrade
    Delay automatic update reboot based on load: I'm aware that you can delay updates via the 7 day option and you can have active hours, if your response includes either one of those I'm going to answer with "Thanks captain oblivious". Automatic updates and reboots are broken. My machine runs VMs and those VMs run a lot...
  8. photo app not loading

    in Windows 10 BSOD Crashes and Debugging
    photo app not loading: photo app not loading when it does load running very very slow. https://answers.microsoft.com/en-us/windows/forum/all/photo-app-not-loading/3fd503ff-723e-410b-a747-4f687632e8e1
  9. Startup delay hide app

    in Windows 10 Support
    Startup delay hide app: Hi, I was wondering if anyone here knew how to delay an app start on windows 10 but do it in such a way that when it starts it doesn't open the window instead it sits in the windows tray. For example if you have steam as an autostart with windows then the main window does not...
  10. Black loading screen delay

    in Windows 10 Graphic Cards
    Black loading screen delay: When i boot up or reboot my Windows 10 pro after the windows logo is gone i get a black screen flicker once with my mouse loading along with for at least 10 to 15 seconds... not sure if it's a video card issue or what... i have a radeon HD 6570 but it really makes the boot up...