Windows 10: Autoplay -Open Device Stage

Discus and support Autoplay -Open Device Stage in Windows 10 Software and Apps to solve the problem; I have a camera. For this camera Windows 10 "Auto play" is set to "Open Device Stage" which is run when this camera is connected via USB cable and... Discussion in 'Windows 10 Software and Apps' started by jmx, Jun 9, 2019.

  1. JMX
    jmx Win User

    Autoplay -Open Device Stage


    I have a camera.
    For this camera Windows 10 "Auto play" is set to "Open Device Stage" which is run when this camera is connected via USB cable and then turned On.

    With Windows 10 version 1809 the camera app is listed on the Task bar then runs and saves pictures from the camera to a folder on the computer. This is exactly what I expect and want to happen.

    Unfortunately, with Windows 10 version 1903 the camera app loads and then a Microsoft pictures app runs (both apps are shown on the taskbar).

    Does anyone have any suggestions on how to get Auto play to run the camera app and not the Microsoft pictures app?
    The only solution I can think of is to just return to Windows 10 version 1809 until version 1903 gets fixed.

    :)
     

  2. autoplay feature

    Hi Drivhardd,

    Thank you for posting your queries in Microsoft Community.

    Please answer the following question for better clarification on the issues.

    1. Do you have any issues? Do you see any error message?

    I suggest you to follow the steps given below to fix this.



    a) Open AutoPlay by pressing Windows key + W,

    b) Enter AutoPlay in the search box, Click on Settings, and then click on AutoPlay.

    c) In the drop-down list next to the device or type of media, choose Open folder to view files.

    d) Please Check the Option Use Autoplay for all media and devices.

    e) Click on Save.

    I hope this helps you. If you have any further query in future, feel free to contact us. We will be happy to help you.
     
    Sudharshan M K, Jun 9, 2019
    #2
  3. Program doesn't exist for Autoplay

    Hi,

    Welcome to Microsoft Community.

    I suggest you to set the Autoplay settings and check if it helps.

    Follow the steps below.

    • Press Windows key +X, select Control Panel.
    • Go to Control Panel and locate AutoPlay.
    • In AutoPlay settings make sure that you check Use AutoPlay for all media and devices.
    • Next click the Reset all defaults button. Your Autoplay settings should be reset to default.

    Autoplay -Open Device Stage autoplay-problems-windows-10.png

    • Insert USB or DVD to see if Autoplay is working.

    You can also try downloading Windows Media Player 10

    https://www.microsoft.com/en-in/download/details.aspx?id=20426

    Hope this helps.

    Regards,

    Guru Kiran
     
    Guru Kiran G, Jun 9, 2019
    #3
  4. Autoplay -Open Device Stage

    autoplay doesn't work after loading windows 10

    Hi,

    Thank you for posting in Microsoft Community, we appreciate your interest in Windows 10.

    Please do let us know if you have installed all the pending updates on your device.

    Also, check with the sound drivers as well.

    I suggest you to check with the setting for AutoPlay and check if it helps.

    Even if you have turned on the AutoPlay option, there might be some option chosen Choose AutoPlay defaults. I suggest you to check with those options.

    Steps:

    • Press Windows key, type AutoPlay and click on AutoPlay settings.
    • To enable AutoPlay, move the Use AutoPlay for all media and devices button to On.
    • Next you can choose and set your AutoPlay defaults.
    For Removable drives, the following options are available from the drop-down menu:

    • Take no action
    • Open folder to view files
    • Ask me every time
    • Configure this drive for backup (File History)
    • Configure storage settings (Settings).

    For Memory Cards, the options available are:

    • Play video files using alternate
      software
    • Play using Windows Media Player
    • Take no action
    • Open folder to view files
    • Ask me every time.
    Set your options and exit.

    Hope it helps. Kindly update the status of the issue, we will be happy to help you.
     
    Deepika Gowda, Jun 9, 2019
    #4
Thema:

Autoplay -Open Device Stage

Loading...
  1. Autoplay -Open Device Stage - Similar Threads - Autoplay Open Device

  2. Internal drive "Open AutoPlay..." option?

    in Windows 10 Ask Insider
    Internal drive "Open AutoPlay..." option?: [ATTACH] Sorry if this is a stupid question but is there suppose to be an "Open AutoPlay..." option in the context menu when I right click on my internal drive?...
  3. autoplay

    in Windows 10 Drivers and Hardware
    autoplay: I have windows 10. is there a bug in windows that autoplay doesn't work anymore? https://answers.microsoft.com/en-us/windows/forum/all/autoplay/411857e1-5470-47cb-8c15-c008c335437f
  4. Autoplay

    in Windows 10 Drivers and Hardware
    Autoplay: At one time I had "Leawo" blue ray software installed in my desktop so I could watch Blu-ray movies on my Blu-ray optical internal CD/DVD drive. Just experimenting. Well anyway after completely uninstalling the Leawo software I've noticed that when I go to control panel and...
  5. autoplay

    in Windows 10 Drivers and Hardware
    autoplay: hi I cant get autoplay to work ive been to devises and turned on but it still don't work https://answers.microsoft.com/en-us/windows/forum/all/autoplay/016c373e-e831-4510-9e63-ba32b9d3c8a9
  6. Disable AutoPlay when audio devices connected

    in Windows 10 Drivers and Hardware
    Disable AutoPlay when audio devices connected: Every time I turn my headphones on my PC starts playing stuff. Most of the time, more than one thing starts playing. It's an unfortunate user experience. Oh by the way, it plays out of the speakers, not even the headphones I just turned on........ Would absolutely love if...
  7. Autoplay

    in Windows 10 Drivers and Hardware
    Autoplay: Since installing the spring 2018 update for windows 10 neither of my two CD drives will play/autoplay How do I cure this? https://answers.microsoft.com/en-us/windows/forum/all/autoplay/bcc5bc7b-8eda-447d-a054-29534ecbb524
  8. Reset the autoplay/autorun devices list

    in Windows 10 Drivers and Hardware
    Reset the autoplay/autorun devices list: In autoplay settings, i have the list of each device i connected so far. How do i remove them? 60251
  9. Autoplay won't open in Windows 10.

    in Windows 10 Software and Apps
    Autoplay won't open in Windows 10.: Even after I changed all the default settings to 'Ask me every time'. The ' Tap to choose what happens with' box has opened in the 'Action Center' screen. I just can't get Autoplay to work at all, anybody else have to deal with this problem? 11763
  10. IPad Autoplay - question 2 - edit devices in device listing

    in Windows 10 Software and Apps
    IPad Autoplay - question 2 - edit devices in device listing: A second issue popped up while I was trying to sync my iPad. There are multiple instances of the same device in my device list. I only have one iPad, but it shows up three times (see the highlighted entries). [img] Is there any way to delete the duplicate entries? The...