Windows 10: BIOS Issue or what?

Discus and support BIOS Issue or what? in Windows 10 Support to solve the problem; I'm uncertain where to post this message so apologies if it would be more appropriate elsewhere. My seven-year old Medion MD96630 notebook is... Discussion in 'Windows 10 Support' started by MalcolmW, Aug 24, 2016.

  1. MalcolmW Win User

    BIOS Issue or what?


    I'm uncertain where to post this message so apologies if it would be more appropriate elsewhere.

    My seven-year old Medion MD96630 notebook is running a clean install of Windows 10 which I had to have a Microsoft Engineer activate for me. Since then, on boot up, the following text appears immediately after start up:

    Intel UNDI, PXE-2.1 (build 082)
    Copyright (C) 1997-2000 Intel Corporation
    For Realtek RTL8101E 10/100 PCI-Express Ethernet Adapter v1.03(070618)
    PXE-E61: Media Test Failure, check cable
    PXE-MOE: Exiting PXE ROM

    Other than a USB mouse and the power nothing else is connected to the notebook. Internet access and printing are by Wi-Fi.

    After the above mentioned text being diplayed boot up continues and Windows 10, although slow, operates as does all applications satisfactorily.

    I'd be glad of any guidance to resolve this issue.

    :)
     
    MalcolmW, Aug 24, 2016
    #1
  2. DaveM121 Win User

    BIOS issue

    You may or may not agree with my comments, that is up to you, I suggested the fix that worked for me a couple of weeks ago, no one else seems to be suggesting a fix !!

    OK, one last time, this issue is specific to ASUS systems, for some unknown reason when the power is removed during an Windows 10 Update, they boot into BIOS and nothing else - I have never seen other PC's / Laptops do this.

    All the fixes we normally use will not work, I tried them all, and while I prefer to fix rather than re-instal, I found it the only option in this case!!

    I just did a quick Search and this problem is all over the Web with ASUS systems, and no one has been able to get it to boot to the HDD.
     
    DaveM121, Aug 24, 2016
    #2
  3. DaveM121 Win User
    BIOS issue

    IT IS NOT A HARDWARE ISSUE, THIS WAS CAUSED BY WINDOWS 10 UPDATE

    Please stop giving the OP in the wrong information !!

    I had the exact same problem on another ASUS two weeks ago, they pulled the plug during a Windows 10 Update, same thing,
    booting into bios, and no way past it

    As I explained above the only to fix this issue is to backup data from the HDD and Clean Install Windows 10 !!
     
    DaveM121, Aug 24, 2016
    #3
  4. EdTittel Win User

    BIOS Issue or what?

    Yes, it probably is a BIOS issue because PXE (pronounced "pixie") is the preboot execution environment that Intel offers to permit PCs to download an OS over the network during the boot process (remember "thin clients? this technology lets them skip storing the whole OS locally). It has to be enabled in BIOS to work and, if your're not using it, should be disabled in BIOS. If you turn it off those error messages should go away.
    HTH,
    --Ed--
     
    EdTittel, Aug 25, 2016
    #4
  5. spunk Win User
    To add to what Ed is saying, Boot into Setup (Bios) go to the Boot tab. Using your Enter and Arrow key, Move the internal HDD to First Boot Device. Move Network Boot to last device or Disable it all together. Save and Exit.
    Or you can set the Bios to Defaults, usually by pressing F5 in the Bios.
     
    spunk, Aug 25, 2016
    #5
  6. MalcolmW Win User
    For EdTittel and spunk my thanks for your help. I have amended the Boot order and the error message is no longer displayed.

    Thank you both for your prompt and helpful responses.

    Malcolm
     
    MalcolmW, Apr 4, 2018
    #6
Thema:

BIOS Issue or what?

Loading...
  1. BIOS Issue or what? - Similar Threads - BIOS Issue

  2. System 32 issue/BIOS issue?Hardware issue? System 32 issue led to a complete clean...

    in Windows 10 Gaming
    System 32 issue/BIOS issue?Hardware issue? System 32 issue led to a complete clean...: Hi, I am not knowledgeable about computers. All the solutions I have tried below are from googling.PC SpecsProcessor: IntelR CoreTM i5-3570K CPU @ 3.40GHz 3.80GHzInstalled RAM: 8GBSystem Type: 64-bit operating system, x64-based processorGraphics Card: NVIDIA GeForce GTX 970 -...
  3. System 32 issue/BIOS issue?Hardware issue? System 32 issue led to a complete clean...

    in Windows 10 Software and Apps
    System 32 issue/BIOS issue?Hardware issue? System 32 issue led to a complete clean...: Hi, I am not knowledgeable about computers. All the solutions I have tried below are from googling.PC SpecsProcessor: IntelR CoreTM i5-3570K CPU @ 3.40GHz 3.80GHzInstalled RAM: 8GBSystem Type: 64-bit operating system, x64-based processorGraphics Card: NVIDIA GeForce GTX 970 -...
  4. System 32 issue/BIOS issue?Hardware issue? System 32 issue led to a complete clean...

    in Windows 10 BSOD Crashes and Debugging
    System 32 issue/BIOS issue?Hardware issue? System 32 issue led to a complete clean...: Hi, I am not knowledgeable about computers. All the solutions I have tried below are from googling.PC SpecsProcessor: IntelR CoreTM i5-3570K CPU @ 3.40GHz 3.80GHzInstalled RAM: 8GBSystem Type: 64-bit operating system, x64-based processorGraphics Card: NVIDIA GeForce GTX 970 -...
  5. Boot issue after a clean installation of WIN10 on older computers with 'Legacy' BIOS-mode.

    in Windows 10 Gaming
    Boot issue after a clean installation of WIN10 on older computers with 'Legacy' BIOS-mode.: I have a tip that might help people having issues with a clean installation of WIN10 on older computers. I did a clean install of WIN10 on a HP Probook 4740s tablet because it was becomming extremely slow. Everything went well until I rebooted the machine. It didn't start up...
  6. Boot issue after a clean installation of WIN10 on older computers with 'Legacy' BIOS-mode.

    in Windows 10 Software and Apps
    Boot issue after a clean installation of WIN10 on older computers with 'Legacy' BIOS-mode.: I have a tip that might help people having issues with a clean installation of WIN10 on older computers. I did a clean install of WIN10 on a HP Probook 4740s tablet because it was becomming extremely slow. Everything went well until I rebooted the machine. It didn't start up...
  7. Boot issue after a clean installation of WIN10 on older computers with 'Legacy' BIOS-mode.

    in Windows 10 Installation and Upgrade
    Boot issue after a clean installation of WIN10 on older computers with 'Legacy' BIOS-mode.: I have a tip that might help people having issues with a clean installation of WIN10 on older computers. I did a clean install of WIN10 on a HP Probook 4740s tablet because it was becomming extremely slow. Everything went well until I rebooted the machine. It didn't start up...
  8. Bios issue / monitors wont turn on

    in Windows 10 Gaming
    Bios issue / monitors wont turn on: I was trying to enable safe boot for my desktop and I was reading somewhere that I was supposed to disable CSM or replace the legacy options with the EUFI option. But after switching all of them to EUFI it didn't work and put me into an endless loop of the booting screen...
  9. Bios issue / monitors wont turn on

    in Windows 10 Software and Apps
    Bios issue / monitors wont turn on: I was trying to enable safe boot for my desktop and I was reading somewhere that I was supposed to disable CSM or replace the legacy options with the EUFI option. But after switching all of them to EUFI it didn't work and put me into an endless loop of the booting screen...
  10. windows/bios drive detection issue

    in Windows 10 Installation and Upgrade
    windows/bios drive detection issue: I am trying to install windows 10 onto my fresh build but it can't find the SSD or m.2 I have installed. Bios pick up both but as soon as I go into the setup process and get to the storage selection their gone. I think I've narrowed the problem down to a drive that I need to...