Windows 10: Boot Up

Discus and support Boot Up in Windows 10 Performance & Maintenance to solve the problem; Hello, My laptop is taking quite a lot of time to boot up after the last reboot I have to perform. After that when I see the BIOS time in the startup... Discussion in 'Windows 10 Performance & Maintenance' started by DhruvDhiman, Jan 15, 2020.

  1. Boot Up


    Hello,

    My laptop is taking quite a lot of time to boot up after the last reboot I have to perform.

    After that when I see the BIOS time in the startup of the task manager is around 3.4 sec every time but the screen comes after a min long. The machine is only 6 months old so that is a really bad time to boot up also the configuration is quite good.


    I also tried disabling startup programs and improve every inbuild setting for the boot-up process.

    Someone who can explain what to do now.

    :)
     
    DhruvDhiman, Jan 15, 2020
    #1
  2. GNJha Win User

    Boot Process

    Hi,

    Please suggest me a link that can explain the boot process step by step of ...

    • Windows 7,
    • Windows 8.1,
    • Windows 10,
    • Windows Server 2008 R2 and
    • Windows Server 2012 R2

    With Regards

    InTech
     
    GNJha, Jan 15, 2020
    #2
  3. ram93 Win User
    laptop doesnt boot automatically

    This is what happened.

    1. Did a repair install and later disabled hibertnate in CMD.
    2. Enabled legacy option ROM in BIOS.
    3. After a few times startup ( i used the system in such mode for 5 days), changed boot option back to default.
    4. Vola!! It boots automatically to win10 without any keypress. Tested it with many starts to confirm the same.
    5. Re-enabled hibernate option using CMD and later selected Fast Startup.
    6. System booted normally, without the need for any keypress.

    I do not know exactly whether such steps resolved the problem or what else happened, hence cannot suggest above steps.

    Many thanks to all members who helped to troubleshoot problems.
     
    ram93, Jan 15, 2020
    #3
  4. Boot Up

    PC wont boot up (No POST, No Video)

    I recently installed a new Asus M5A99X Evo r2.0. The motherboard green LED lights up and the case and cpu fans spin. But there is no video when its hooked up to my monitor.

    Steps that i have tried:
    Perform these steps before posting about POST/boot/no video problems!

    Made sure all connections are properly connected.

    Flashing the CMOS

    Tested the PSU

    Followed all steps in the user manual

    If there are any links that you guys can point me to or suggestions that could help it would be highly appreciated. Thank you
     
    Mrblack761, Jan 15, 2020
    #4
Thema:

Boot Up

Loading...
  1. Boot Up - Similar Threads - Boot

  2. I'm getting this since weeks at every boot - any solutions? This is quiet annoying. No...

    in Windows 10 Ask Insider
    I'm getting this since weeks at every boot - any solutions? This is quiet annoying. No...: [ATTACH] submitted by /u/Jannomag [link] [comments] https://www.reddit.com/r/Windows10/comments/esy8vh/im_getting_this_since_weeks_at_every_boot_any/
  3. Windows 10 slow to boot or reboot after removing a bad drive.

    in Windows 10 Performance & Maintenance
    Windows 10 slow to boot or reboot after removing a bad drive.: For clarity, I have windows 10 installed on a solid state drive, while most of my larger files are on a 4TB hard drive. However, the hard drive failed recently, it suddenly became very slow to access any files, and was running at 100% on the hardware monitor constantly. I...
  4. Computer won't boot with 2 monitors connected

    in Windows 10 Performance & Maintenance
    Computer won't boot with 2 monitors connected: Hello. Recently I have changed my GPU to Sapphire RX 570. I have two old monitors with VGA connections. Previously I used to plug my second monitor to motherboard and my main monitor through HDMI-VGA adapter to my GPU. Since my new GPU have 2 HDMI connections and im usually...
  5. System restored will not boot

    in Windows 10 Installation and Upgrade
    System restored will not boot: I restored a backup, now it will no boot. Tried all repair options I can find, no joy, https://answers.microsoft.com/en-us/windows/forum/all/system-restored-will-not-boot/7fff9b58-55c0-4b21-91b4-b83c2d63124d
  6. Blue screen with boot device error

    in Windows 10 Drivers and Hardware
    Blue screen with boot device error: Hi. I have a Lenovo 110 ideapad with windows 10. I have a blue screen with an error that states my boot drive is missing or failed. I cannot get into bios because it asks for a password and I forgot it. I have reset the one key recovery but when i turn it on, the Lenovo logo...
  7. How to configure that my eMMC as boot disk and HDD for storage

    in Windows 10 Support
    How to configure that my eMMC as boot disk and HDD for storage: Microsoft Windows 10 Version 1909 (OS Build 18363.592) I got a connex laptop from my friend as a gift. I installed WIN 10 on the 32GB eMMC Flash Micro SD card expansion which is obvious not enough space. I'd only +- 9 Gb of space left. Also, the laptop is fitted with a 500Gb...
  8. Boot Screen Image After V.1903 Update...

    in Windows 10 Support
    Boot Screen Image After V.1903 Update...: This is probably silly, and useless, but following the update to v.1903, the image that is flashed is so blurry that it is completely unidentifiable. It's just a haze of grays, oranges, and other hazy blobs. Is this unique to v.1903? I'm guessing it will go away with the next...
  9. Asus desktop won't boot after PCU disconnected

    in Windows 10 Support
    Asus desktop won't boot after PCU disconnected: Hey all I have a Asus computer that every time I disconnect power to the motherboard (ex. unplugging) it won't display anything the power button light up the fans will spin but no display until I shut it down take out the ram drives (2x 4gb ballistics sport) then it will boot...
  10. Getting the Boot MGR missing message after cloning

    in Windows 10 Backup and Restore
    Getting the Boot MGR missing message after cloning: Hey, so I've cloned my HDD to my SSD and everything worked perfectly fine. I then wanted to switch back to my HDD as the boot device to see if I can fix some broken directories but was greeted with the "boot mgr missing" message. I'm not sure as to why this would be as I...