Windows 10: Browser won't open ANY hyperlink...

Discus and support Browser won't open ANY hyperlink... in Browsers and Email to solve the problem; A good friend of mine bought this week a new laptop but... it won't open ANY hyperlink on any site. It just starts up Google as the home page and... Discussion in 'Browsers and Email' started by RingTailCoon, Mar 3, 2019.

  1. Browser won't open ANY hyperlink...


    A good friend of mine bought this week a new laptop but... it won't open ANY hyperlink on any site. It just starts up Google as the home page and that's it. You can't search with it, you can't click any links. It just does NOTHING! So what to do? What advice can I give him? (Opens facebook btw normally in FF but not in Edge, that's about it...)

    :)
     
    RingTailCoon, Mar 3, 2019
    #1
  2. dalchina Win User

    Hyperlinks not working


    Hi, suggest you check these associations:

    Browser won't open ANY hyperlink... [​IMG]


    (I assume you mean clicking on them doesn't open a browser).
     
    dalchina, Mar 3, 2019
    #2
  3. clinking on hyperlink in windows 10 does not open browser

    Hi,

    Thank you for posting your query in Microsoft Community.

    We would be glad to help you with the issue you are facing. I understand the difficulty with the problem.

    As per the description provided, you are unable to open the hyperlinks. Let me find a way to fix this for you.

    Method 1:

    I suggest you clear the Clear browsing data option
    of Microsoft Edge and check if you face the issue. To do so perform the steps below.

    • Click on the More actions icon next to the feedback icon present on top right corner of the Edge.
    • Select Settings and click on
      Choose what to clear.
    • Check the boxes Browsing history, Cookies and saved website data and Cached data and files
      and click on Clear.

    Method 2:

    If you are using any Proxy connection, then try disabling the proxy connection and check.

    Follow the steps to disable proxy:


              • Click the Settings icon at the top right corner in internet explorer.

              • Click the Tools
                button, and then click Internet Options.

              • Click the
                Connections
                tab, and then click LAN settings.

              • Uncheck the box next to “proxy server for your LAN”.

              • Click on OK to save the setting and close window.
    Now check the issue by opening Edge.



    Keep us posted if you face any issues on windows in future. We will be glad to help you.
     
    ThofikhAhamad, Mar 3, 2019
    #3
  4. Browser won't open ANY hyperlink...

    windows 10 hyperlink opening

    Hi Steve,

    Sorry for the delay in response.

    • Do you have Internet Explorer set as a default program?
    • Do you face the issue only with the hyperlinks from an email?
    • On which email application do you face this issue?

    We would suggest you to copy the hyperlink or use an hyperlink from a wordpad and check if you face the same issue.

    Get back to us with the details to further assist you.
     
    Ravinath P, Mar 3, 2019
    #4
Thema:

Browser won't open ANY hyperlink...

Loading...
  1. Browser won't open ANY hyperlink... - Similar Threads - Browser won't open

  2. Browser won't open ANY hyperlink...

    in Windows 10 Support
    Browser won't open ANY hyperlink...: A good friend of mine bought this week a new laptop but... it won't open ANY hyperlink on any site. It just starts up Google as the home page and that's it. You can't search with it, you can't click any links. It just does NOTHING! So what to do? What advice can I give him?...
  3. Hyperlinks are not working in any email app.

    in Browsers and Email
    Hyperlinks are not working in any email app.: I have seen earlier posts regarding this but the suggested fixes have not worked for my problem. The hyperlinks are not working in any desktop email app, viz. Mail, Yahoo, Google, TouchMail. What is more is they do not work in the online versions either. Realizing this is...
  4. Cant open hyperlinks in emails

    in Windows 10 Network and Sharing
    Cant open hyperlinks in emails: What do I have to do to Windows 10 to open hyperlinks in emails? https://answers.microsoft.com/en-us/windows/forum/all/cant-open-hyperlinks-in-emails/dbb6e4c4-19c9-4273-945d-cf26ffa69a7a
  5. Can't open soundcloud in any browser or App

    in Windows 10 Software and Apps
    Can't open soundcloud in any browser or App: Soundcloud isn't working on my pc, nither App nor the site is opening. Please help thanks in advance[ATTACH] https://answers.microsoft.com/en-us/windows/forum/all/cant-open-soundcloud-in-any-browser-or-app/8bf70e93-d0e6-4ea8-afea-284b64179576
  6. Some websites won't play sound on any browser.

    in Windows 10 Support
    Some websites won't play sound on any browser.: Some websites just aren't playing sound anymore. It doesn't matter what browser, or if I manually change what output they use, or if I reinstall my sound drivers, I cannot get some websites to play sound at all. The sound control panel still acts like there's sound playing,...
  7. Hyperlinks in outlook will not open

    in Windows 10 Network and Sharing
    Hyperlinks in outlook will not open: There seem to be many posts with problems in this area, but I have not seen an answer that I can understand and which seems to address my particular problem. i am using Windows 10 with Outlook 2013 and Firefox as my web browser. When i try to open hyperlinks I receive the...
  8. Windows won't set ANY default browser

    in Browsers and Email
    Windows won't set ANY default browser: Pressing + will bring up the list but not set/keep the selection. 75048
  9. Google won't load in any browser?

    in Browsers and Email
    Google won't load in any browser?: Hey everyone, Just a few hours ago, I have started experiencing a problem in which Google will no longer load. I have already tried the following: Scanning my computer with MalwareBytes and removing all detected malware Renaming my 'hosts' file to 'hosts.old' Using...
  10. Connection works but browsers won't load any websites

    in Windows 10 Network and Sharing
    Connection works but browsers won't load any websites: Hello, today I upgraded my Win8 to Win10 and now I can't load any website. Tried chrome, firefox, IE, nothing works. It shows me only ERR_CONN_TIME - I tried to ping servers like google, ping is working fine. - also tried boot in safe mode, sites load perfect - tried...