Windows 10: Browsers Going mad!!!

Discus and support Browsers Going mad!!! in Browsers and Email to solve the problem; Has Win 10 updated something today??? All my browsers, IE, FF, Chrome and Brave going mad!!! 47908 Discussion in 'Browsers and Email' started by elbmek, Apr 19, 2016.

  1. elbmek Win User

    Browsers Going mad!!!


    Has Win 10 updated something today??? All my browsers, IE, FF, Chrome and Brave going mad!!!

    :)
     
    elbmek, Apr 19, 2016
    #1
  2. SigGod Win User

    Accessory Menu Going Mad!

    For the past couple of weeks the accessory menu keeps coming on every 5-10 seconds! I have not plugged anything into it as I use a Bluetooth headset for music. I have changed nothing or updated anything, it just seems to have started.



    It drives me mad as the backlight comes on everytime the menu comes on. Even if I choose 1 of the options it still comes on again a few seconds later, it also drains the battery very quick!



    Any help or do I contact Vodafone or just go straight to Nokia as it is in warranty. But I don't really want to be without a phone for too long. How long is Nokia's repair turn around about?
     
    SigGod, Apr 19, 2016
    #2
  3. SigGod08 Win User
    Accessory Menu Going Mad!

    I tried doing the factory reset, did not help one bit. The menu is still coming on every 2-5-10 seconds. Oh and its an X6 as i didnt put that in first post.



    Any other help?
     
    SigGod08, Apr 19, 2016
    #3
  4. jds63 Win User

    Browsers Going mad!!!

    Last windows update for me was on 12th of April, no issues with browsers i see with FF and IE.


    Browsers Going mad!!! [​IMG]
     
    jds63, Apr 19, 2016
    #4
  5. elbmek Win User
    I am getting dev tools opening up, and when typing, in any browser, it stops. And I have software which is now refusing to open in Chrome. And does not work in FF but does in IE.
     
    elbmek, Apr 20, 2016
    #5
  6. jds63 Win User
    Talking Dev Tools for Chrome Chrome DevTools Overview - Google Chrome

    Can not think this was caused by updates from Windows, flash player was one that has to do with the browsers. Assuming Chrome being default browser ? Try resetting the browsers ? Internet access o.k. i assume.
     
    jds63, Apr 20, 2016
    #6
  7. Edge went nuts on me about four days ago, although Firefox worked fine. After two restarts in two days, the problem resolved itself.
     
    Vince Massi, Apr 20, 2016
    #7
  8. elbmek Win User

    Browsers Going mad!!!

    lets hope your right Vince. Something must be going on?
     
    elbmek, Apr 20, 2016
    #8
  9. elbmek Win User
    I reset to IE. I have FF, Chrome, Brave, IE and Edge. Weird goings on.
     
    elbmek, Apr 20, 2016
    #9
  10. jds63 Win User
    Almost always issues for some not all lately with Windows 10. Have you reset those other browsers FF Chrome,etc.., and are you using any extensions (add-on) or new ones ? Make sure extensions are updated and browsers are up to date other then of course the IE and Edge. Most browser can be tried by disabling all add-ons (safe mode).
     
    jds63, Apr 20, 2016
    #10
  11. elbmek Win User
    Understood. but never seen this 'misbehaviour' before. its weird. AV and mal all ok. Only extns on are adblock plus shock and adobe, as always. It all started within last 24-36 hours.
     
    elbmek, Apr 20, 2016
    #11
  12. jds63 Win User
    Resetting all or disabling extensions is still useful to try, since IE works well does not seem to be a Network issue and the AV updates fine, right. Troubleshoot Network anyway see if it find anything, right click icon in notification area.
     
    jds63, Apr 20, 2016
    #12
  13. jds63 Win User

    Browsers Going mad!!!

    If i recall you have had issues with browsers in the past postings here.
     
    jds63, Apr 20, 2016
    #13
  14. anotherca Win User
    Also caught the Calculator doing the same. Build 14316.rs1_release.160402-2217

    Have gone back to Google Chrome for typing anything, Shopping carts and purchasing.
    *Mad
     
    anotherca, Apr 20, 2016
    #14
  15. elbmek Win User
    To be fair, still am having problems. An example. I have flightradar24 pro, a very good aircraft software that covers the world. I have family in Cyprus, so used it for that, very interesting - anyway - it works perfectly in Edge and IE. It did work in Chrome but now refuses to open the page correctly. It works in FF but does not open the aircraft data panel when an aircraft is tagged. Even the FR24 tech guys are mystified. I tried Brave, on the Chrome engine for several days, it started off well enough, so that I actually was going to make it default. Then it too began 'doing things'. I am now defaulting IE, but will, on occasion, experiment with other browsers, plenty avail in Majorgeeks.com, and they guarantee no bugs etc on delivery.

    I never had these problems up to win 10 that I can recall. Very strange behaviour.
     
    elbmek, Apr 21, 2016
    #15
Thema:

Browsers Going mad!!!

Loading...
  1. Browsers Going mad!!! - Similar Threads - Browsers Going mad

  2. REagentC went mad

    in Windows 10 Installation and Upgrade
    REagentC went mad: I want to set up recovery image location for Windows to custom partion but REagentC went mad. 1. Query info C:\windows\system32>reagentc /info Windows Recovery Environment Windows RE and system reset configuration Information: Windows RE status: Disabled...
  3. cpu-z gone mad!!!!!!!!!

    in Windows 10 Ask Insider
    cpu-z gone mad!!!!!!!!!: [ATTACH] https://preview.redd.it/44f04a95b7341.png?width=416&format=png&auto=webp&s=649f120e2efc56f3cc1adba6f303d77de46fe56b what is going on here, anybody please explain it. submitted by /u/tech_power_user [link] [comments]...
  4. Fans going mad in games!

    in Windows 10 Performance & Maintenance
    Fans going mad in games!: Just recently, my fans have started going crazy when running VR or games like Read Dead Redemption 2. Now, this didn't used to happen. When I look at temps via MSI Afterburner (or fpsVR in VR) during play, the GPU temp is usually between 65 and 75 degrees with similar values...
  5. Windows 10 "Update" Causing Fan to Go Fast/Mad (May 2019)

    in Windows 10 BSOD Crashes and Debugging
    Windows 10 "Update" Causing Fan to Go Fast/Mad (May 2019): Last week I received a cumulative update from Windows, number KB346084. I noticed the fan started going crazy whenever I was using Edge, other than that it worked fine, so I deleted this specific update. The fan was no longer going crazy but it made the laptop extremely slow...
  6. Mapped Network Drive Madness

    in Windows 10 Network and Sharing
    Mapped Network Drive Madness: Hi: On a Surface Pro 5 with all Windows 10 Pro updates, I was successfully able to map my OneDrive to the G: folder. I moved the Surface from the ethernet cable location and after lunch connected it to wi-fi. The G: drive appeared with a red X, which I now understand is...
  7. I am going mad We are adding some new features to Windows

    in Windows 10 Installation and Upgrade
    I am going mad We are adding some new features to Windows: I constantly receive this message: We are adding some new features to windows. It will only take a few minutes. After a brief moment, I receive a new message: Something happened and we could not install a feature. It never stops....
  8. midtown madness 2

    in Windows 10 Gaming
    midtown madness 2: i played midown madness 2 a month ago but today its saying direct x 7 is required i have direct x 12 installed i also have the game running under as windows xp service pack 2 i have directplay on...
  9. BitLocker gone mad :-(

    in AntiVirus, Firewalls and System Security
    BitLocker gone mad :-(: Hi hi I got Windows 10 Home upgraded to Windows 10 Pro (brought from Microsoft Store) I BitLocked the C-drive + internal D-drive just fine. My PC is without a TPM-chip. I followed the fine instructions from www.windowscentral.com - how use bitlocker encryption. Then I...
  10. IM GOING MAD!

    in Windows 10 BSOD Crashes and Debugging
    IM GOING MAD!: hey guys, i have a REAL PAIN IN THE BRAIN problem! i cant use (code Completion or what ever name it has) in anyyyyy WINDOWS, and Visual Studios 2015 and 2017 and Visual Studio Code, IntelliJ and Eclipse android Studio and OTHERSSS........... its about 2 month! im rly mad...