Windows 10: BSOD on boot: INACCESSIBLE_BOOT_DEVICE

Discus and support BSOD on boot: INACCESSIBLE_BOOT_DEVICE in Windows 10 BSOD Crashes and Debugging to solve the problem; I run Win10 64bit on an AS-Rock Q1900-ITX board as a PVR backend and connect to it via VNC as and when required for maintenance. The system runs... Discussion in 'Windows 10 BSOD Crashes and Debugging' started by steford, Sep 16, 2016.

  1. steford Win User

    BSOD on boot: INACCESSIBLE_BOOT_DEVICE


    I run Win10 64bit on an AS-Rock Q1900-ITX board as a PVR backend and connect to it via VNC as and when required for maintenance. The system runs largely trouble free. Recently I rebooted and noticed it had not come back up. Connected to a TV I now see it enters a boot loop with the message above.

    Win10 is installed on a 64GB NTFS SSD. It has 3 partitions - System Reserved (350MB), Windows (55GB) and 1 other at 450MB. There is also a 3TB HDD for data (NTFS, single partition)

    I have looked around this board and the internet for solutions and put it down to EFI/MBR issues. I have seen an error message at times stating an issue with \EFI\Boot or similar. I am pretty handy with IT but this problem has had me stumped for a week. I have tried the Windows recovery disk USB created on another machine (which fails to fix) and various 3rd party ones along with Linux live disks etc which all work and the disks in the system are intact and functioning normally but I feel I am getting further away from a solution to getting it booting again.

    Unfortunately I cannot run the diagnostic tool as mentioned in the thread stickies.

    Any help greatly appreciated before I have to re-install which I am reluctant to do due to the amount of config necessary for TV channels etc.

    Thanks.

    :)
     
    steford, Sep 16, 2016
    #1
  2. SuperTA Win User

    Spaceport.sys missing or corrupted

    Hi,

    I recently booted into this Linux DVD to try it out. I was trying to mount the c:\ drive and it told me to run this command. I ran the command, and then rebooted back into Windows. I get a BSOD (INACCESSIBLE_BOOT_DEVICE) or (KERNEL_DATA_INPAGE_ERROR spaceport.sys).
    Can someone help me fix this?

    Thanks.
     
    SuperTA, Sep 16, 2016
    #2
  3. BSOD HELP! (FILE DMP MSINFO INSIDE)

    Here is the Dump after driver verifier

    121915-5484-01.zip

    Memtest after 3 h 0 error

    I have restored system because verifier BSOD at boot Error:

    DRIVER_VERIFIER_DETECTION_VIOLATION (SamsungRapid(disk)FSFltr.sys)

    After I disabled rapid mode(of the software) or/and Deleted magician,

    It don't write nothing but

    DRIVER_VERIFIER_DETECTION_VIOLATION

    I have also tried to remove entirely magician and SamsungRapid(Disk)FSFltr.sys manualy from system32 driver and regedit but after that

    BSOD

    INACCESSIBLE_BOOT_DEVICE

    So,

    Probably the error is INSIDE Samsung, but i have my Windows boot system inside... then IDK what should i do?

    If i remove magician only and rapid mode is still

    DRIVER_VERIFIER_DETECTION_VIOLATION

    If i remove on regedit completely

    INACCESSIBLE_BOOT_DEVICE
     
    DavideHuang, Sep 16, 2016
    #3
  4. axe0 New Member

    BSOD on boot: INACCESSIBLE_BOOT_DEVICE

  5. steford Win User
    Thanks for that. I'd had a further play last night and made things worse so decided to re-install to save any more messing.

    After the re-install I can now see the drive has been partitioned differently with a 100MB EFI partition which wasn't there before. This legacy/BIOS/GPT stuff is really beyond me.

    I am now booting to Windows again, however, a restart in Windows causes the PC to hang on the POST screen when booting with "9C" in the corner. A power cycle reboots to UEFI settings and finally, a "save and exit" there boots to Windows properly. Without a screen I really need to be able to hit "restart" and assume that the machine will do just that.

    Any thoughts?
     
    steford, Sep 17, 2016
    #5
  6. axe0 New Member
    A 100MB EFI partition means that your in UEFI mode, there should then also be a recovery partition of 450MB besides the Windows partition. Thus you're using the GPT format.

    The MBR format (legacy mode in many situations) has only 2 partitions, 'system reserved' and the Windows partition.

    If you mean a 0x9C, it means that the system has received a hardware error report from the CPU, in simple terms a hardware error has occured.
    Unfortunately even that I say 'hardware error', a hardware error is caused by a variety of things
    • Manufacturer software (bloatware and software from the motherboard manufacturer
    • Overclocking
    • A BIOS problem (normally resolved with a reset to default settings or updating the BIOS)
    • Overheating
    • Improperly seated cards (RAM/ GPU)
    • Damaged hardware (including cables)
    • Drivers
     
    axe0, Apr 5, 2018
    #6
Thema:

BSOD on boot: INACCESSIBLE_BOOT_DEVICE

Loading...
  1. BSOD on boot: INACCESSIBLE_BOOT_DEVICE - Similar Threads - BSOD boot INACCESSIBLE_BOOT_DEVICE

  2. Can't boot or do anything - INACCESSIBLE_BOOT_DEVICE

    in Windows 10 BSOD Crashes and Debugging
    Can't boot or do anything - INACCESSIBLE_BOOT_DEVICE: When I fired up my laptop today (specs below), the fingerprint sensor wasn't working. I tried auto-updating the driver and it got stuck on "Downloading..." with no progress for at least half an hour. I tried to cancel it but it didn't respond. I then decided to kill it using...
  3. BSOD - Inaccessible Boot Device

    in Windows 10 BSOD Crashes and Debugging
    BSOD - Inaccessible Boot Device: Ok, I think I'm in a big doodoo now, really big. The rig is: Windows 10 1803 on an crucial ssd mx250 drive (ahcpi in bios), the latest dec 11 cumulative update was ready to be dowloaded, but has not been installed. Everything was fine, until I foolishly decided to follow...
  4. inaccessible boot device

    in Windows 10 Installation and Upgrade
    inaccessible boot device: a aqauntance of mine broke into my house and pretty much completely ruined my windows 10 https://answers.microsoft.com/en-us/windows/forum/windows_10-update/inaccessible-boot-device/b265a785-7bd1-42bc-a5de-f177085aabd4
  5. Unusually unfixable BSOD preventing booting: Inaccessible Boot Device

    in Windows 10 BSOD Crashes and Debugging
    Unusually unfixable BSOD preventing booting: Inaccessible Boot Device: The problem: system worked well for many months until an insertion of a regular Lexar USB somehow caused a reboot, but unknown to me with the BIOS reset. SATA RAID had reverted to SATA AHCI and the boot locked up. On reboot I checked BIOS, found the change, and reset back to...
  6. INACCESSIBLE BOOT DEVICE error in BSOD at startup

    in Windows 10 BSOD Crashes and Debugging
    INACCESSIBLE BOOT DEVICE error in BSOD at startup: Hi everyone. My partner's Win10 Pro PC presented with INACCESSIBLE BOOT DEVICE error last week. No idea what brought it on, although I note that recent January updates have affected other TenForums users. I have read up those and other IBD threads, but, while they have been...
  7. BSOD on boot: inaccessible_boot_device (Windows 10)

    in Windows 10 BSOD Crashes and Debugging
    BSOD on boot: inaccessible_boot_device (Windows 10): Hi all, I recently disassembled my computer to clean it since it gets very dusty. For reference, this is not the first time I've taken my computer apart; I know how to correctly take it apart and put it back together. I made sure everything was connected properly and that...
  8. BSOD inaccessible_boot_device on iAstora.sys

    in Windows 10 BSOD Crashes and Debugging
    BSOD inaccessible_boot_device on iAstora.sys: Hello guys. I've been encountering this BSOD on startup for some time and I found out that if I turned off the "Fast Boot" option on power options, this will not happen, but my boot-up time is very slow.. I tried reinstalling different versions of the driver but still this...
  9. Inaccessible boot device

    in Windows 10 Support
    Inaccessible boot device: I am seriously facing the worst issue.. I installed Windows 10 on my Lenovo G580 4GB-1TB system. After installing I was unable to do windows update due to .netfx3.5. I manually installed 1709 new kB. (601 MB). After update I was asked to reboot. After rebooting. I got...
  10. Bootmgr is missing // BSOD inaccessible boot device

    in Windows 10 Support
    Bootmgr is missing // BSOD inaccessible boot device: Ok y'all, it's like I am playing a fishing game to get my computer started most of the time. First, when I start the computer I get bootmgr is missing. (My main drive is the first boot up device is BIOS) Then after reset and hit escape to load boot menu, my main drive...