Windows 10: Cannot enable my default administrator account

Discus and support Cannot enable my default administrator account in Windows 10 Support to solve the problem; Hi Everyone, I'm begging for your help on this one. Recently, I've used Hyper V to install virtual Windows Server 2016 on my computer. I accidentally... Discussion in 'Windows 10 Support' started by andyperando, Oct 21, 2018.

  1. andyperando Win User

    Cannot enable my default administrator account


    Hi Everyone,

    I'm begging for your help on this one.

    Recently, I've used Hyper V to install virtual Windows Server 2016 on my computer. I accidentally joined that computer in the domain and now I already deleted that domain without knowing that my computer is still part of it.

    The problem is, the system is always asking the credentials for that domain that does not exist.

    Anyone has a solution for this?

    Thanks,

    :)
     
    andyperando, Oct 21, 2018
    #1
  2. Geethu B Win User

    Enabling hidden elevated administrator account fails

    Hi Rob,

    Thank you for contacting Microsoft Community. I understand that you have an issue with enabling hidden elevated administrator account.
    I will surely help you to fix this issue.

    To understand the issue better, let me know if you have any other administrator User Account?

    If you have other administrator user account, you may login to that user account and try to
    enable built-in administrator account. If there are no other administrator user accounts, you may enable built-in administrator account from WinRE and check if it helps. To enable built-in
    administrator account follow these steps:


    • Insert the Windows 10 Installation Disc.

    • Click on Repair your System.

    • Click on Advanced Startup Options.

    • Click on Command Prompt.

    • Type: net user administrator /active: yes
    Note: Please follow the same steps and type
    net user administrator /active: no to disable admin account after the troubleshooting is done.

    Hope this information helps. Reply to the post with an updated status of the issue so that we can assist you further.
     
    Geethu B, Oct 21, 2018
    #2
  3. Brian Cab Win User
    Enabling administrative status on user account

    Hi Jordan,

    To address your concern, You can do the following steps provided below:

    • Create a new account and set it as Administrator.
    • Log in to the new account and set your original account as Administrator from there.

    Let us know how it goes.

    Regards.
     
    Brian Cab, Oct 21, 2018
    #3
  4. Giridhar J Win User

    Cannot enable my default administrator account

    can not enable administrator account

    Hi,

    Thank you for your interest in Windows 10.

    I suggest you to enable Built-in Admin account and create a new user account and check if issue persists on the new user account:

    Please follow the steps given below to enable Built-in Admin account:

    • Insert the Windows 10 installation DVD in the DVD ROM and restart your computer.
    • After you boot your computer using Windows DVD or System Repair Disc, a black screen appears with gray text "Press any key to boot from CD or DVD". Press any key.
    • Select the correct time and Keyboard type.
    • Click Repair your computer in the lower left corner.
    • Select Troubleshoot from Choose an option screen.
    • Click Advanced options in Troubleshoot screen.
    • Click on Command Prompt.
    • Type: net user administrator /active: yes
    Note: If you do not have Windows 10 disk, refer to the article below to create a media:

    http://windows.microsoft.com/en-us/windows-10/media-creation-tool-install

    Now login to the Built-in Admin account and create a new user account. Refer to the steps to create a new user account:

    • Press “Windows Key + W”.
    • Type Users in the search box and select “Users” option from the left panel.
    • Select “Add Users” under “Other users” option.
    • Add the user profile details.
    • Then login to the new user account and then check if this fixes the issue.
    Note: Please follow the same steps and type net user administrator /active: no to disable admin account after the troubleshooting is done.

    Hope this information is helpful. Please do let us know if you need further assistance, we’ll be glad to assist you.
     
    Giridhar J, Oct 21, 2018
    #4
Thema:

Cannot enable my default administrator account

Loading...
  1. Cannot enable my default administrator account - Similar Threads - Cannot enable default

  2. Cannot enable my default administrator account

    in User Accounts and Family Safety
    Cannot enable my default administrator account: Hi Everyone, I'm begging for your help on this one. Recently, I've used Hyper V to install virtual Windows Server 2016 on my computer. I accidentally joined that computer in the domain and now I already deleted that domain without knowing that my computer is still part of...
  3. Who are IT administrators on my account?

    in AntiVirus, Firewalls and System Security
    Who are IT administrators on my account?: I receive a message stated: Your IT administrator has limited access to some areas of this app, and the item you tried to access is not available. Contact IT helpdesk for more information. There should not be any IT activities on my pc?...
  4. Enable Administrator account through user account in windows 10

    in AntiVirus, Firewalls and System Security
    Enable Administrator account through user account in windows 10: Dear All, I just created a local user account in windows 10 pro. But unfortunately, I disable the administrator account and restart the system. i wanted to enable administrator account again now but its showing access is denied error. Can anyone suggest me to enable...
  5. Cannot Log into Administrator Account

    in User Accounts and Family Safety
    Cannot Log into Administrator Account: Hello, I was working on my laptop when suddenly my system restarted and I lost all my personal files( I have a back up). However, I cannot login as administrator, it says you are logged in using temporary account. I tried resetting my laptop as well as I did the registry...
  6. Hidden Administrator Cannot See My Main Local Account

    in User Accounts and Family Safety
    Hidden Administrator Cannot See My Main Local Account: For one reason or another I managed to delete administrator privileges for my one local account. After several hours messing about I have managed to activate the hidden Administrator - but I am finding that this Administrator is not helping. 1. It cannot see my main local...
  7. How to disable Default administrator account...

    in User Accounts and Family Safety
    How to disable Default administrator account...: Hi am a facing this problem for long time..When ever i turned my Pc on its showing invalid username/password...Its getting in to a user account for which i dont know the passwpord....its hidden administrator account i think once i tried that in command prompt,,,,, i have...
  8. cannot find administrator account!

    in User Accounts and Family Safety
    cannot find administrator account!: I just upgraded from Win7 ultimate, 64-bit to Win10, and found that the windows update won't work. My password protected administrator account in Win 7 does not show up. I have attempted to enable the built in admin. account, using options one and two, in the tutorial (2969)...
  9. Error On Trying to enable Administrator Account

    in User Accounts and Family Safety
    Error On Trying to enable Administrator Account: I get an error when i try to enable the administrator account so it shows at logon It is as follows any help is appreciated See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text...
  10. Enable Administrator

    in User Accounts and Family Safety
    Enable Administrator: Hi I have a Laptop (Windows Home 10) and a Desktop (Windows 8.1 home) and I want to enable Administrator on both. I have used all of the suggesting about this I got on the internet and nothing works. Sure could use some help here. Thanks Ed 40550