Windows 10: cannot shred folder

Discus and support cannot shred folder in Windows 10 Network and Sharing to solve the problem; Windows 10 will let me delete a folder on boot drive C: but will not let me shred the folder with several of the file shredder programs. I can shred... Discussion in 'Windows 10 Network and Sharing' started by Jack-C, Sep 2, 2019.

  1. Jack-C Win User

    cannot shred folder


    Windows 10 will let me delete a folder on boot drive C: but will not let me shred the folder with several of the file shredder programs. I can shred all individual files. Also If I copy the folder to my D drive, I can shred the folder, but not from the C (boot) drive. The C drive is solid state, the D drive is SATA, if that makes any difference.

    Does Windows lock folders on the boot drive? Can I unlock specific folders so that they may be shredded if I choose?

    Many thanks for suggestions.

    Jack

    :)
     
    Jack-C, Sep 2, 2019
    #1

  2. Permissions Issue re 'Shredding' files in 'Temporary Files' Folder

    At long last, McAfee Technical Support have confirmed that there is a bug in their shredding code, which is in both their Internet Security & Total Protection products.

    Manifestation

    If you try to shred a file with a <space> character in file name, the file will not be shredded; if there is no <space> character in the file name it will.

    So

    'file name.ext' will not shred

    but

    'filename.ext' will

    The same issue has been identified with folder names.

    WorkAround

    Obvious I know, but rename the file / folder to remove any spaces & then shred it.

    McAfee are still working on a permanent fix.
     
    Ian Mosley, Sep 2, 2019
    #2
  3. Shred Folder Unavailable

    dear

    I have sharing folder in my network, if any client in the same network requested this shred folder has problem message,

    the message is :


    cannot shred folder 843d622c-b000-46e4-9c90-e873831088ee?upload=true.jpg


    my solution,

    but a temporary solution :

    if i close all session in the same computer has the sharing folder the users can see the shared folder with out any problem . but every time need to close the all-session

    I need a good solution, please help me
     
    Elsaeed Elsayed, Sep 2, 2019
    #3
  4. enso Win User

    cannot shred folder

    Quick Access not searching Pictures folder


    Summary, that last suggestion didn't work.

    • I moved the pictures to another folder temporarily.


    • Since there were no troubleshooting steps for this scenario, just for the heck of it, I ran through the restore steps. Copied some pictures into the Pictures folder, ran a Quick Access search and initial problem remains: Searching all of QA doesn't find any files in Pictures folder, running search on just the Pictures folder does. I want to run a global search and find matching files in any/all of the Documents, Music, Videos, and Pictures folders.
    That article dates from 2015 and I'm guessing is out of date. I hope it didn't create potential future problems in my registry.

    Bottom line: I'm still looking for a fix.
     
    enso, Sep 2, 2019
    #4
Thema:

cannot shred folder

Loading...
  1. cannot shred folder - Similar Threads - cannot shred folder

  2. How to recover Shredded Files?

    in Windows 10 Installation and Upgrade
    How to recover Shredded Files?: How do I recover shredded files on a partition kindly help https://answers.microsoft.com/en-us/windows/forum/all/how-to-recover-shredded-files/d676821c-f41d-4ccc-aba7-e4ad221108ed
  3. Cannot delete folder

    in Windows 10 Network and Sharing
    Cannot delete folder: I have seen a few posts about how to delete a file or folder when 'Item Not Found' and 'Could not find this item' dialogue appears, but the thread is locked. I have tried to follow the answer given, re command prompt, but could not make it work. I am not a skilled user in...
  4. Cannot delete a folder

    in Windows 10 Network and Sharing
    Cannot delete a folder: I want to delete a folder but when I try I get the following message: Error 0x8007018B: Access to the cloud file is denied. The folder I am trying to delete is the one in red. Path is "This PC > Local Disk (C:) > Users > Merle > OneDrive > Documents > My Documents > Yuma...
  5. .Recover shredded document in Word

    in Windows 10 Network and Sharing
    .Recover shredded document in Word: I accidentally sent a document to the shredder that contained my homework this afternoon. I thought I was shredding an earlier version. Now the one I still have is blank. Help - I need to recover it as there was 4 hours of work and research on it. Thank you....
  6. The folder cannot be shared?

    in Windows 10 Network and Sharing
    The folder cannot be shared?: When I try to share a subfolder under My Documents with my homegroup I get an error stating that the folder cannot be shared. How can I fix this. FWIW, I can share the folder using Advanced Sharing Options but I cannot share it with the homegroup. Thanks for any...
  7. Cannot Delete a Folder

    in Windows 10 Performance & Maintenance
    Cannot Delete a Folder: When I try to delete the remaining folder after uninstalling a software in Program Files I get a message: "You require permission from SYSTEM to make changes to this folder", although I'm the administrator. Please help me to fix this problem. 43032
  8. folder on desktop cannot be deleted

    in Windows 10 Performance & Maintenance
    folder on desktop cannot be deleted: On my desktop there is a folder, I want to delete. I am able to rename that folder (for instance Away), but I am not able to delete it since the folder contains another folder, named shellext. Everything I try to do (administrator account) with the shellext folder results...
  9. Cannot Create New Folders

    in Windows 10 Support
    Cannot Create New Folders: Howdy all, So this problem popped up seemingly right after I switched over to Windows 10. As the title says, I cannot create new folders. Clicking on the New Folder button results in a New Shortcut dialog box popping up. What's even weirder is that the context menu has...
  10. Cannot remove a folder

    in Windows 10 Support
    Cannot remove a folder: Hello, Recently I had some remote assistance to my computer, after all finished, I found in the program files directory a folder named "CMAK". I am trying to remove it but nothing works, not even in command prompt as admin. Each time I touch it, in the task manager...