Windows 10: Can't Access NAS from Windows Explorer

Discus and support Can't Access NAS from Windows Explorer in Windows 10 Network and Sharing to solve the problem; I have 2 NAS drives connected to my network, one is a Buffalo NAS and the other is a LaCie NAS. When I try to access the NAS on my Windows 10 Pro PCs,... Discussion in 'Windows 10 Network and Sharing' started by csteinhaus, Aug 25, 2016.

  1. Can't Access NAS from Windows Explorer


    I have 2 NAS drives connected to my network, one is a Buffalo NAS and the other is a LaCie NAS. When I try to access the NAS on my Windows 10 Pro PCs, I get a message stating Error code 0x80070035 The network path was not found.

    I can access the management console for both NASs with IE. I can access both NAS shares using Windows Explorer on my Windows Server 2012R2 servers. This stopped working after windows updates were applied a couple of days ago. Does anyone have a solution?

    :)
     
    csteinhaus, Aug 25, 2016
    #1
  2. mrbillz Win User

    Win 10 Pro file explorer lockup opening NAS drives

    greetings,

    Win 10 pro upgrade from 8.1 pro on Hannspree netbook. Install went well, now when trying to access 2 different NAS boxes on my non domain network (simple workgroup setup) file explorer can't seem to access either of the drives, and when trying to abort the
    attempt, file explorer locks up for about 20 seconds. Somewhere in the process I picked up a persistent error that the temp file removal failed, and this now persists even after reboots.

    Had no issues w/ NAS file access while under win 8.1. No config changes to either the NAS boxes or the win install that I have made. Also, no issues accessing from my other win 7 computers.

    Any suggestions?

    Thanks!

    WRS
     
    mrbillz, Aug 25, 2016
    #2
  3. Can't find Synology NAS on Windows 10 (Education edition)

    Hello, I've got a problem. (Before I ask for help I have to say that I'm dutch so don't blame me on my English)

    I can't see my nas on my Windows 10. I have network discovery on as wel as file and printer sharing.

    I use no PIN and my account is created with my outlook account. Windows firewall is blocking nothing because I turned it off and I still can't see it. The nas has no protection from approaches inside the network. I can acually get access to the nas but only
    if I use \\[nas IP]

    and that is not what I want, I just want it to be visible in the Network folder. The nas is visible as a mediaserver but then I can't see anything. I also see 2 versions of the nas that lead to the webpage of the nas. My workgroup is the same (NETWERK) and
    I still can't see it. Some time ago I could access it by entering \\synologynas into file explorer, but that doesn't work anymore for some reason. The nas is a Synology two bay DS214 nas with 2 specialized nas drives with each 2 TB of storage in RAID0. (so
    in total something like 3TB usable space) And no, the nas and my own pc are the only things I can't see. My father's pc is visible. (if it is on) And no, my version of Windows is not pirated! I got it for free because my school works together with a website
    that makes stuff cheaper for students. (I'm 14 but that is considered as a student for some reason)

    Can anyone do something with this information?

    Thanks,

    (btw: Windows 10 is great!)
     
    Pokemoneuro, Aug 25, 2016
    #3
  4. Kbird Win User

    Can't Access NAS from Windows Explorer

    Kbird, Aug 25, 2016
    #4
  5. Thanks for replying Kbird. I have the Enable NetBIOS over TCP/IP set. I still cannot access the NAS drives. I also use static IP addresses for all the computers on our network,
     
    csteinhaus, Aug 25, 2016
    #5
  6. Kbird Win User
    a few more ideas ...

    -File and Printer sharing is still on on all systems?

    -check that the Netbios Service is actually running Comp. Management>Services>TCPIP Helper (usually set to local service at log on)

    -Reset winsock , haven't needed this in W10 but try this:

    How to Reinstall and reset TCP/IP for Win 7 (32 and 64):
    1) Click on the Start button
    2) Go to Accessories
    3) Right click on Command Prompt and select Run as Administrator
    4) Type netsh int ip reset c:\resetlog.txt in the Command Prompt window, and press theEnter key.
    5) Type winsock reset in the Command Prompt window, and then press the Enter key.
    6) Restart the computer.
    There will be a log with the changes in c:\resetlog.txt
     
    Kbird, Aug 25, 2016
    #6
  7. Thanks for the reply Kbird. I have documented what I did and found below, I am still not able to access either NAS.
    I opened Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings. All networks have Turn on network discovery and Turn on file and printer sharing seleted.
    The Service TCP/IP NetBIOS Helper is running. The Log On As is Local Service and the Startup Type is set to Manual(Trigger Start).
    I ran the netsh int ip reset c:\resetlog.txt command and then the netsh winsock reset. After restarting, I needed to enter my static IP address and Gateway.
    I tested accessing the each NAS and received the same error.
    Should the Startup Type of the TCP/I NetBIOS Helper be changed to Automatic? Is there anything else to try?
     
    csteinhaus, Aug 26, 2016
    #7
  8. Kbird Win User

    Can't Access NAS from Windows Explorer

    My TCPIP Service is on Manual trigger and no issues between 2 AU / 2 non-AU computers and my NAS.

    I assume Client for M$ Networks is enabled and File and Printer sharing in the Ethernet Adaptor's Properties ?

    DNS Error perhaps ? try flushing the cache with ipconfig /flushdns at a admin command prompt.

    Are they connected to a switch/router ? with reserved IP addresses?

    Sorry I am not more help ...AU broken lots of stuff , this maybe just another one of them?
     
    Kbird, Aug 26, 2016
    #8
  9. Kbird Win User
    found this info online.....

    I had error message "080070035 / Path not found".

    The solution was: fill in the right DNS-Suffix in "Adapter-Settings // TCP/IPv4 // extended // DNS // "

    (It is just one register beneath "WINS" - where you can enable the TCP/IP NetBios-Setting as was suggested here and elsewhere -- but that didn't help at all)
     
    Kbird, Aug 26, 2016
    #9
  10. Thanks Kbird for continuing to check on this issue for me.

    I checked on the Ethernet Adaptor settings and both Client for Microsoft Networks and File and Printer Sharing for Microsoft Networks are enabled.

    I flushed the DNS for ipconfig, and I tested accessing each NAS and received the same error.

    I added our domain name to the DNS-Suffix of my Ethernet Adaptor, and I tested accessing each NAS and received the same error.

    I found that the A record was missing for both of the NASs in my DNS server. I added the A record, and I tested accessing each NAS and received the same error.

    I tried to access the both NASs from other Windows 2012 R2 servers and received the same error. The only server that can access the NASs is the Active Directory server. Does that information help? I'll continue to search more tomorrow.
     
    csteinhaus, Aug 29, 2016
    #10
  11. Kbird Win User
    Not really sorry but we maybe beyond the basics here ? I assume Servers are fully Updated too ? I am not that familar with the Server OS's.

    What protocols does the ADS have the 2012 R2 servers don't ?
     
    Kbird, Aug 29, 2016
    #11
  12. linw Win User
    I don't know that I can fix your issue but it is familiar to me! Maybe I can add some more enquiry triggers!

    At one time in the win 10 past I had that 70035 error and it was caused by having one comp with a SMB version set in the registry (Lanman entry) that was incompatible with the default. So, the client went out on the LAN asking the server for its shares but the server didn't respond because of different SMB versions. The client, not getting a response, then reported the path not found error. Deleting the forced SMB 2 entry fixed the problem.

    Then, later, Netbios was the problem and there are many long threads on that issue! However, that should not be a problem now.

    Out of curiosity, set File Explorer to Details view then rt click a column header and tick the Discovery Method box. Now you can see what win 10 uses to find the devices.

    On mine, computers are found with WSD, Media devices with SSDP, and Linux based items, like my NAS box and networked printer, are found with NetBIOS.

    Very frustrating for you, especially when we thought these silly problems were no longer there.

    As I said, I can't fix it for you, but no one else has either! Maybe a couple of points of interest, though.

    Good luck and interested in your progress (if any!).
     
  13. Kbird Win User

    Can't Access NAS from Windows Explorer

    thanks @linw .... interesting mine are seen differently than yours but I can't explain it....... or why my TV is seen 3-4 times?
    edit: after about 5 mins and a refresh of the view the Nas (DS109j) is seen under computer and Netbios too.


    Can't Access NAS from Windows Explorer [​IMG]


    KB
     
    Kbird, Aug 29, 2016
    #13
  14. linw Win User
    Looks like things have changed with the discovery methods.

    Here, the Anniversary Update comps show up as NetBIOS, like the Linux based devices, but the Insider comp shows WSD.

    Mmmm.

    Kbird, what version of win 10 is on the SURFACEKB?
     
  15. Kbird Win User
    KB1 is on 1511.545 still (not sure why not offered AU yet but didn't want to force after earlier RAID issues on ICH10)

    KB2 is on AU .82

    Surface 3 is on AU.82 too ...bit strange I thought too as I thought WSD was for Printers and Other such Devices on the Network.

    Just opened the Network Window again and KB1 (desktop) was on Netbios , but then changed to WSD too like the Surface , do a refresh it goes back to Netbiois , then back to WSD after 60 secs or so ... didn't see that yesterday ... but appears to refresh the view with Netbios and then switch back to WSD.

    As long as it works *Smile fingers crossed *Smile

    edit.... the Surface switches back to Netbios when it sleeps.

    KB
     
    Kbird, Aug 29, 2016
    #15
Thema:

Can't Access NAS from Windows Explorer

Loading...
  1. Can't Access NAS from Windows Explorer - Similar Threads - Can't Access NAS

  2. Can't access NAS drives in Windows 10 Pro

    in Windows 10 Network and Sharing
    Can't access NAS drives in Windows 10 Pro: This is a strange fault as it happened all of a sudden, I shut down the PC one night when everything was fine, then the following day after bootup I couldn't access the NAS drives although they do show in Windows File Explorer, I just get the error 0x80070035 The network path...
  3. Access to NAS from laptop

    in Windows 10 Network and Sharing
    Access to NAS from laptop: Hello, I recently bought a NAS (Helios4) running on openmediavault. I installed the OS in the NAS, I then followed all the procedures to install openmediavault but I do not manage to see the NAS among my networks. I can enter the NAS from my pc by typing its IP and make...
  4. Can't access NAS files in file explorer

    in Windows 10 Network and Sharing
    Can't access NAS files in file explorer: Hi, I have a small home office with two computers. I decided to invest in a NAS so that the two computers have access to the same files. The newer computer, a lenovo AIO, had no problem connecting to the nas through a network switch which both computers are connected to,...
  5. Can't access NAS without internet

    in Windows 10 Network and Sharing
    Can't access NAS without internet: My access to my Synology NAS is not working anymore since I have moved. At my new place, I don't have internet (yet) and it looks like that is tripping off Windows (maybe it increased security settings???). I have my folders mapped, I used to be able to access my NAS folders...
  6. Can't see NAS drives in windows explorer

    in Windows 10 Network and Sharing
    Can't see NAS drives in windows explorer: I recently purchased a second WD network drive. Before I installed it I could always access the first NAS's files through windows explorer under the network folder. I don't know if there was a recent update to Win 10, but the day after I installed the second NAS drive I...
  7. No Access to NAS Drive

    in Windows 10 Network and Sharing
    No Access to NAS Drive: Hi Folk, I can see that this seems to be a common problem on here! I have a Lacie cloudbox NAS drive. On WIn7 pro it worked just fine. Windows say the drive in the network group and I could access it like a normal folder. After I did the Win10 upgrade and it initially...
  8. Can't access NAS by name

    in Windows 10 Network and Sharing
    Can't access NAS by name: Yesterday I did a clean (re)install of Windows 10. All seemed ok, but today I cannot access a NAS disk by name. I can access it by IP address, and nslookup correctly resolve both name and addresses. But if I try to access \\MyBookLive (I know, - a cleverly original name.) - I...
  9. Windows Explorer Can't Access NAS Storage

    in Windows 10 Network and Sharing
    Windows Explorer Can't Access NAS Storage: I have a WD EX2Ultra NAS on my home network. Everything worked perfectly until a recent Windows 10 update to Version 1703 Build 15063.540 on my laptop. Now my Windows 10 laptop cannot access the HDs in the NAS. But, my wife's Windows 7 desktop still has access to the NAS HDs....
  10. Accessing Windows FROM NAS servers -- Windows latest update

    in Windows 10 Network and Sharing
    Accessing Windows FROM NAS servers -- Windows latest update: Hi there can anybody suggest what needs to be done to access windows files FROM Nas servers (running SAMBA). The latest version of windows seems to have broken connections -- now just get message timeout on server when trying to access Windows shares FROM a NAS server. No...

Users found this page by searching for:

  1. cant access nasts412 from windows explorer

    ,
  2. ds109j shares unavailable windows 10

    ,
  3. cant access nas in exlporer

    ,
  4. cant acces nas from explorer,
  5. access synology nas from windows explorer,
  6. access nas ts-251 with windows explorer,
  7. lacie cloudbox cant open files in windows file explorer