Windows 10: Can't boot uefi

Discus and support Can't boot uefi in Windows 10 Installation and Upgrade to solve the problem; Hello, Recently I helped a friend with upgrading to an SSD and installed Windows 10 Pro. I used a custom .iso and burned it using Rufus gpt. I set the... Discussion in 'Windows 10 Installation and Upgrade' started by syslogs, Jun 22, 2020.

  1. syslogs Win User

    Can't boot uefi


    Hello,

    Recently I helped a friend with upgrading to an SSD and installed Windows 10 Pro. I used a custom .iso and burned it using Rufus gpt. I set the computer to boot uefi, disabled secure boot.

    The computer worked perfectly, however after sometime they started getting a bsod with winload.efi, after doing some searches I decided to try and reinstall windows. At that point I found that none of my bootable drives were working, all would fail to boot.

    I tried many ways of recreating my usb drives using many different tools, (rufus, yummy, winusb, easyusb, easy2boot among others)


    My installations would fail, either they would stop after bootx64.efi or I would get video lines on my display and the install would fail. The failures would really depend on what I would use to try and create the bootable usb.

    I had been using a modified custom windows installation and it was only until I used diskpart to manually create a 32GB partition formatted with fat32 on my 64GB usb drive that I noticed an error. When copying the contents of the iso file I received an error that the install.esd was too large.

    After further research, I found this article: USB install media with WIM file larger than 4GB – Win10.Guru

    I started going down the rabbit hole:

    - Converted the .esd to .wim
    - Tried Splitting the .wim on a Windows PE USB (32GB formatted with FAT32)
    - Tried Single .wim on a usb drive with a fat32 primary partition and an ntfs one
    - Tried Suggestions on the article and subsequent comments using the included batch files

    At the moment when I try to boot not just the HP, just about any laptop I own, whether it be Dells or HP's. I get lines on the display like the video doesn't work. I can't figure out what's going on. I have tried with different Windows versions, pro, enterprise, but no luck.

    Apologies if the post is too long or if I missed any details, this is my first post ever here. I tried replying on the attached article, but wasn't able to.

    - - - Updated - - -

    This is an image of what I get

    :)
     
    syslogs, Jun 22, 2020
    #1
  2. Uplink10 Win User

    Can't disable UEFI boot on HP 250 G3

    I got it, I was not accustomed to UEFI (because on HP 4540s I disabled it) and I automatically thought that if I boot from the first menu it will boot in UEFI mode, but I have to go to second menu "Boot From EFI File" to get a list of EFI boot options:

    Can't boot uefi IMG_1509375.jpg

    I installed Ubuntu Mate and Windows 8.1 from the first menu (the picture) and they both installed in BIOS mode. Quite simple really.
     
    Uplink10, Jun 22, 2020
    #2
  3. Alicia Win User
    Can't disable UEFI boot on HP 250 G3

    I am really interested in this. I could not install Linux and I don't know why. Was it so simple to install it? The linux I want to install is elementary OS, but I can install other one. How can I do it? Thanks!
     
    Alicia, Jun 22, 2020
    #3
  4. OneMoar Win User

    Can't boot uefi

    Brand new Acer Revo Build stops posting after turning on UEFI

    pretty much this
     
    OneMoar, Jun 22, 2020
    #4
Thema:

Can't boot uefi

Loading...
  1. Can't boot uefi - Similar Threads - Can't boot uefi

  2. UEFI Boot

    in Windows 10 BSOD Crashes and Debugging
    UEFI Boot: Following a Windows 10 updateto version 2004 on 18thAugust 2020, my PC goes into a boot loop, I can get out of it by pressing F12 and selecting Windows Boot Manager rather than the default UEFI partition 1 on a Kingston SSD. The PC then boots and runs normally. I would like...
  3. BIOS / UEFI - can't USB boot

    in Windows 10 Installation and Upgrade
    BIOS / UEFI - can't USB boot: Hi, Problem I'm trying to boot from a USB pen ( Windows Install, Hirens, Any OTHER ) The problem is it sometimes works , sometimes as in Windows installer works when I wipe the on board drive. I can't get it to boot to anything else even when the on board drive it...
  4. UEFI Boot Menu

    in Windows 10 Drivers and Hardware
    UEFI Boot Menu: I went into my UEFI boot menu yesterday to try to boot to a USB drive and noticed the kanji-looking characters in the screen shot provided. I couldn't use the up/down arrow keys to select a different boot device. The tab key would take me to the "Enter Setup" and "Boot...
  5. UEFI BOOT

    in Windows 10 BSOD Crashes and Debugging
    UEFI BOOT: Hi Smart People Dell Inspiron i5-3x Win10 I recently installed Crucial MS500 500MB SSD replacing a HDD after cloning (Acronis software that is provided by Crucial) and it's experiencing Boot issues. When booting normally it brings me to a screen asking me to select my...
  6. Can't disable secure boot in bios/uefi

    in Windows 10 Installation and Upgrade
    Can't disable secure boot in bios/uefi: I'm having trouble installing windows 10 on my new built. after asking a microsoft employee they told me to disable the secure boot. but for some reason there is no option for that, its either - Other OS - Windows UEFI mode what do i do? My mobo is a Asus Prime...
  7. UEFI with Secure Boot (UEFI version) ?

    in Windows 10 Support
    UEFI with Secure Boot (UEFI version) ?: I want to enable UEFI with Secure Boot and I do have an option to enable Secure Boot. But how can I tell if I am running UEFI firmware version 2.3.1.c ? Because to enable Secure Boot, machines must have UEFI firmware version 2.3.1.c I went to System Information, but It...
  8. Can't rebuild bcd or boot into uefi

    in Windows 10 Installation and Upgrade
    Can't rebuild bcd or boot into uefi: I get error code 0xc000000f when i boot into windows from the install disk I did a ubuntu install that went bad now when i try to boot up windows it goes to the grub command line. so far i tried these bootrec /fixboot (doesnt fail) bootrec /fixmbr (doesnt fail) bootrec...
  9. UEFI boot issues

    in Windows 10 Support
    UEFI boot issues: Hi Everyone i recently wiped my PC and reinstalled the most recent ISO from Microsoft, i changed from MBR to UEFI and i'm experiencing a few issues 1. turn pc on without monitor / pc on it turns on and posts but the screens are blank when i power my monitor on 2. if my...
  10. UEFI booting

    in Windows 10 Support
    UEFI booting: I created two UEFI bootable USB drives: USB stick 1.) using windows 10 "create recovery drive" - on a 32GB usb 3.0 drive USB stick 2.) using EASE US backup/restore software - on a 4GB usb 2.0 drive Both sticks appear to be UEFI. When I put them in my windows 10 desktop...