Windows 10: Can't run .application file.

Discus and support Can't run .application file. in AntiVirus, Firewalls and System Security to solve the problem; I'm trying to run a .application file from shipstation.com. EVerytime i do it claims the administrator has blocked the app because it potentially poses... Discussion in 'AntiVirus, Firewalls and System Security' started by Italiano_nc, Feb 22, 2021.

  1. Can't run .application file.


    I'm trying to run a .application file from shipstation.com. EVerytime i do it claims the administrator has blocked the app because it potentially poses a security risk. I have tried unblocking it, tried running it from an Admin CMD prompt, tried installing it in safe mode with networking, and nothing works. Can someone please tell me what is blocking this?


    Thank you

    :)
     
    Italiano_nc, Feb 22, 2021
    #1

  2. Process running but not starting in Windows 10

    Hi,

    Thank you for posting your query on Microsoft Community.

    I understand that you are unable to run applications on Windows 10. We will assist you to resolve the issue.

    This issue may be due to application conflicts.

    I suggest you to follow the steps provided below and check if it helps to resolve the explorer issue.


    • Press Alt+ctr+Del from Desktop.

    • Select Task Manager.

    • Under process tab, locate the apps that are running.

    • Right Click on the application and select End Task.

    • Please try accessing the application again and check if you are able to run the application.
    If the issue persists, I suggest you to run
    the program in Compatibility mode, please follow the below steps:

    • Right click on the Program
    • Click on Properties
    • Click on Compatibility tab
    • Select Run this program in compatibility mode and select the operating system accordingly from the drop down list.
    Hope the information helps. Let us know if you need further assistance. We will be happy to help.

    Thank you.
     
    Krishna Prasobh V, Feb 22, 2021
    #2
  3. Can't run exe file

    Hello Mike,

    I realize the inconvenience you are facing in running the .exe file. We will help you.

    To assist you better, I suggest you to answer the below questions.

    • What application are you trying to install?
    • Are you getting any error message when you try to install the application?
    • From where did you download the application?
    Please post to us with ,ore information to help you better.
     
    Sachin Venkatesh, Feb 22, 2021
    #3
  4. Joan Pin Win User

    Can't run .application file.

    Saving/Opening files crashes applications

    Let's further isolate your concern about the File Explorer. We'd like to gather additional information to resolve this issue. Please answer the following:

    • Did you install any recent application before this happened?
    • Have you tried clearing the history of the File Explorer? To do this, open File Explorer
      > View > Options > Change Folder and search options
      > Privacy > Clear File Explorer History >
      Clear > OK.

    In the meantime, we suggest that you run the netsh and winsock reset as an initial troubleshooting step to fix any network related issue that may be affecting your device. To do this, you may check these steps:

    • Type cmd in the search box > right-click Command Prompt >
      Run as administrator.
    • Type netsh in the Command Prompt > press Enter.
    • Type winsock in the Command Prompt > hit Enter.

    Let us know if the recommended solution works for you.
     
    Joan Pin, Feb 22, 2021
    #4
Thema:

Can't run .application file.

Loading...
  1. Can't run .application file. - Similar Threads - Can't run application

  2. No application running

    in Windows 10 BSOD Crashes and Debugging
    No application running: This morning i noticed that my c: drive if getting full around 60%. So i tried deleting unnecessary files and folders. I have autodesk 3ds max 2021 installed and the file was taking up around 9gb of storage. I am talking about the file which we see when we open c: drive, and...
  3. Unable to run an application

    in Windows 10 Installation and Upgrade
    Unable to run an application: Since my latest update from Microsoft Windows 10 ver 1909, an application I have been running for 10 years suddenly says it's not approved software and Microsoft won't let me run it. I even tried running as Administrator and got the same message....
  4. I can't run .exe files.

    in Windows 10 BSOD Crashes and Debugging
    I can't run .exe files.: Hi there! Recently, I was not able to run .exe files. For some reason, windows defender found svchost.exe as a virus, so I deleted it. This instantly closed all exe files I had running and closed task manager (which I cannot open anymore). I am very worried as there are many...
  5. Can't run msi Files

    in Windows 10 Network and Sharing
    Can't run msi Files: I Can't install msi Files. When i try to open it its says this: [ATTACH] This happens only on .msi files. Anyone can help me? https://answers.microsoft.com/en-us/windows/forum/all/cant-run-msi-files/92305532-8d02-4c81-8f23-d9feb3209260"
  6. application run as admin

    in Windows 10 Customization
    application run as admin: Hi Team, i have windows10 pro 64 bit operation system and part of domain account. i facing below mentioned issues while open the application. 1. i have installed that application using local administrator profile 2. but when my user login with domain user profile and...
  7. application running but invisible

    in Windows 10 Gaming
    application running but invisible: Hello i've got a problem since a week some application are running but invisible though i can still interract with them clic on button, my mouse change to a hand shape when i put it over those button. I tried to put them full screen and then the screen get full white. I...
  8. Running a Application as Administrator

    in Windows 10 Software and Apps
    Running a Application as Administrator: How do you change a shortcut to run the application as the Administrator ? Currently I right click the shortcut and then click run as administrator. Thanks...
  9. can't run install file ' these files can't be opened'

    in AntiVirus, Firewalls and System Security
    can't run install file ' these files can't be opened': getting error message when trying to run an .exe file these files can't be opened... your internet net security settings prevented one or more files being opened .. i turned off off windows defender thinking this to be the culprit ( using ten forum registry script )...
  10. Can't Run .Bat Files

    in Windows 10 Support
    Can't Run .Bat Files: I try to run .bat files and the just run in note pad. There is no "open with" option. 48199