Windows 10: Can't switch to typing with Hiragana with Japanese keyboard

Discus and support Can't switch to typing with Hiragana with Japanese keyboard in Windows 10 Ask Insider to solve the problem; Hi, so recently someone on a discord I'm a part of started giving free Japanese lessons, and I thought it'd be interesting to check it out. However,... Discussion in 'Windows 10 Ask Insider' started by /u/WynnChairman, Apr 17, 2020.

  1. Can't switch to typing with Hiragana with Japanese keyboard


    Hi, so recently someone on a discord I'm a part of started giving free Japanese lessons, and I thought it'd be interesting to check it out. However, though this isn't very important, when we installed Japanese keyboards, mine just doesn't seem to work. In settings, it says "Language pack installed" and I can select it using alt + shift but the problem is I can't switch it off of Half - width Alphanumeric input, so basically whenever I type it just types normally. Supposedly, I should be able to right click on the little A on the bottom right of the screen and select Hiragana and the A should change to あ but it just stays as A/Half width Alphanumeric no matter which option I click. Again, it's not a major issue but it's still kinda annoying, so any help is appreciated!

    submitted by /u/WynnChairman
    [link] [comments]

    :)
     
    /u/WynnChairman, Apr 17, 2020
    #1

  2. Can't type hiragana on Japanese IME keyboard after updating to Windows 10

    Microsoft support suggests that you can use the hotkeys
    to switch between input modes quickly:
    • Press + to change the input language
    • Press + to change to Hiragana
    • Press + to change to Katakana
    • Press + to toggle between alphanumeric and kana modes
    As a side note: if you were really intent on making Hiragana your default input, you could write an
    AutoHotkey script to do this for you. However, this involves understanding that scripting language.

    source:
    http://superuser.com/questions/180188/microsoft-ime-japanese-force-hiragana-input-by-default?rq=1
     
    Andre Da Costa, Apr 17, 2020
    #2
  3. Can't type hiragana on Japanese IME keyboard after updating to Windows 10

    After updating to Windows 10, I went to change the keyboard to type in Japanese. Even after changing to the hiragana setting, it still only types in English letters and doesn't change to hiragana. I've uninstalled the keyboard pack and reinstalled with
    no success. Please help!
     
    LauraHaslam, Apr 17, 2020
    #3
  4. Can't switch to typing with Hiragana with Japanese keyboard

    Couldn't type hiragana/Japanese character in the lockscreen

    Because i have literally nothing to do today, i decided to mess with the lockscreen settings and changed the password. The thing is, i set my password to a Japanese Character (Hiragana). I went ahead to test the lock by locking the pc and turning it back
    on. Went ahead and pressed sign in and voil , i just noticed that i can't type hiragana in any sort of way in the lockscreen. There's a Japanese IME option in the right hand corner of my screen that i usually use to type japanese, but now, it won't let me
    type in hiragana, only romaji. So now I've been stuck in this lockscreen for around 16 hours with no answer.

    Any thoughts on a way to type hiragana in the lockscreen?

    Thanks
     
    FarrelDimasyah, Apr 17, 2020
    #4
Thema:

Can't switch to typing with Hiragana with Japanese keyboard

Loading...
  1. Can't switch to typing with Hiragana with Japanese keyboard - Similar Threads - Can't switch typing

  2. Japanese Keyboard Hiragana as default

    in Windows 10 Gaming
    Japanese Keyboard Hiragana as default: I want to open up again this discussion Japaneses IME in hiragana by default - Microsoft Communityit seems that nothing changed since 2014 and we still cannot have hiragana set as default on the Japanese keyboard. When one changes from LaguangeX-Keyboard to Japanese-Keyboard...
  3. Japanese Keyboard Hiragana as default

    in Windows 10 Software and Apps
    Japanese Keyboard Hiragana as default: I want to open up again this discussion Japaneses IME in hiragana by default - Microsoft Communityit seems that nothing changed since 2014 and we still cannot have hiragana set as default on the Japanese keyboard. When one changes from LaguangeX-Keyboard to Japanese-Keyboard...
  4. How to Make Japanese Keyboard Type Only Hiragana

    in Windows 10 Gaming
    How to Make Japanese Keyboard Type Only Hiragana: I have to use a Japanese keyboard for my Japanese class. The shortcut alt+shift is very useful for switching between Japanese and English. However, I'm very frustrated that the fact that the Japanese keyboard still types in English letters unless I go into the taskbar and...
  5. How to Make Japanese Keyboard Type Only Hiragana

    in Windows 10 Software and Apps
    How to Make Japanese Keyboard Type Only Hiragana: I have to use a Japanese keyboard for my Japanese class. The shortcut alt+shift is very useful for switching between Japanese and English. However, I'm very frustrated that the fact that the Japanese keyboard still types in English letters unless I go into the taskbar and...
  6. How to Make Japanese Keyboard Type Only Hiragana

    in Windows 10 Customization
    How to Make Japanese Keyboard Type Only Hiragana: I have to use a Japanese keyboard for my Japanese class. The shortcut alt+shift is very useful for switching between Japanese and English. However, I'm very frustrated that the fact that the Japanese keyboard still types in English letters unless I go into the taskbar and...
  7. Is there a way to only have hiragana on Japanese keyboard?

    in Windows 10 Customization
    Is there a way to only have hiragana on Japanese keyboard?: When I use the Japanese keyboard, it is always switching to the half-width alphanumeric. Is there a way to disable it or set hiragana as the default so that I only use Hiragana?...
  8. Can't type in hiragana in japanese IME

    in Windows 10 Customization
    Can't type in hiragana in japanese IME: Hi, I saw so many tutorials on many pages, but I still have a problem. After changing language to japanese in every tutorial they had this A letter beside language, where they could change typing to hiragana, but I don't have this option. I was trying to find something in...
  9. Can't type in hiragana in japanese IME

    in Windows 10 Installation and Upgrade
    Can't type in hiragana in japanese IME: Hi, I saw so many tutorials on many pages, but I still have a problem. After changing language to japanese in every tutorial they had this A letter beside language, where they could change typing to hiragana, but I don't have this option. I was trying to find something in...
  10. Japanese IME can't switch to Hiragana anymore

    in Windows 10 Customization
    Japanese IME can't switch to Hiragana anymore: I don't know since when, but I can't change my input method to hiragana anymore. The "A" in the taskbar doesn't show up anymore, it's just the language that shows up (when using different languages)....

Users found this page by searching for:

  1. ime cant switch to hiragana