Windows 10: Chrome doesn't load any page from the internet after updating to windows 1903

Discus and support Chrome doesn't load any page from the internet after updating to windows 1903 in Windows 10 Network and Sharing to solve the problem; Hello, yesterday, I updated to windows 10 1903 but after that chrome even if it opens it does not load a single page, it does not show any error code... Discussion in 'Windows 10 Network and Sharing' started by eduardocm97, Aug 19, 2019.

  1. Chrome doesn't load any page from the internet after updating to windows 1903


    Hello, yesterday, I updated to windows 10 1903 but after that chrome even if it opens it does not load a single page, it does not show any error code it simply stays loading no matter how much time passes. This happens with any page someone knows why it happens or how to fix it. I forgot to say that it is NOT my internet connection, I have internet and firefox for example everything works fine.

    :)
     
    eduardocm97, Aug 19, 2019
    #1
  2. Rockman. Win User

    internet explorer doesn´t load any page

    I tryed all 3 methods but got no success.

    The funny thing is that IE is working fine on a new created test account (like method 3 suggests) but after this I switch back to my account and confirm IE is useless.

    In sum IE not working on my account which is the admin one, but it is working on other accounts I create.

    Doesn´t make sense to me...
     
    Rockman., Aug 19, 2019
    #2
  3. BetoLP Win User
    Windows doesn`t start. Authomatic repair doesn`t work.


    Thanks again!!

    I`m sorry I had not noticed that the text on the picture was in spanish. It says that windows has replaced some damaged clusters in "name" file and "directory". Then, at the end "an unspecified error occurred (75736e6a726e6c2e 4f6)".

    I`ll do it and I`ll be updating this thread when I have the report.

    - - - Updated - - -

    I ran SeaTools. These are the results:

    Chrome doesn't load any page from the internet after updating to windows 1903 [​IMG]


    Does it mean my HDD is useless?
     
    BetoLP, Aug 19, 2019
    #3
  4. Chrome doesn't load any page from the internet after updating to windows 1903

    internet explorer doesn´t load any page

    Hello,

    I realize the inconvenience you are experiencing with IE issue. I will certainly help you.

    I suggest you to try the methods below and check if this helps.

    Method 1:

    • Close all Internet Explorer windows
    • Click Start-> Control Panel->Network and Internet->
      Internet Options
    • Click the Advanced tab
    • Check the Use software rendering instead of GPU rendering checkbox
    • Click Apply and then click OK
    • Restart Internet Explorer
    Method 2: I suggest you to delete the browsing history and cookies and check if this helps.

    Refer, View and delete your browsing history in Internet Explorer

    https://support.microsoft.com/en-us...nternet-explorer-view-delete-browsing-history

    Delete and manage cookies

    https://support.microsoft.com/en-us/help/17442/windows-internet-explorer-delete-manage-cookies

    If the issue still persists, try the below steps.

    Method 3: Create a new user account and check if the same issue occurs.

    • Go to Settings.
    • Choose Accounts and then select
      Family and other users
      .
    • Select add someone else on this PC.
    • Enter a user name and hit next.
    • Click on Finish.
    • Sign out from the current Account and Log into the new account.
    Kindly let us know the status of the issue to assist you further.

    Thank You.
     
    ThofikhAhamad, Aug 19, 2019
    #4
Thema:

Chrome doesn't load any page from the internet after updating to windows 1903

Loading...
  1. Chrome doesn't load any page from the internet after updating to windows 1903 - Similar Threads - Chrome doesn't load

  2. Chrome won't load after 1903 update

    in Windows 10 Network and Sharing
    Chrome won't load after 1903 update: After the windows 1903 update, chrome won't load a single site, or VERY occasionally, it will load 1 website and then stop again. I have searched for hours but no one seems to have a solution...
  3. Slow Internet after Windows 10 1903 Update

    in Windows 10 Installation and Upgrade
    Slow Internet after Windows 10 1903 Update: After updating Windows 10 on my Surface Pro 4 web pages on Edge are slow to load, or don't load at all. This is particularly obvious for parts inside a web page. This is Microsoft software running on a Microsoft operating system on Microsoft hardware. Why is it performing...
  4. After update pin code screen doesn't loading

    in Windows Hello & Lockscreen
    After update pin code screen doesn't loading: Hi. 0lease help with this issue after update win 10 about 5 days ago in july 2019 when asked to restart windows the pin code screen not loading and became blurred stay about 1 min and go back to time and date screen. Also tried to use safe mode with networking it's worked but...
  5. Pages not loading after windows update

    in Windows 10 Installation and Upgrade
    Pages not loading after windows update: So I just reinstalled my windows, and I couldn't get to install the Nvidia Geforce 1070 driver, because it needed another windows update. I updated the windows in order to install the GPU driver, but after that, all side browser aren't working properly (chrome, opera,...
  6. Web pages will not load on Edge or Chrome

    in Windows 10 Customization
    Web pages will not load on Edge or Chrome: I have just purchased a new Computer and installed Windows 10/64 Pro on brand new m.2 drive never used before, I updated windows to the current Windows Ver 1803 build 17134.228 and from then on I cannot load any pages on Edge or Chrome. I am Computer literate and have done...
  7. Chrome autostart with page from win10

    in Browsers and Email
    Chrome autostart with page from win10: A real nightmare for me. When I start Chrome after a Windows reboot, it often, but not always, opens with one tab with this URL: Mixer | Interactive Livestreaming I am sure I never visited mixer.com in my Chrome browser, but it might have shown up when Edge was run. This also...
  8. page loading

    in Browsers and Email
    page loading: I have windows 10 8 gb ram i5 processor 500gb hard drive Verizon isp, I get 32-37 ping, over 14. megabytes download, 1. upload On yahoo and 1 other site as I scroll down, very long page, why do I have to wait for item to appear I have more than enough everything, is...
  9. Chrome Browser Page Loading Errors

    in Browsers and Email
    Chrome Browser Page Loading Errors: I have used Chrome for a number of years now with no issues. But last night an issue popped up and I'm not sure what I need to do to try to fix it. When I go to a new page it only halfway loads. I have to refresh in order for it to fully load. You can imagine how annoying it...
  10. Chrome loads with Black Bar or Black Page?

    in Browsers and Email
    Chrome loads with Black Bar or Black Page?: I've set Chrome to use Google as my home page. I've noticed since the last update that on first loading, I often get a broad black bar along the top of the screen or a black Chrome window. All is fine when I click the Home button and I see the Google page OK. Is this a bug in...