Windows 10: Chrome: how to disallow Chrome from going into fullscreen mode

Discus and support Chrome: how to disallow Chrome from going into fullscreen mode in Browsers and Email to solve the problem; I have a long term problem with Chrome. When I close the last tab on the right on the tab bar, the browser will often go to fullscreen mode. I haven't... Discussion in 'Browsers and Email' started by MrDoh, May 24, 2019.

  1. MrDoh Win User

    Chrome: how to disallow Chrome from going into fullscreen mode


    I have a long term problem with Chrome. When I close the last tab on the right on the tab bar, the browser will often go to fullscreen mode. I haven't found a solution to this, so I thought if I could find a way to prevent Chrome from going into fullscreen mode, this would solve my problem. I never use apps in fullscreen mode, particularly Chrome, so this would be a fine solution to this persistent problem.

    I don't want this behavior, it's distracting and annoying. I'm currently using the 19H1 update on a Windows 10 Pro system, but I had this problem back with the 1803 build as well.

    Does anyone know how to prevent Chrome from going into fullscreen mode? Is there a setting somewhere for this? I really hope so *smile*.

    Thanks.

    :)
     
    MrDoh, May 24, 2019
    #1

  2. Chrome glitch

    Hello Ralph,

    Thank you for posting your query on Microsoft Community.

    As per the issue description on one of the three users Chrome is not working.
    I would appreciate if you can provide us the following information to help us understand the issue better.


    • The account on which you are facing issue with Chrome, does it have the administrator permission?
    • Have you check with other browser? Was the result same?
    • Is the issue specific to only one application or facing issue with other application too?

    First, I would suggest you to use Internet Explorer and see if it brings any difference.
    Here are the steps through which you can use Internet Explorer.




    • Press the Windows key.

    • Type Internet Explorer in the search box.

    • Right click on Internet Explorer
      (Desktop app).

    • Select Pint to task bar.

    • Try to use Internet Explorer from there and see if it brings any difference.

    If you still want to use Chrome then I would suggest you to open the application Chrome in administrator mode and see if it brings any difference. Here are the steps through which you can open Chrome in Administrator mode.

    • Press the Windows key or click on Start icon.
    • Type Google Chrome.
    • Right click on Google Chrome and select the option to Run As Administrator.
    • If everything works fine by running chrome in administrator mode then you may pin it to the task bar.

    Hope this would help. If issue still persists post back with current status of your computer and result of the proposed suggestion, we will be happy to assist you.

    Regards,
     
    Ramesh.Kumar, May 24, 2019
    #2
  3. TewttewT Win User
    Google Chrome stuck on white screen

    The issue seems to be hardware acceleration. At least in my case it was. I solved my problem by performing the steps below.

    • Right click chrome shortcut and go to properties.
    • Click the Compatibility tab and run it in compatibility mode for Vista.
    • Open chrome then go to Settings>Advanced then under the
      System
      heading there is an option to disable hardware acceleration.
    After performing those steps you can stop using compatibility mode for vista.

    Hopefully this works for you!
     
    TewttewT, May 24, 2019
    #3
  4. Xylee Del Win User

    Chrome: how to disallow Chrome from going into fullscreen mode

    problem uninstalling google chrome

    Hi,

    Since you already uninstalled Google Chrome using the Programs and Features, Google notifications may still be running in the background processes. We suggest that you follow these steps on how to end the Google Chrome process:

    • On your keyboard, press Ctrl+Alt+Delete.
    • Select Task Manager.
    • Under Processes, locate Google Notifications or Google Chrome.
    • Right click on them and select End Task.
    • Double check under Programs and Features if Google Chrome is completely gone.

    Let us know if these steps worked.
     
    Xylee Del, May 24, 2019
    #4
Thema:

Chrome: how to disallow Chrome from going into fullscreen mode

Loading...
  1. Chrome: how to disallow Chrome from going into fullscreen mode - Similar Threads - Chrome disallow Chrome

  2. Chrome: how to disallow Chrome from going into fullscreen mode

    in Windows 10 Software and Apps
    Chrome: how to disallow Chrome from going into fullscreen mode: I have a long term problem with Chrome. When I close the last tab on the right on the tab bar, the browser will often go to fullscreen mode. I haven't found a solution to this, so I thought if I could find a way to prevent Chrome from going into fullscreen mode, this would...
  3. how to make chrome start on startup in tablet mode

    in Windows 10 Support
    how to make chrome start on startup in tablet mode: I followed these instructions. Now when I start the computer in regular (desktop mode) it works, chrome launches. I need it to work in tablet mode though. And it doesn't. When I start in tablet mode and switch to desktop, chrome launches, not by itself in tablet mode 132651
  4. Stop all printing going from Chrome to Edge

    in Windows 10 Drivers and Hardware
    Stop all printing going from Chrome to Edge: I have anew HP desktop. Every time I print anything in chrome it opens in edge and prints from there. The dialogue box is irritating in the extreme - very dumbed done. I have to click to get to the select page range. The bar with it's strange symbols only pops up for a...
  5. Removing Game Mode from a Game...but really Chrome

    in Windows 10 Gaming
    Removing Game Mode from a Game...but really Chrome: So I was using multiple-desktops in task mode. Opened my game switched to chrome while the game was loading, and wanted to get ready for a screenshot so I opened game mode. So, because I was in chrome when I hit game mode I have now made Windows think that chrome is a...
  6. Chrome, Snap, 1809 and fullscreen video

    in Browsers and Email
    Chrome, Snap, 1809 and fullscreen video: I don't know how common this is, but i found a solution to a problem at least some people were having. (Primarily a couple of reports on the Chrome Subreddit, one of which i have answered with the solution) I thought it might be useful to put the solution here too as a...
  7. Chrome notifications not going away

    in Browsers and Email
    Chrome notifications not going away: 'Ease of Access > Show notifications for' does not work. Notification for things like USB thumb drive, auto play works correctly following the default 5 seconds. Anyone experiencing this issue? My chrome mail and YouTube subscription just get stuck there forever until I open...
  8. Youtube fullscreen shows taskbar (Chrome)

    in Browsers and Email
    Youtube fullscreen shows taskbar (Chrome): Hi, Today i started having a weird issue with fullscreen on Youtube. I have Youtube on my left monitor and twitter on my right monitor. When I click fullscreen on the youtube video i get one of two problems. I either get: 1. It doesn't go fullscreen at all and...
  9. BSOD on fullscreen video in Chrome

    in Windows 10 BSOD Crashes and Debugging
    BSOD on fullscreen video in Chrome: I recently made the switch to windows and I get BSOD very often while trying to full screen a video in Chrome. I tried reinstalling windows and I still get the error. I tried letting windows install the video drivers, it BSODs, i tried letting the lenovo update tool...
  10. Windows 10 Mouse acceleration fullscreen chrome.

    in Windows 10 Support
    Windows 10 Mouse acceleration fullscreen chrome.: Feeling like a total noob on there.. despite having like 2,000 posts on the seven forums *Party But any who, is anyone else having weird mouse acceleration using chrome in fullscreen on windows 10?? Its Chrome and chrome only, and the mouse acts like its drunk,...