Windows 10: Commands/Programs fail to Run

Discus and support Commands/Programs fail to Run in AntiVirus, Firewalls and System Security to solve the problem; Recently my computer ran into a rather frustrating problem, one which I haven't come across until now. All .exe files like program setups fail to... Discussion in 'AntiVirus, Firewalls and System Security' started by Ross Jorge, Sep 25, 2020.

  1. Commands/Programs fail to Run


    Recently my computer ran into a rather frustrating problem, one which I haven't come across until now. All .exe files like program setups fail to launch. "Feature not supported" is the error message. As does the trusty Task Manager. Ctrl+Alt+Del works, but when i click on Task Manager, nothing happens. A lot of the settings menu like add a user, update nothing seems to respond returning the same error message. As far as i can figure out,, i think i have lost the elevated administrative privileges. Nothing that requires the bare minimum administrative privileges fails to work.

    All answers welcome.

    :)
     
    Ross Jorge, Sep 25, 2020
    #1
  2. zbook Win User

    Programs not working

    In post 26 there were steps listed to fix the operating system corruption.
    Are you able to follow them?
    In post 29 was the suggested dism repair command.
     
    zbook, Sep 25, 2020
    #2
  3. Naki Win User
    GPU-Z what command line parameter ?

    Suggestion: /? (-?) and /help (-help) command-line arguments to show a list of all possible arguments in a small window. *Smile Commands/Programs fail to Run :)
     
  4. Commands/Programs fail to Run

    available programs via "run" command

    Is there a list of available programs that can be run from the "run" command - eg. msconfig, netplwiz, etc.
     
    RalphSchlesinger, Sep 25, 2020
    #4
Thema:

Commands/Programs fail to Run

Loading...
  1. Commands/Programs fail to Run - Similar Threads - Commands Programs fail

  2. running .exe command

    in Windows 10 Customization
    running .exe command: I am using mingw compiler. while i am running a CC++ program works fine program it compiles successfully but when i ran it i am facing a problem.I am getting that access is denied.I tried reinstalling but nothing has changed.I am facing this problem when i am connected to...
  3. run command not working

    in Windows 10 Drivers and Hardware
    run command not working: I reinstalled Windows and now when I open "Run" and type a command, it just disappears. https://answers.microsoft.com/en-us/windows/forum/all/run-command-not-working/9148aa0a-a0b5-4334-8ce6-3ca44ba85289
  4. Run Command Problem

    in Windows 10 BSOD Crashes and Debugging
    Run Command Problem: I recently had viruses on my computer and just noticed that my Run command is not working properly. When I put in Run... I get the pop up box as usual, but when I put in a command, %temp%, %msconfig%, etc. It asks for me to choose a program to open it. I know about program...
  5. Run command not saving the history of commands used

    in Windows 10 Customization
    Run command not saving the history of commands used: I bought refurbished Dell 5050 and noticed a difference from old Dell - both used Windows 10 Pro. When I use the run command, it does not put in the last used command automatically. My old Dell 7010 running Windows 10 Pro would display last used command but now each time I...
  6. program not running

    in Windows 10 Software and Apps
    program not running: I have installed a program from eleksmaker (laser engraver) this program works well on my old computer but I've a second computer with win10 home on it but this program will not run on the new computer even after several download attempts. I have tried for over two days to...
  7. Running program

    in Windows 10 Installation and Upgrade
    Running program: unable to run a program due to denovu drive error https://answers.microsoft.com/en-us/windows/forum/all/running-program/8fa3a698-fdf0-4898-93eb-8f93fc203aa5
  8. run command problem

    in Windows 10 Customization
    run command problem: what I enter in run command it is not saving history why so https://answers.microsoft.com/en-us/windows/forum/all/run-command-problem/c25284b3-3a40-4898-aa2f-bd7912b033d6
  9. Running Commands as an Administrator

    in Windows 10 Support
    Running Commands as an Administrator: I've just downloaded my Windows 10 upgrade and can't send mail through Outlook 13. On a forum I was told to run the sfc command but when I tried, I was told that I'm not an administrator. Mine is the only account on my PC, so surely I must be. Help please! 16164
  10. programs not running...

    in Windows 10 Installation and Upgrade
    programs not running...: Friends came over... wanted to show them the Windows 10 beta I am running. When i click on the start icon, nothing. When I click on IE-11 nothing. Yet when I click on File-explorer or FireFox there isn't a problem. I have rebooted and shut-down several time. Yet no...