Windows 10: Connectivity Issue - Services??

Discus and support Connectivity Issue - Services?? in Windows 10 BSOD Crashes and Debugging to solve the problem; I was disabling a few suggested services in my Windows 10, because I have this huge issue with my computer constantly crashing and getting disk usage... Discussion in 'Windows 10 BSOD Crashes and Debugging' started by Neoslayer PW, Jul 12, 2019 at 1:53 AM.

  1. Connectivity Issue - Services??


    I was disabling a few suggested services in my Windows 10, because I have this huge issue with my computer constantly crashing and getting disk usage at 100% and high temperatures from no specific program in particular. I tried every single trick in the book. I have no advanced knowledge but I tried disabling services and even getting a SSD instead of an ancient drive. Stopped crashing for months then it started. Over time the crashing started again until I decided to restart my computer with a disk just a few weeks ago. Now the crashing starts again. If I'm lucky, it would always have a "run" where it doesn't crash as long as I don't restart the computer, but after restarting, it crashes consecutively. But that is not the main issue here. I can't do anything with the limited knowledge I have.


    Anyway. I was googling some "Top 20 services to disable to increase performance without consequences" to help with my computer crashing, and it seems to have slowed down the crashes, for now at least. However, doing so resulted with some serious issues with Discord. around 95% of the time, these don't function:


    I can no longer add reactions, when I put one it disappears a few seconds later.
    I can't upload images, it always loads halfway and then gets stuck and fails. I can temporarily fix it by getting an EXTREMELY tiny image with no space and spamming it but then it stops working again right after. In general, servers take a very long time to load. It wasn't always like this, and I wanted to know if I maybe disabled a service that's causing it to be so terrible— It only does this on my computer, on my browser, on the program, but it works fine everywhere else as long as it isn't on my PC.

    However, not only is this issue on discord, but occasionally other websites as well, I can't upload images. On the discord support site, they asked me to upload screenshots of it, and it wouldn't let me.



    Additionally, on the forums site I use, http://forums.pixelworldsgame.com, it sometimes doesn't load too — I do a captcha and it stays there and the entire site doesn't load, and I get an "Empty response" error, or sometimes I can't edit a post or comment, notably when they have images included, they don't go through at all — the site is powered by XenForo.

    I tried reporting this on the requests form on official discord site - but I get
    "ERR_SPDY_PROTOCOL_ERROR"


    Discord told me to do these things:


    1) Restart your Modem+Router+Computer

    (Nothing worked)


    2) Check your Firewall/Anti Virus and make sure that Discord is whitelisted/temporarily disabled

    I have uBlock on firefox and that's it, nothing works whether it's enabled or disabled


    3) Check your VPN if you are using one (We only support VPNs that have UDP)

    (I have no VPN)


    4) Check with your network admin if Discord could be blocked!

    Worked for over 2 years now until I changed some service


    5) Change the server's voice region - If you're the admin, try a different voice region in Server Settings -> Server region

    no idea **** this means but can't be it since it worked before!


    6) Head over to https://test.webrtc.org/ and see if any errors pop up.


    The errors I got were:

    Connectivity:

    [ INFO ] Gathered candidate of Type: srflx Protocol: UDP Address: (Gonna hide that lol)

    [ WARN ]Could not connect using reflexive candidates, likely due to the network environment/configuration.

    video bandwidth:

    [ FAILED ] Failed to get access to local media due to error: NotFoundError

    they then told me to set my DNS to the google public one, 8.8.4.4

    Nothing.

    They told me to try malwarebytes. I tried way better paid programs, defrags, malware removals, advanced system care, driver booster, nothing.


    They then told me to check a traceroute.. They didn't bring it up


    Uncaught (in promise) DOMException: The play() request was interrupted by a call to pause(). https://goo.gl/LdLk22

    They asked me to use CTRL + Shift + R on the discord program. when I tried to upload an image it said
    "

    Failed to load resource: net::ERR_SPDY_PROTOCOL_ERROR

    api/v6/promotions/ack:1
    ca5957853017e672399f.js:45 Uncaught (in promise) Error: Origin is not allowed by Access-Control-Allow-Origin
    at f.crossDomainError (ca5957853017e672399f.js:45)
    at XMLHttpRequest.n.onreadystatechange (ca5957853017e672399f.js:45)
    at XMLHttpRequest.i (ca5957853017e672399f.js:49)"
    and a lot more, but it didn't look safe to send to public. I don't even know if any of this is useful. I know nothing about it.


    They then asked me to show them my dxDiag but once again (for the third time) told them I can't send screenshots or files but I could maybe send it from mobile, but they didn't bring it up.


    I even did a winsock reset which was supposed to give me back default services but that didn't even fix it..


    Their last suggestion was to reformat my PC or reset it. I reset it. Discord was working again. Only for a little. They said they don't understand the inner workings of Windows OF and told me to go here.. Sorry about the long post.

    :)
     
    Neoslayer PW, Jul 12, 2019 at 1:53 AM
    #1
  2. Johan45 Win User

    AMD FX OC'ers Club

    That's what the auto setting will do since you're over the 1333 mark it jumps to the next step which isn't listed or officially supported I assume by that ram.

    At this point though I would suggest dropping the multi one step or .5 so that we can get something stable and possibly take the heat issue out of the picture for now.
     
  3. John Fer Win User
    Connecting to Microsoft services issue

    Hello,



    Issues connecting to Windows Store can sometimes be caused by corrupted system files. For us to know more about your concern, please answer the following:



    • Have you made any changes prior to the issue?
    • What troubleshooting steps have you done so far?


    In the meantime, let’s go ahead and try to reset your Windows Store by following the steps below:



    • Type Settings in Cortana search box then press
      Enter.
    • Select Apps.
    • Look for Store in the apps list.
    • Click on it and click on Advanced options.
    • Click on the Reset button to reset Windows Store.


    Let us know how this goes.
     
  4. Connectivity Issue - Services??

    Edge Search Does Not Permit Change of Region


    I got these suggestions from the Microsoft Community forum.No. 1 worked for me:

    Thank you for posting the query on Microsoft Community. I am glad to assist you on this.
    We have reproduce the issue here and we are able to access non-regional search for google using Microsoft Edge.
    I would suggest you to try the below steps and check if it helps.
    Step 1:
    Clear browsing data option of Microsoft Edge and check if you face the issue. To do so perform the steps below.

    1. Click on the More actions icon next to the feedback icon present on top right corner of the Project Spartan homepage.
    2. Select Settings and click on Choose what to clear.
    3. Check the boxes Browsing history, Cookies and saved website data and Cached data and files and click on Clear.
    Step 2:
    I suggest you to create a new user account and check if the issue occurs.

    1. Go to Settings.
    2. Choose Accounts and then select Family and other users.
    3. Select add someone else on this PC.
    4. Enter a user name and hit next.
    5. Click on Finish.
    6. Sign out from the current Account and Log into the new account.
    Step 3:
    It could also happen because of network issue. I suggest you to try with different network connection and check if it helps.
     
Thema:

Connectivity Issue - Services??

Loading...
  1. Connectivity Issue - Services?? - Similar Threads - Connectivity Issue Services

  2. Connection issues

    in Windows 10 Network and Sharing
    Connection issues: My Computer disconnects from the wi-fi about every 60 seconds. I can reconnect manually then after another minute or so it disconnects again. Any Suggestions? https://answers.microsoft.com/en-us/windows/forum/all/connection-issues/70ddd953-bbfe-4a34-adea-8ab82e8a82ed
  3. Windows Couldn't connect to User Profile Service service.

    in Windows 10 BSOD Crashes and Debugging
    Windows Couldn't connect to User Profile Service service.: Windows Couldn't connect to User Profile Service service. I have domain user id and password. When I am trying to login to specific laptop getting this error message "Windows Couldn't connect to User Profile Service service". When I tried to login with other computers...
  4. Update Service "we couldn't connect to the update service"

    in Windows 10 Installation and Upgrade
    Update Service "we couldn't connect to the update service": Hi, I need help with the above error. System spec is OptiPlex 760 (32 bit X64) running windows 10 Pro version 1809. OS build 17763.292. I was happily running the above build up till the end of January with no issues. Updates were being loaded automatically and apps were...
  5. Connection issues

    in Windows 10 Network and Sharing
    Connection issues: I'm having connection issues with my WiFi network, the same network works with my iphone but not with my Windows PC https://answers.microsoft.com/en-us/windows/forum/all/connection-issues/3de57bea-0d48-4d69-b19a-88bfafb8df0f
  6. Audio service not running and wifi connection icon issue - Windows 10

    in Windows 10 Network and Sharing
    Audio service not running and wifi connection icon issue - Windows 10: Hi, i am Manoj, We are facing the Wlan and Windows audio issue after the recent windows update, If we restart the WLan & Windows Audio Services it works fine. PLesae fix this issue with another update....
  7. Can't Connect to service

    in Browsers and Email
    Can't Connect to service: Having this Issue since day 1, only Hotmail connected instantly all other wont connect giving one error to another few examples: [img] [img] This is happening with Gmail, in yahoo mail it connects but doesn't sync, and keeps asking for password after every 5 minutes....
  8. Connectivity issues

    in Windows 10 Network and Sharing
    Connectivity issues: For the past week or so, my HP laptop has not been connecting to a secure network that it used to connect to all the time in my room. I am in a college dorm. I can go anywhere on my campus and it will connect perfectly fine to the WiFi, but as soon as I come into my dorm, it...
  9. Windows Service connection failure

    in Windows 10 Support
    Windows Service connection failure: I bought a new PC a few weeks ago with Window 10. Worked fine for a while and now when I switch on and type my password I get a message in the bottom right hand corner of the screen stating “Failed to connect to a Windows Service” I googled this problem and the advice given...
  10. Windows Can't Connect to a Service

    in Windows 10 Support
    Windows Can't Connect to a Service: Every time, I boot up my sister's Acer Aspire 5749 Series Laptop, it says "Windows Can't Connect to a Service". Can someone assist me on fixing this issue, please? 23784