Windows 10: Data Backup Issues

Discus and support Data Backup Issues in Windows 10 Backup and Restore to solve the problem; Hi all I'm a desktop engineer by trade to start with so am very familiar with most things that my topic covers. But this one issue has me a little... Discussion in 'Windows 10 Backup and Restore' started by griffinballs, May 18, 2016.

  1. Data Backup Issues


    Hi all

    I'm a desktop engineer by trade to start with so am very familiar with most things that my topic covers. But this one issue has me a little bamboozled lol

    In my work, I never experience this so I believe it is down to permissions etc...

    The problem is...Sometimes I fix machines at home. In doing so, general procedure, backup users data and reimage the machine depending on the problem.
    I will backup the users data to my machine slaving their drive into my PC using sata 3. Diskpart their drive, clean it, repartition and copy the Windows install to the drive then boot the drive straight into the installer.
    Install Windows, run all updates, get fully functional.

    Now the part where it all falls down, and this doesn't happen always, just sometimes.
    Put their drive back into my PC slaved on sata again, Either create a folder on the C drive or use a pre created folder I made whilst the laptop was booted called data or backup or something similar.
    Dump their files back into that folder. Eject the drive from my machine properly (hot swap all setup correct), put the drive back in their laptop. Boot said laptop.
    Navigate under Windows Explorer to the folder I put the data in...And there is NOTHING to be seen. No files, no hiddens, nothing. The data has GONE. But the space is still showing as used up under the main Explorer drive sizes.

    :)
     
    griffinballs, May 18, 2016
    #1
  2. al_lea Win User

    Restore issue from backup data

    There might be some checksum in the head of calendar segment in the backup file. The new version of firmware is just too strict about this.



    Maybe a comparsion (in a hex editor) of old and new backup file of calendar can give the answer.

    Message Edited by on 12-Feb-2009 02:30 AM
     
    al_lea, May 18, 2016
    #2
  3. cricfancy Win User
    Restore issue from backup data

    Dear Forum,



    I want to narrow down the issues pertaining to restore backuped data from Content Copier. People used to take backup before updating their phones. After updating, they will try to restore the data back to the phone. As you are aware, most of devices(nokia
    N 95 and Nokia N 73) will have issues in restoring the calendar entries back to the phone Data Backup Issues :p Why only calendars entries are affected by this? If those data are viewed through Noki , they can able to view but when trying to restore, they can't. Can somebody
    help me to narrow down this issue further so that this kind of issue should not raised to any one here after.



    While i was thinking about this, i had one idea, i don't know will it be helpful. After updating the firmware and before restoring the backup back to the phone, if phone settings are restored alone initially and then after one by one application data like
    contacts, messages and calendars etc., one after one. ie. First phone settings should be restored to the phone then the applications. Will it help the phone to have original set the phone has got before its firmware got updated. Its just a query from me.
    Why only customers are facing issue in particular model with particular application? What it makes not to restore when other items are successfully restored? Data is visible and safe in Noki? Why its not restoring? What causes this? Any suggestions and
    workaround is heartily welcomed and appreciated? Please i need help from all of you.....



    Thanks in advance for your valuable suggestions and your precious time.... Thanks for giving your time to read this post.
     
    cricfancy, May 18, 2016
    #3
  4. Data Backup Issues

    So...Any ideas WTF is going on.
    A few hints for reference: -
    1) This has happened to me on and off for the past few years using all forms of Windows since at least Windows 8 x64, probably 7 too but that was too long ago to remember.
    2) It doesn't always happen, it possibly even seems drive dependant as Most times it goes without hiccup. Although I have tried alternate drives before to rule this out and had the same scenario.
    3) If I slave the drive back into my own PC after this happens, sometimes the data doesn't show up again here too. And I always validate the data and check its navigatable before I disconnect it from dumping it back onto the users drive.
    4) This has happened to me independent of all components, I now have a completely brand new PC compared to when this first happened to me. New drives, board, psu, the lot.
    5) In general, I overclock my systems. My last one was quite overclocked but my current given I only have a i3-4150 currently, I let my board auto OC it to a 102Mhz base clock instead of the stock 100.2. Other than that, it was running stock. I've always kind of suspected it may be to do with the OC'ing but not really sure why. If not OC'ing then this surely must be permissions in some way.

    I really hope someone can answer because this problem has annoyed me for years, for example, it literally just happened, after copying 108GB on a machine I really wanted to get out the door as soon as it finished, now I'm resorting to copying the data through my LAN. A bit tedious on sizes like this and sometimes much more. Been known to have to backup over a TB before. Someone save me!
     
    griffinballs, May 18, 2016
    #4
  5. badrobot Win User
    Is there a drive letter assigned to the drive?

    Also, loading and unloading hard drives can cause hard drive issues at random so you might wanna run check disk on the hard drive in question.
     
    badrobot, May 18, 2016
    #5
  6. Yes, it appears completely normal for all intents and purposes. I can navigate the drive fully.
    I diskpart the drives everytime myself, first running a clean command, then I create a primary parition formatted as ntfs, assign a drive letter and make the partition active so that I can boot into the OS installer from the drive itself.

    As far as loading and unloading HDD causing random issues, can you explain why I do not experience this problem quite literally EVER in my work environment. In work, we have a domain so all user accounts are the same from one machine to the next as its controlled by AD. So permissions don't cause any issue, this is why I think it may be related to permissions although not sure how to stop it happening.
    I also reimage a hell of a lot more machines in work than I do at home using this exact same process. Yet in work, it NEVER happens.

    I am checkdisking the drive as we speak. But either way, this shouldn't be necessary. Its been chkdsking for about an hour so far and stuck on 10%. There is an underlying problem here I think and I can't see its just through mounting a drive into a different system.

    Another thing I'm wondering, why does this never happen with USB drives, if there is no build on the drive, it doesn't seem to be a problem. Again, leaning me to permission settings.

    I suppose I could possibly workaround it by reparitioning and creating a backup drive the size of the users backup so that its free of permissions and then cut and paste it into the build, then remove the partition. Farty way though really, I just wanna copy and paste lol
     
    griffinballs, May 18, 2016
    #6
  7. badrobot Win User
    Improper PC shutdown alone can cause hard drive issues. The more chances it can occur when you pullout a hard drive out of the PC, hot-swapped or not. When you pull out the hard drive, is the power on the PC completely shut?

    It also happens to USB drive. Happened to me in the past.

    One other possible reason is a bad or failing hard drive.
     
    badrobot, May 18, 2016
    #7
  8. Data Backup Issues

    I eject every drive properly. I do not shut down, there is no need, that is the point of hot swap technology.
    Again...Does not happen in work, same process exactly using hot swap.

    Bad or failing drive is a possible but again as I mentioned, I have replaced a drive in the past for this reason deeming it bad even though all other signs did not point to a bad drive. And it happened exactly the same on the brand new drive.

    The current drive came to me after a failed windows update completely borked the file system. I had to use runtime getdataback to pull the data from the drive. I've ran a diagnostic which tested fine and the smart info shows nothing wrong at all. Plus it built fine and has performed what I would consider normal ever since apart from this issue. It boots quickly aswell for a non ssd.
    I've also ran a disk mark bench on it which showed me pretty normal speeds for a 2.5" conventional drive.

    I'm not trying to be just calling no on all your suggestions, its just, I've already considered and tried them. And I consider hot swap to work properly as I use it all the time in work. I re-image probably 10-20 machines per week using this method. I also use the exact same methods in work as I do at home for detecting a bad drive. A good read and digest of the smart info, a general feel for the machine and keeping watch on perf manager, good diag tools for running short and long dst. But most of the time, if a drive is going to fail a diag, it will show something in smart. A bad sector or two, something.
     
    griffinballs, May 18, 2016
    #8
  9. Winuser Win User
    Doesn't some external drives have problems copying large files using Sata 3 and win 8 and higher? I seem to remember seeing something about that.
     
    Winuser, May 18, 2016
    #9
  10. badrobot Win User
    I don't personally believe that the hot-swap technology protects your hard drive 100%. I have it enabled on my motherboard and I also have a hot-swap hardware. The sudden loss of power while the drive is still spinning can cause possible problems. As I mentioned, even improper shutdown can cause this issue.
    As to why it doesn't happen at work. I have no idea. Maybe you can try that same hard drive at work and see if the files will show up.
     
    badrobot, May 18, 2016
    #10
  11. OK. I have my final answer.

    It was due to overclocking. I'd suspected that before, as its an issue that I've described to other techs and they've not seen it before. They don't overclock.

    I copied it four times when OC'd and it failed each and every time in the ways I mentioned.
    I just removed my OC, bearing in mind, it was only OC'd by 2Mhz on the Base clock. Followed the exact same process, using hotswap again as before.
    This time, all files are in place on the laptop, no problem, all 30,000 files *Smile

    Alls well that ends well, hopefully this info will help out some lowly overclocking tech in the future. Although it does make me wonder, is overclocking really safe then? I've always done it, never noticed any problems at all apart from this. But could this potentially be messing with my own drives. Hmmm, oh well, problem solved anyway, for now
     
    griffinballs, May 18, 2016
    #11
  12. badrobot Win User
    Yeah, that's a thinker. I am a member of a gaming community in G+ where everyone do OCing but I never heard of that issue before. At least you got your issues sorted out.
     
    badrobot, May 18, 2016
    #12
  13. Data Backup Issues

    Trust me, I get that. I'm a regular around all sorts of gaming and tech places too, I've asked the question before somewhere and again, no-one seems to have experienced it but I 100% have many times. And thinking about it, only when OC'd.
    Interestingly though, I've only ever had ASUS motherboards, my last one was a P5Q Pro Socket 775.
    I've emailed ASUS about it and pointed them to this thread, so hopefully they can shed some light on whats going on. In an ideal world, maybe they will read this thread and test to confirm this themselves, and maybe we can see a future firmware update to resolve the issue. I may be dreaming with that one, lol.

    This could all be fluke so I could do some further testing to confirm 100% it only happens when I turn on the OC but I've long suspected the OC, suspected it on my last board but ended up getting around the problem by networking the data, pretty suspect that the second I turn it off, my PC works how I expect.
     
    griffinballs, May 18, 2016
    #13
  14. LMFAO, well I did say in an ideal world and lets face it, this ain't one.
    Got a response from a very helpful soul at Asus named Matthew. Its wonderful, it reads: -
    "We don't support overclocking" LMFAO, brilliant.
    Now I can understand the point to an extent.

    But given they shout about their overclocking support on their boards on the friggin box and have such extensive overclocking menus, you would think they would be interested to know, when OC'ing by only 2Mhz, issues with data are seen. Personally, if that were my company, I'd at least want to know if its just my company's boards or if other manufacturers suffer the same.

    So I gave them a nice helpful response of, "Ok, well since you don't want to support me even though I'm not asking for support, I'm simply trying to point out a potential bug in your boards for around ten years, I'll do some testing of my own with different manufacturers, if I find this problem is localised to Asus, I'll be sure to post your helpful response plus all the info necessary to the many overclocking and technical forums that I am a member"

    So fingers crossed Asus...your reputation may well be tarnished if other manufacturers have more success than you.
    I wish you good luck! *Smile
     
    griffinballs, May 19, 2016
    #14
  15. badrobot Win User
    I know ASRock has a great support team. When I was in the market for a motherboard, I registered to ASRock community and wow, I see some tech support members there customising BIOS firmware for individuals with issues running other hardware with ASRock mobo. Really amazing support.
     
    badrobot, May 19, 2016
    #15
Thema:

Data Backup Issues

Loading...
  1. Data Backup Issues - Similar Threads - Data Backup Issues

  2. Online Backup Options for a LOT of Data

    in Windows 10 Backup and Restore
    Online Backup Options for a LOT of Data: Before I pull the trigger and start backing up, I wanted to double check. I use Synology SHR. So, when a drive goes bad, and I need to recover, I can't just restore the G: drive or whatever....since it's all combined into E: (which I like). That and because BackBlaze doesn't...
  3. Online Backup Options for a LOT of Data

    in Windows 10 Support
    Online Backup Options for a LOT of Data: Before I pull the trigger and start backing up, I wanted to double check. I use Synology SHR. So, when a drive goes bad, and I need to recover, I can't just restore the G: drive or whatever....since it's all combined into E: (which I like). That and because BackBlaze doesn't...
  4. Backup Issue

    in Windows 10 Installation and Upgrade
    Backup Issue: My computer backup doesn't run completely. I get the following message: "One of the critical volumes cannot be included for backup N.T.F.S. https://answers.microsoft.com/en-us/windows/forum/all/backup-issue/1b5c6e2d-fc90-4c00-b471-2b229dfb75b2
  5. how to backup data Microsoft money

    in Windows 10 Customization
    how to backup data Microsoft money: how to backup data Microsoft money https://answers.microsoft.com/en-us/windows/forum/all/how-to-backup-data-microsoft-money/3a106d33-4d10-454b-b5c4-bbef9942adb1
  6. checking the backup data

    in Windows 10 Installation and Upgrade
    checking the backup data: hi! I just want to check if the data that i have made backup of on my external hard drive , has been made correctly. how do i check it? https://answers.microsoft.com/en-us/windows/forum/all/checking-the-backup-data/4e247465-1a71-42a0-866e-d19f34af6e1c
  7. baterry backup issues

    in Windows 10 BSOD Crashes and Debugging
    baterry backup issues: Baterry drains fast after updating a april updates I don,t why? https://answers.microsoft.com/en-us/windows/forum/windows_10-performance/baterry-backup-issues/7e95e93b-da35-4414-baff-27afc9448a5d
  8. Win7 Backup Data Management

    in Windows 10 Backup and Restore
    Win7 Backup Data Management: I continue to use the Win 7 User Data Backups even after I upgraded from Win7 to Win10. I do not use the File History Backups offered with Win 10. My question regards the datasets saved by the Win7 Backup procedure. I notice my backups include multiple dated Backup Sets...
  9. Data Backup before Clean Install

    in Windows 10 Backup and Restore
    Data Backup before Clean Install: Hello friends, I have started a small repair business and my question revolves around data backup options while doing a clean install on a PC. Generally before doing the clean install, I take a backup of data (User Library such as Desktop, Documents, Downloads, Pictures,...
  10. Restore Windows From Data Backup?

    in Windows 10 Installation and Upgrade
    Restore Windows From Data Backup?: So I managed to break my partition table, but I was able to recover my entire C: drive and copy every file and folder to an external drive. My question now becomes, is there anyway to, when I reinstall Windows, to restore from that backup (since it's just a data backup of...