Windows 10: Devices need 5 sec after boot to get mounted

Discus and support Devices need 5 sec after boot to get mounted in Windows 10 Ask Insider to solve the problem; I have a weird issue over here:When I boot my computer I can Press F2 to get into UEFI and all my devices are lighting up. But afterwards, when it... Discussion in 'Windows 10 Ask Insider' started by /u/Hot-Preparation889, Jan 27, 2021.

  1. Devices need 5 sec after boot to get mounted


    I have a weird issue over here:When I boot my computer I can Press F2 to get into UEFI and all my devices are lighting up. But afterwards, when it comes to the Windows boot with the progress circle icon all my devices (mouse, keyboard, usb audio interface) are dead until 5 seconds after the windows login.

    Then I can hear 3-5 times the usb plugin sound and then all my devices get connected and light up again. Why is that happening and how can I get this fixed? I can't even use my mouse until that.

    submitted by /u/Hot-Preparation889
    [link] [comments]

    :)
     
    /u/Hot-Preparation889, Jan 27, 2021
    #1
  2. Rose Cal Win User

    Boot Device not found

    Hi Alan,

    Corrupted system files or it boot to a different hard drive that it why you received the message Boot Device no found. To better assist you, we'd like to gather more information:

    • Have you made any changes prior to this issue?
    • Which build and version of Windows 10 are you using?

    Meanwhile, we suggest that you follow these steps on how to perform automatic repair:

    • Force turn off your computer/device 3 times until you reach the Automatic Repair environment.
    • On the list of options under Advance options, choose Start-up Repair and perform the instructions.

    Let us know if you need further assistance.
     
    Rose Cal, Jan 27, 2021
    #2
  3. ram93 Win User
    laptop doesnt boot automatically

    This is what happened.

    1. Did a repair install and later disabled hibertnate in CMD.
    2. Enabled legacy option ROM in BIOS.
    3. After a few times startup ( i used the system in such mode for 5 days), changed boot option back to default.
    4. Vola!! It boots automatically to win10 without any keypress. Tested it with many starts to confirm the same.
    5. Re-enabled hibernate option using CMD and later selected Fast Startup.
    6. System booted normally, without the need for any keypress.

    I do not know exactly whether such steps resolved the problem or what else happened, hence cannot suggest above steps.

    Many thanks to all members who helped to troubleshoot problems.
     
    ram93, Jan 27, 2021
    #3
  4. Johan45 Win User

    Devices need 5 sec after boot to get mounted

    AMD FX OC'ers Club

    That's what the auto setting will do since you're over the 1333 mark it jumps to the next step which isn't listed or officially supported I assume by that ram.

    At this point though I would suggest dropping the multi one step or .5 so that we can get something stable and possibly take the heat issue out of the picture for now.
     
    Johan45, Jan 27, 2021
    #4
Thema:

Devices need 5 sec after boot to get mounted

Loading...
  1. Devices need 5 sec after boot to get mounted - Similar Threads - Devices need sec

  2. Windows 10 load time jumped from 5 secs to 50 secs

    in Windows 10 Performance & Maintenance
    Windows 10 load time jumped from 5 secs to 50 secs: Sorry to trouble you, but I seem to have a similar problem to other folk where my Windows 10 load time has jumped from very speedy (SSD disk, around 5 secs) to not very speedy at all (around 50 secs). I have run the WPA and produced a log, but I'm not really experienced...
  3. Mounting delay of usb devices after login/boot

    in Windows 10 BSOD Crashes and Debugging
    Mounting delay of usb devices after login/boot: I have a weird issue over here: When I boot my computer I can Press F2 to get into UEFI and all my usb devices are lighting up. But afterwards, when it comes to the Windows boot with the progress circle icon all my usb devices mouse, keyboard, audio interface are dead until 5...
  4. Mounting delay of usb devices after boot

    in Windows 10 BSOD Crashes and Debugging
    Mounting delay of usb devices after boot: I have a weird issue over here: When I boot my computer I can Press F2 to get into UEFI and all my usb devices are lighting up. But afterwards, when it comes to the Windows boot with the progress circle icon all my usb devices mouse, keyboard, audio interface are dead until 5...
  5. The Boot time significantly increased from 5 to 30 sec

    in Windows 10 Ask Insider
    The Boot time significantly increased from 5 to 30 sec: Hey there, So my laptop (Acer Swift 3 SF315-52-87R5) had a charging port issue I had sent it back to the manufacturer where they had replaced the motherboard after receiving the laptop everything works fine there is no issue with the laptop. I gave it fresh install of...
  6. Black screen after boot for a while 5 to 10 sec

    in Windows 10 BSOD Crashes and Debugging
    Black screen after boot for a while 5 to 10 sec: After updating windows version 2004, I get Black screen for a while after booting. And i reverted that update to 1909 but m still getting that black screen. Can someone tell me how to fix this issue,thanx....
  7. After reinstalling windows on my m.2 ssd the boot the time was like 5-10 sec but after a...

    in Windows 10 Ask Insider
    After reinstalling windows on my m.2 ssd the boot the time was like 5-10 sec but after a...: After reinstalling windows on my m.2 ssd the boot time was like 5-10 sec but after a recent windows update it's like 50 sec. The MPCIE slot working in sata mode as far as I know but even regular ssd boot speed is faster than mine, im sure the windows update made some changes...
  8. Laptop lags/ freezes for a sec after every 4/5 seconds

    in Windows 10 Drivers and Hardware
    Laptop lags/ freezes for a sec after every 4/5 seconds: Had to replace the HDD on my laptop and following a fresh install of windows, with no third party software or drivers installed, laptop lags/freezes for a sec after every 4/5 seconds; The same does not appear when in safe mode; Driving me nuts, any help will be appreciated....
  9. mount an ISO at boot?

    in Windows 10 Virtualization
    mount an ISO at boot?: Since we can boot to Command Prompt in Windows 10 is it possible to mount an ISO directly from that? Assume I didn't burn the ISO or load it to USB first. In my case System File Checker is asking for a drive letter to use as a reference file system. 46093
  10. ELAN touchpad driver scrolling stops after 5 sec inactivity

    in Windows 10 Drivers and Hardware
    ELAN touchpad driver scrolling stops after 5 sec inactivity: This is a weird one. I just got a second hand laptop - Acer V3-771G with an Elan touchpad and I put a new SSHD hard drive in it and installed Windows 10 fresh. I see lots of issues with ELAN touchpads but it seems as though Microsoft has produce one that installs and fixes...