Windows 10: Disable Microsoft IME?

Discus and support Disable Microsoft IME? in Windows 10 Customization to solve the problem; I use two system languages and keyboard layouts: German (QWERTZ) and Japanese (Google IME). Since the last update hit yesterday, a third keyboard... Discussion in 'Windows 10 Customization' started by T33K3SS3LCH3N, Aug 13, 2019 at 7:17 PM.

  1. Disable Microsoft IME?


    I use two system languages and keyboard layouts: German (QWERTZ) and Japanese (Google IME).


    Since the last update hit yesterday, a third keyboard layout was added without my consent: Japanese (Microsoft IME). I do not want this, because it makes it more tedious to switch between the German and Google IME keyboards when I use Windows+Space to toggle between them.


    My assumption was that I could go to Settings -> Languages -> Japanese -> Keyboards and remove the Microsoft IME there. But it is not listed anywhere, so I can't get rid of it. The only option I'm offered is to remove the entire language, which I do not want since I want to keep using the Google IME.


    How can I remove or disable the Microsoft IME?

    :)
     
    T33K3SS3LCH3N, Aug 13, 2019 at 7:17 PM
    #1
  2. Ruz San Win User

    Pinyin IME disable sign showed up

    Hi Mimi,

    We may need to review the language settings on your computer to correct the problem. Before we proceed with applying necessary changes, please answer these questions so we can gather more details:

    • What update was installed on the computer?
    • How do you switch between input languages?

    You can follow these steps to check the current input language settings on your device:

    • Click on Start.
    • Open Settings.
    • Select Time & language.
    • Go to Region & language.
    • See if Chinese is still available. If it's not, click on Add a language to download the Chinese input language.

    Once you are able to add the language, we can configure the input methods in Control Panel. Here are the steps:

    • From Region & language in the Settings window, click on Additional date, time, & regional settings.
    • Open Language.
    • On the left panel, click on Advanced settings.
    • Under Override for default input method, choose Chinese - Microsoft IME.

    Let us know if you're able to fix the problem after trying the suggestions above.

    Come back if you need more help.
     
  3. Edge Search Does Not Permit Change of Region


    I got these suggestions from the Microsoft Community forum.No. 1 worked for me:

    Thank you for posting the query on Microsoft Community. I am glad to assist you on this.
    We have reproduce the issue here and we are able to access non-regional search for google using Microsoft Edge.
    I would suggest you to try the below steps and check if it helps.
    Step 1:
    Clear browsing data option of Microsoft Edge and check if you face the issue. To do so perform the steps below.

    1. Click on the More actions icon next to the feedback icon present on top right corner of the Project Spartan homepage.
    2. Select Settings and click on Choose what to clear.
    3. Check the boxes Browsing history, Cookies and saved website data and Cached data and files and click on Clear.
    Step 2:
    I suggest you to create a new user account and check if the issue occurs.

    1. Go to Settings.
    2. Choose Accounts and then select Family and other users.
    3. Select add someone else on this PC.
    4. Enter a user name and hit next.
    5. Click on Finish.
    6. Sign out from the current Account and Log into the new account.
    Step 3:
    It could also happen because of network issue. I suggest you to try with different network connection and check if it helps.
     
  4. Disable Microsoft IME?

    IME disabled

    Hello Janie,

    The issue that you’ve encountered regarding the disabled function on your computer may be caused by some configuration or components that are broken or missing on the system. To sort out your concern, we’d like to know the following information:

    • Were there any changes that happened prior to the issue?
    • What are the troubleshooting steps you've done so far?
    • Which version of Windows are you using?
    • If there's an error message, can you provide us a screenshot?

    Note: You may check the version of Windows that you are using by clicking
    Start, type Winver and press Enter.


    We’re looking forward to your response.
     
Thema:

Disable Microsoft IME?

Loading...
  1. Disable Microsoft IME? - Similar Threads - Disable Microsoft IME

  2. Japanese IME

    in Windows 10 Customization
    Japanese IME: When I install Japanese Keyboard I have "Japanese IME is not ready yet". It is more than an hour now. Just in term of comparaison: Mac OS 1mn, Android 1mn, Windows forever... https://answers.microsoft.com/en-us/windows/forum/all/japanese-ime/26d989e7-6127-49ff-907a-5b8233c2a84a
  3. Japanese IME is disabled, nothing fixes it.

    in Windows 10 Customization
    Japanese IME is disabled, nothing fixes it.: Hello, When I try to press the small 'A' button on the lower right side of the task bar instead of changing to its hiragana counterpart when set to Japanese it displays a small x in a circle. When this circle is tapped it says "IME Disabled". I have tried reinstalling the...
  4. Change IME japanese font

    in Windows 10 Customization
    Change IME japanese font: Hi, I'm using Word (Office 365) and, after studing chinese for several years, I've started to study japanese. My problem is that the default japanese font (Yu Mincho font) doesn't convince me (the writing is quite different in some "characters" that are the same in both...
  5. IME Display

    in Windows 10 Customization
    IME Display: Whenever I turn on PC, there is No IME display at the bottom right corner of the monitor. and then I go to "setting" -> Time & language -> Language. that's all I did. I just went to "Setting" language section and didn't do any action. Then IME display pops up at the...
  6. IME Japanese input

    in Windows 10 Customization
    IME Japanese input: So, set up Japanese as my second input. Each time I hit alt + shift, it will switch to Japanese. However the annoying issue I am dealing with is when it switches to Japanese mode, it is in alphanumeric not hirigana mode, which is extremely annoying because if someone switches...
  7. IME issue in windows 10

    in Windows 10 Customization
    IME issue in windows 10: I developed an IME for windows 7 and 10 specified for Kannada(Indian regional Language).In windows 7 everything is fine.In windows 10 it also works fine but there is 1 major problem/issue.In language and keyboard settings is comes as Unavailable input method(See in Image) and...
  8. Preferences in Chinese IME

    in Windows 10 Customization
    Preferences in Chinese IME: When using the Chinese IME, (simplified, pinyin input), there's a pop up bar that displays a list of words that it thinks you're trying to type, with an associated number to press to choose said word. The problem I'm having is that this feature tries to intuit what you're...
  9. Japanese IME

    in Windows 10 Customization
    Japanese IME: Yesterday, it was working but when I tried typing today, i can't get the kanjis after typing romaji. Tried changing A to hiragana but it won't change. Please help. https://answers.microsoft.com/en-us/windows/forum/all/japanese-ime/38b6ca97-39c9-46c7-84a7-8074215f13cb
  10. Microsoft Indic 2 software (Indian Language IME)

    in Windows 10 Customization
    Microsoft Indic 2 software (Indian Language IME): I would like to know if Microsoft Indic 2 software is freeware? It can be downloaded from https://www.bhashaindia.com/downloads.aspx . When I install the executable, it does not display any license agreement and nor does it ask for "accept" or "decline" installation terms....