Windows 10: Drive C: not found on reboot

Discus and support Drive C: not found on reboot in Windows 10 Support to solve the problem; Hi My PC seems to be developing a problem whereby I'm working on it and something happens that makes me feel I need to reboot. This could be... Discussion in 'Windows 10 Support' started by TraceyW, May 15, 2017.

  1. TraceyW Win User

    Drive C: not found on reboot


    Hi

    My PC seems to be developing a problem whereby I'm working on it and something happens that makes me feel I need to reboot. This could be anything but NOT games - I don't play games at all (unless you call doing jigsaws playing a game). Since I am retired I just use my PC for doing leisure things only.

    When I reboot, currently it mostly comes up OK but just lately it has started failing to find my OS C: drive SSD. I'm fairly certain this has nothing to do with the type or brand of SSD I am using which happens to be a Kingston 240GB (see also below re spare PC) which is set up for dual boot with Win7 and Win10. I've also done the obvious and checked the BIOS and no SSDs have been found including a Samsung 240GB SSD which contains just programs and data - NO OS. If I then switch off my PC and let the power supply settle for perhaps 15 seconds and then try again it runs up with no problem with both SSDs being found.

    In fact I have another 'spare' PC upstairs that has the same problem albeit currently with a Sandisk 240GB SSD This is also setup as a dual boot disk with Win10 and Win7. Prior to this I had the same problem with a Sandisk 120GB (also dual boot) and a Kingston 60GB and a another Sandisk 64GB (one OS per SSD). Although I've never chased this since it is a 'spare' PC that is not often used. Now I seem to be getting the same problem on my main PC though, I feel it's about time to get something sorted.

    Does anyone have any idea on what may be causing this as I'm at a complete loss at present? If anyone can help out it would be much appreciated.

    I should add that I upgraded Win10 about four weeks ago to the Creators Edition although I doubt this is anything to do with it as my 'spare' PC has been doing this since the first version of Win10 back in 2015 and if I remember rightly it also did it with Win7 before that!

    I hope I have described the problem adequately but if you have any questions please ask and I'll do my best to help.

    Tracey

    :)
     
    TraceyW, May 15, 2017
    #1
  2. melemel Win User

    double c and d drves

    Did a safe mode reboot and the extra c drive vanished but the extra d drive remained, did some fiddling about and found that my external hard drive (d) had been duplicated by Microsoft/windows 10 (virtual drive}
     
    melemel, May 15, 2017
    #2
  3. Malidous Win User
    0xc0000225 After partition merge, letters swapped?

    After using the EASEUS boot manager to merge some unused partitions of the same disk to my C: drive, Windows reboots an I receive the 0xc0000225 error.

    I then booted Windows recovery from an USB and went into the CMD. I went on DiskPart and found that the drive letters for my C drive and D drive have swapped.

    (The C is on an SSD, and D is on a regular internal HDD)

    I tried using the assign letter commands to fix it, but I still receive the same error and the letters are reversed still.
     
    Malidous, May 15, 2017
    #3
  4. philc43 Win User

    Drive C: not found on reboot

    Hello Tracey,

    I wonder if your SSD needs to be set up in the BIOS with Hot Plug enabled? You will find this is the BIOS Advanced section under PCH Storage Configuration
     
    philc43, May 17, 2017
    #4
  5. spunk Win User
    Is this a laptop or a desktop?
    When you can boot correctly, restart and boot into Setup (Bios) go to the Boot tab and make sure the SSD is moved to First Boot Device. Save and Exit.
    Check the cables on the SSD (ie) make sure the Data cable and Power plug are plugged in tight to the back of the SSD and the Data cable is plugged in tight to the motherboard.
    Try a different SATA cable, Try a different power plug from the PSU. Try a different SATA port on the motherboard.
     
    spunk, May 17, 2017
    #5
  6. TraceyW Win User
    Hi folks

    Sorry I've not come back to you before now but I've been busy doing other things.As to the problem I have - I've set the SSD to hot pluggable but its made no difference. As for checking and/or changing cables I find it very difficult to believe that a cable which is OK one second goes bad the next second and then is OK again once I switch off my PC and then back on again, all in the space of no more than about five minutes and probably even less. As I have said, I do check the BIOS and ensure the C: drive is the second in the list (the first being my DVD drive). My PC has only just rebooted (about 5 minutes ago) and I will check my C: drive is first in the list again as I think when this happens it tends to get pushed to last in the list. However, I still remain to be convinced it is anything to do with cables.

    When it reboots on its own, I let it get to the point where it asks for a bootable disk then switch the PC off for about three seconds then switch on again. It then runs up as if nothing has ever happened so something is stopping the C: drive being found. Indeed is stopping either of my SSDs being found and I'm starting to wonder about the BIOS, i.e. whether I should update the BIOS that is, although I would prefer to leave that as is for the moment for obvious reasons. Snag is I really can't think what else it can be.

    I've just had another little problem which entailed rebooting and I can report that my PC reboooted perfectly. However, I took the opportunity to check the boot priorities in the BIOS and as suspected Drive C: was the last in the list whereas the data SSD (a Samsung 830) was second so just maybe I do have a problem with my Kingston SSD. I'll see if I can transfer everything to a Sandisk SSD and see if that makes any difference. Will get back to you later.
     
    TraceyW, May 24, 2017
    #6
  7. clam1952 Win User
    It's not so far fetched, just replaced one here which was causing boot problems.
    A break in the wiring can make contact then not, just the vibration from a drive or fans could be enough to cause it to break and or reconnect, or the plugs on each end could not be making a tight connection, again vibration would be enough to cause the issue.
     
    clam1952, May 24, 2017
    #7
  8. dalchina New Member

    Drive C: not found on reboot

    But on two PCs managed by the same user?

    What could they have in common? Same mix of hardware? Something installed on both? It seems an improbable scenario..

    Is this just possibly restart vs boot from power up?
    What happens if you disable Fast startup?

    Drive C: not found on reboot [​IMG]
     
    dalchina, May 24, 2017
    #8
  9. IRQtheCat Win User
    Just a thought. A while back one of my users was having issues with his Crucial/Micron SSD. Slow performance, drive disconnecting, etc. He was adamant about needing a new laptop. A little research and found that there was a SSD firmware update that corrected such issues, which it did.

    So might want to check to see if there is a firmware update.
     
    IRQtheCat, May 24, 2017
    #9
  10. dalchina New Member
  11. TraceyW Win User
    Hi folks

    Thanks for the link dalchina but I've already sorted out how to check for and update the Kingston SSD firmware. As it happens there is no firmware update so this morning I've been occupied swapping my Kingston 240GB for a Sandisk Ultra II 240GB SSD from the PC upstairs. In fact thinking on it, I believe I was in error in what I said in my initial post. The PC upstairs has NOT been giving me the problems it used to since it has had the Sandisk 240GB fitted. I DO know that it was playing up in the way described when it had a Kingston SSDNow 60GB and a Sandisk 64GB installed, snag is I don't know which was the active one or which had what OS on it. Anyway I've now swapped the two 240GB drives over and we'll see what happens. I guess its just a case of wait and see now. Anyway, thanks for your responses folks, very much appreciated. I just hope this is the end of it.

    Tracey
     
    TraceyW, Apr 4, 2018
    #11
Thema:

Drive C: not found on reboot

Loading...
  1. Drive C: not found on reboot - Similar Threads - Drive found reboot

  2. C Drive

    in Windows 10 Customization
    C Drive: I don't want some things like my download folder, picture folder, One Drive folder and document folder my C drive. When I DL something it automatically creates and puts in in a C drive folder. How do I get Microsoft Windows let me put my folders where I want them. Next...
  3. "defaultuser100000" Folder Found In "C:\Users"

    in Windows 10 Network and Sharing
    "defaultuser100000" Folder Found In "C:\Users": Hi Everybody, Today I just found a folder called "defaultuser100000" in C drive "C:\Users". I searched on Google and found some limited information. Some of them suggests that it has been created due to latest Windows 10 updates. Can anyone give me any...
  4. Found an old drive

    in Windows 10 Ask Insider
    Found an old drive: Hey guys, I recently found a old broken laptop of mine, and I pulled out the HDD so I could check what on it. My current computer doesn’t have a legitimate copy of windows 10 on it because it hasn’t been activated. So can I take the operating system from my old drive, and...
  5. Hard drive Not found

    in Windows 10 Drivers and Hardware
    Hard drive Not found: I have installed neverwre's chrome os in my usb drive. Unfortunately I have chosed to format drive and install this on pc. I have canceled the install process but My drive is already formated. After that I have installed windows 10. Drives Before format 1. hard drive,...
  6. C: Drive

    in Windows 10 Network and Sharing
    C: Drive: I want to install some games on my computer, but apparently my C: drive of 120 GB is full, but I do not really have anything big that would take up a lot of storage except for League of Legends, Paladins, Minecraft, and Overwatch. I ordered an external hard drive with 500 GB...
  7. C Drive

    in Windows 10 Drivers and Hardware
    C Drive: I was transferring files from my C drive onto a external hard drive and then deleting them to free up space, now none of the icons on my toolbar will work. When I click on the windows icon on the keyboard it won't work either. And I can't restore my laptop because there isn't...
  8. How to Swap 'C' Drive for a Larger 'C' Drive??

    in Windows 10 Installation and Upgrade
    How to Swap 'C' Drive for a Larger 'C' Drive??: I have a Desktop PC with three SSDs for various apps and programs of which one of them is 500Gb which only has Windows 10 installed on it. What's the best way to go about swapping out this 500Gb SSD which is the 'C' Drive' for a larger capacity SSD?? I've got a backup of my...
  9. How to Swap 'C' Drive for a Larger 'C' Drive??

    in Windows 10 Support
    How to Swap 'C' Drive for a Larger 'C' Drive??: I have a Desktop PC with three SSDs for various apps and programs of which one of them is 500Gb which only has Windows 10 installed on it. What's the best way to go about swapping out this 500Gb SSD which is the 'C' Drive' for a larger capacity SSD?? I've got a backup of my...
  10. c drive

    in Windows 10 Drivers and Hardware
    c drive: open c drive https://answers.microsoft.com/en-us/windows/forum/all/c-drive/a46f18cc-0ab3-4cf6-9cc2-d70cae15b455