Windows 10: Error launch application

Discus and support Error launch application in Windows 10 Software and Apps to solve the problem; I don't know if anyone here or not, but hope everyone shows me how to fix the error belowI have downloaded Dragon City on the Microsoft Store, but when... Discussion in 'Windows 10 Software and Apps' started by Nguyễn Lê AnhTuấn, May 8, 2021.

  1. Error launch application


    I don't know if anyone here or not, but hope everyone shows me how to fix the error belowI have downloaded Dragon City on the Microsoft Store, but when I open Dragon City, the following error appears:Error launch applicationCan't create windowMore info:GLFWError #65542 Happen, WGL: The driver does not appear tosupport OpenGL

    :)
     
    Nguyễn Lê AnhTuấn, May 8, 2021
    #1

  2. Can't launch any applications

    Hi,

    This error message will show if the application or program that you are trying to open was been blocked by Windows Defender SmartScreen. Having said that, we suggest that you disable Windows Defender SmartScreen by following these steps:

    • Click on Start.
    • Type Windows Defender Security Center.
    • Click on App & browser control.
    • Click on Off in the following options:
      • Check apps and files.
      • SmartScreen for Microsoft Edge.
      • SmartScreen for Windows Store apps.
    • SmartScreen is now completely disabled. If you'd like to still receive a warning when a potentially malicious file or program is detected, you can choose Warn in each SmartScreen option.

    Let us know if the steps above helped you to resolve the issue.
     
    Janeane Cru, May 8, 2021
    #2
  3. WD Mybook Application won't launch

    Hi James,

    Problem launching the WD MyBook application could be due to incompatibility or could be caused by a software conflict. Since you've already reached out to WD support, we would like to know the following to help us isolate and address the problem:

    • Were there any changes made or updates performed before the issue started?
    • What were the troubleshooting steps have you tried to far?
    • Have you tried uninstalling and reinstalling the WD MyBook application?

    In the meantime, please try to disable the firewall and antivirus software on your computer. Once done, launch the WD application again and see if it works.

    Update us with the result.

    Regards.
     
    Vanessa Yar, May 8, 2021
    #3
  4. Error launch application

    lumia 830 build 10.0.15063.138 stopped launching applications.

    Hi,

    This issue might have caused by a corrupted application. Additional information will help us to identify the cause of this issue. Kindly answer the following:

    • Can you tell us more about the issue you're experiencing with launching app on your Lumia 830?
    • When did the issue start?
    • Are you getting any error messages when launching an app?
    • What troubleshooting steps have you done so far?
    • What is the build number of your Windows?
     
    Janeane Cru, May 8, 2021
    #4
Thema:

Error launch application

Loading...
  1. Error launch application - Similar Threads - Error launch application

  2. Fix CLR20R3 error while launching an Application on Windows 10

    in Windows 10 News
    Fix CLR20R3 error while launching an Application on Windows 10: You may have experienced a CLR20R3 error while launching an application in Windows 10. It can happen because of two reasons, a corrupted application file or missing system components. Program has stopped working; Problem event name CLR20R3 Fix CLR20R3 error The error might...
  3. some application won't launch at all

    in Windows 10 BSOD Crashes and Debugging
    some application won't launch at all: i have a problem where some of my application like malwarebyte won't open it would open then closes itself without any error message this included msconfig and attempting to run setup to reset the pc will crash the setup app running sfc and dism says everyyhing is fine and...
  4. Certain applications not launching

    in Windows 10 Network and Sharing
    Certain applications not launching: I have had problems with various applications on my computer randomly stop working. It started a few months ago when a program called Overwolf randomly stopped launching, not even giving an error code. Later more apps started failing, including Logitech G hub, and bluestacks....
  5. Launching Graphical Application via ssh

    in Windows 10 Network and Sharing
    Launching Graphical Application via ssh: Good Morning, It is possible to open windows application read as "graphical application" launching them via a ssh connection from another Computer? My company needs to open automatically different programs in many different computer. For this reason, we would like to use...
  6. Application Won't Launch

    in Windows 10 BSOD Crashes and Debugging
    Application Won't Launch: Hey I've been having this issue recently where an application Sea of Thieves won't launch. I click on the desktop shortcut to open the game but it immediately closes, does anyone know how to fix this?...
  7. Application launch with "Run as administrator"

    in AntiVirus, Firewalls and System Security
    Application launch with "Run as administrator": Good afternoon, I have an issue with launching app. In my masters I use 2 users : UserXXX (Only User) and Admin (Administrator). 1) I install software with Admin user and I have no problem. 2) I launch software and with Damin user I have to choose "Run as...
  8. Make an application launch on a specific monitor?

    in Windows 10 Customization
    Make an application launch on a specific monitor?: I'm running the latest version of Windows 10 and recently moved up to a dual monitor setup. Tbh it's something I didn't even really know I needed until I had it, but I digress. I have my left monitor set as my main and the right as the secondary. I typically use the left for...
  9. Application within application won't launch

    in Windows 10 Support
    Application within application won't launch: Greetings, I work for a Public Safety Answering Point (911.) We run a Computer Aided Dispatch (CAD) program, for everything public safety, i.e. mapping, record management, incidents, arrests, property, etc. We run our program on both Windows 10 and Windows 7 computers. We...
  10. Unable to launch applications in RDP session

    in Windows 10 Customization
    Unable to launch applications in RDP session: Issue: User is unable to launch applications when connected to a device through RDP To clarify: RDP connection itself is successful. User is can access device. But when user clicks an application, it does not launch. User IS able to launch applications when signed into...