Windows 10: Error when opening gpedit.msc

Discus and support Error when opening gpedit.msc in Windows 10 Support to solve the problem; Started to get it a couple months ago. Time to look into it. Not really sure how. Copy of the closest file name I could find <?xml... Discussion in 'Windows 10 Support' started by ken1943, Apr 7, 2016.

  1. ken1943 Win User

    Error when opening gpedit.msc


    Started to get it a couple months ago. Time to look into it. Not really sure how.

    Copy of the closest file name I could find




    <?xml version="1.0" encoding="utf-8"?>
    <!-- (c) 2006 Microsoft Corporation -->
    <policyDefinitionResources xmlns:xsd="XML Schema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" revision="1.0" schemaVersion="1.0" xmlns="http://schemas.microsoft.com/GroupPolicy/2006/07/PolicyDefinitions">
    <displayName>enter display name here</displayName>
    <description>enter description here</description>
    <resources>
    <stringTable>
    <string id="DisableWindowsLocationProvider">Turn off Windows Location Provider</string>
    <string id="DisableWindowsLocationProvider_Explain">
    This policy setting turns off the Windows Location Provider feature for this computer.

    If you enable this policy setting, the Windows Location Provider feature will be turned off, and all programs on this computer will not be able to use the Windows Location Provider feature.

    If you disable or do not configure this policy setting, all programs on this computer can use the Windows Location Provider feature.</string>
    <string id="WindowsLocationProvider">Windows Location Provider</string>
    </stringTable>
    </resources>
    </policyDefinitionResources>

    :)
     
    ken1943, Apr 7, 2016
    #1

  2. gpedit.msc is not opening

    I tried to open gpedit.msc in RUN (Window Key + R ) it got error "cannot find gpedit.msc" . When i see the folders GroupPolicy and GroupPolicyUsers in location C:\Windows\SysWOW64 , they are empty, no files.

    Please let me know how to open gpedit.msc ? any download / installer is providing by Microsoft ? (can't believe in other sites Error when opening gpedit.msc :p )

    **Post moved by the moderator to the appropriate forum category.***
     
    nikhilaokundi, Apr 7, 2016
    #2
  3. atomic911 Win User
    'app' can't be opened using the Built-in Administrator account

    I keep getting this error with numerous Windows apps. I tried to search on Google and a lot of suggestions is to open "gpedit.msc".

    When I try to open it, I get an error that the file does not exist. I'm out of options.
     
    atomic911, Apr 7, 2016
    #3
  4. ken1943 Win User

    Error when opening gpedit.msc

    I wonder if it is because I have every thing about apps/sharing turned off. Also not using a MS account for anything.
     
    ken1943, Apr 7, 2016
    #4
  5. AndreyT Win User
  6. ken1943 Win User
    Thank you for that. Didn't really know where to dig !!!
     
    ken1943, Apr 8, 2016
    #6
  7. ken1943 Win User
    Tried a linux live dvd > too old for that stuff > finally was able to take ownership and delete the file. Fixed until some other crap
    shows up.
     
    ken1943, Apr 4, 2018
    #7
Thema:

Error when opening gpedit.msc

Loading...
  1. Error when opening gpedit.msc - Similar Threads - Error opening gpedit

  2. windows cannot find msc

    in Windows 10 Customization
    windows cannot find msc: There is a problem. 0x80002034 or maybe the last digit is a 2 ??? I cannot activate System Restore nor backup my System Windows 10 Pro 64 bit The system worked for almost a year and now it has a malfunction. Please advise...
  3. Reset gpedit?

    in Windows 10 Ask Insider
    Reset gpedit?: I was in gpedit and i enable only run certain apps and i closed gpedit and niw I cant reopen it becuase it wasnt in the list. Is there a way to reset this. I also cant use regedit and running as admin dosnt work submitted by /u/roryc102 [link] [comments]...
  4. Error when trying to open

    in Microsoft Windows 10 Store
    Error when trying to open: Hi, I am having an error when i am trying to open the Microsoft Store. They say that, "The server stumbled". "We all have bad days". and they have given me a error code called 0*80072EE7. Please help me to this problem. This started from like 1 and half hour. Hope...
  5. Pinning .msc Items to "Start".

    in Windows 10 Customization
    Pinning .msc Items to "Start".: Ok so, I know that I can right click on something in the Start Menu and click "Pin To Start". . . Is there any possible way that I could pin "gpedit.msc" to Start? 136694
  6. gpedit

    in Windows 10 BSOD Crashes and Debugging
    gpedit: Tengo el editor de directivas de grupo local. al revisar su contenido observo que le faltan carpetas se pueden actualizar este editor. Se pueden descargar los archivos, se puede hacer algo.o automáticamente se va actualizando. agradezco algún comentario.GRACIAS...
  7. Can't open gpedit. Due to Group Policy Error

    in Windows 10 BSOD Crashes and Debugging
    Can't open gpedit. Due to Group Policy Error: My gpedit.msc won't open because I have some sort of Goup Policy Error. I have tried fixing the issue by using secpol. There is also no files in my Group Policy file in system 32...
  8. Gpedit problem

    in Windows 10 Support
    Gpedit problem: I just repair installed win 10 32 1607. Some things were messed up but I've been able to correct most. However I saw a recent post on how to remove Cortana. https://www.tenforums.com/general-sup...e-cortana.html. One suggestion was to use gpedit. But when I started gpedit,msc...
  9. Running msc files in Admin ?

    in Windows 10 Support
    Running msc files in Admin ?: If I want to run Group Policy editor in administration mode, what command must be used before gpedit.msc so the group policy editor runs in Administrator mode ? 49226
  10. GPEdit Error

    in Windows 10 Support
    GPEdit Error: After the latest Windows update, Group Policy Editor displays an error when starting. After clicking OK twice, the error clears. This is the second error that has occurred with GPEdit with Windows 10. A similar error occurred after the November update. Is there an easy way to...
Tags:

Users found this page by searching for:

  1. error opening gpedit.msc