Windows 10: Even After Reinstalling Windows, Content Display and Connectivity Issu

Discus and support Even After Reinstalling Windows, Content Display and Connectivity Issu in Windows 10 Support to solve the problem; Since Windows 10 first came out I have had it installed with no issue. However, yesterday I started having random problems all related to connectivity... Discussion in 'Windows 10 Support' started by SPL Tech, Nov 16, 2015.

  1. SPL Tech Win User

    Even After Reinstalling Windows, Content Display and Connectivity Issu


    Since Windows 10 first came out I have had it installed with no issue. However, yesterday I started having random problems all related to connectivity and content display.



    - Some pages will randomly not load correctly in Firefox, IE or Chrome. Sometimes only part of the page will load correctly, sometimes I will get an error like "cannot establish secure connection" or some other form of error. In some cases, simply refreshing the page will solve the issue, in other cases I have to browse the page in a different browser. Some pages display correctly in one browser but not another.



    - Origin will sometimes not display content in it's browser correctly.



    - Downloads will sometimes fail to complete correctly.



    - Sometimes I cannot search for extensions in Firefox. Sometimes Firefox says no extensions are found, other times I will try to install an extension and it will simply say it cannot be installed.



    - I cannot run the Windows Media Creation tool. I have even tried downloading it from another computer and transferring it over to my computer.



    - Even this website is not displaying content correctly and I have to refresh the page several times to get it to work.



    - Sometimes images or videos will not display correctly.



    - ALL problems are completely random (but very frequent), sometimes pages display fine, others not, sometimes fine in one browser but not another.





    Now here is the strange thing. I have reinstalled Windows 10 (wiping all user data) THREE times now. In every case after Windows is installed, all I download is my Nvidia display driver and Firefox, with absolutely nothing else, and even still I am having these problems. Two of the reinstalls were using the Windows reset feature (without retaining the old programs and features) and in one case I was able to reinstall using the media creation tool on a USB drive. I completely deleted the system partition to ensure no data was retained before reinstalling windows.





    In addition to reinstalling Windows several times I have tried:



    - Resetting my router

    - Switching from Ethernet to wireless for Internet

    - Swapping Ethernet cables

    - Reinstalling Firefox, Chrome and Origin

    - Using display drivers from different download locations (one from Nvidia's website, one from Gigabyte)



    This problem is extremely baffling as reinstalling Windows does not seem to solve the problem.



    Here are some photos of various issues:


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]


    :)
     
    SPL Tech, Nov 16, 2015
    #1

  2. Even After Reinstalling Windows, Content Display and Connectivity Issues

    Hi,



    Thank you for posting the query on Microsoft Community. I am sorry to know that you are facing issues with Windows 10.



    Sorry for the delay in response.



    I do appreciate your efforts and time, and will assist you with the issue.



    I suggest you to go to Control Panel – Network and Internet - Internet Options - Connections tab - LAN settings - none of the three choices should be selected.



    I also suggest you to check the compatibility of your computer with Windows 10 from your manufacturer.



    Hope this helps in resolving the issue. If the issue persists, do get back to us. We will be happy to assist you.
     
    Syed Abdul Jabbar, Nov 16, 2015
    #2
  3. SPL Tech Win User
    Even After Reinstalling Windows, Content Display and Connectivity Issues

    Since Windows 10 first came out I have had it installed with no issue. However, yesterday I started having random problems all related to connectivity and content display.

    - Some pages will randomly not load correctly in Firefox, IE or Chrome. Sometimes only part of the page will load correctly, sometimes I will get an error like "cannot establish secure connection" or some other form of error. In some cases, simply refreshing
    the page will solve the issue, in other cases I have to browse the page in a different browser. Some pages display correctly in one browser but not another.

    - Origin will sometimes not display content in it's browser correctly.

    - Downloads will sometimes fail to complete correctly.

    - Sometimes I cannot search for extensions in Firefox. Sometimes Firefox says no extensions are found, other times I will try to install an extension and it will simply say it cannot be installed.

    - I cannot run the Windows Media Creation tool. I have even tried downloading it from another computer and transferring it over to my computer.

    - Even this website is not displaying content correctly and I have to refresh the page several times to get it to work.

    - Sometimes images or videos will not display correctly.

    - ALL problems are completely random (but very frequent), sometimes pages display fine, others not, sometimes fine in one browser but not another.

    Now here is the strange thing. I have reinstalled Windows 10 (wiping all user data) THREE times now. In every case after Windows is installed, all I download is my Nvidia display driver and Firefox, with absolutely nothing else, and even still I am
    having these problems.
    Two of the reinstalls were using the Windows reset feature (without retaining the old programs and features) and in one case I was able to reinstall using the media creation tool on a USB drive. I completely deleted the system
    partition to ensure no data was retained before reinstalling windows.

    In addition to reinstalling Windows several times I have tried:

    - Resetting my router

    - Switching from Ethernet to wireless for Internet

    - Swapping Ethernet cables

    - Reinstalling Firefox, Chrome and Origin

    - Using display drivers from different download locations (one from Nvidia's website, one from Gigabyte)

    This problem is extremely baffling as reinstalling Windows does not seem to solve the problem.

    Here are some photos of various issues:

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]

    Even After Reinstalling Windows, Content Display and Connectivity Issu [​IMG]
     
    SPL Tech, Nov 16, 2015
    #3
Thema:

Even After Reinstalling Windows, Content Display and Connectivity Issu

Loading...
  1. Even After Reinstalling Windows, Content Display and Connectivity Issu - Similar Threads - Reinstalling Content Display

  2. Several BSOD issues, even after formatting Windows 10 and reinstalling all the latest drivers

    in Windows 10 BSOD Crashes and Debugging
    Several BSOD issues, even after formatting Windows 10 and reinstalling all the latest drivers: Hello, I recently started experiencing random BSOD events on my computer. It happens at random times; more frequently while playing games, but also when browsing online. Here are the steps that I've tried: Format Windows 10 Install/Update all drivers Run tests to...
  3. Can not connect to activation servers after reinstalling Windows

    in Windows 10 Updates and Activation
    Can not connect to activation servers after reinstalling Windows: Hello. I recently reinstalled Windows 10 because it was corrupt and no longer booting. Before that, I had Windows 7 Home Premium, then I upgraded that to Windows 10 Home, which is what I reinstalled. Before the reinstallation, I had no problems regarding reinstallation....
  4. Issue - Momentarily displaying desktop content ahead of lock screen

    in AntiVirus, Firewalls and System Security
    Issue - Momentarily displaying desktop content ahead of lock screen: Good afternoon, I have recently noticed when I move my computer from my work dock to my home dock I have been seeing my apps displayed on the laptop screen momentarily before the lock screen comes up. I am mentioning this, as it is a security concern for me. I will admit...
  5. Control of display screen contents.

    in Windows 10 BSOD Crashes and Debugging
    Control of display screen contents.: Have rolling screen up and down; jerky screen. OS win 10 with all up dates. https://answers.microsoft.com/en-us/windows/forum/all/control-of-display-screen-contents/48d6a2fd-44b1-4e80-bf4b-cfb25c2965f8
  6. Windows 10 Freezes even after Win10 Reinstall.

    in Windows 10 BSOD Crashes and Debugging
    Windows 10 Freezes even after Win10 Reinstall.: So basically Windows 10 just randomly freezes and sometimes it says "Windows is not responding." I can't switch tabs or click on anything at all. If im playing a game or watching something it runs fine for a few minutes until it freezes as well. I then have to hold the power...
  7. My Windows 10 hangs a lot even after Reinstall

    in Windows 10 BSOD Crashes and Debugging
    My Windows 10 hangs a lot even after Reinstall: I have a genuine installation of windows 10 came by default with pc but pc hangs a lot. I tried to fix it by reinstall but the problem is persistent. I usually happen when I try to open Chrome...
  8. Windows still faulty even after a clean reinstall

    in Windows 10 BSOD Crashes and Debugging
    Windows still faulty even after a clean reinstall: I bought a second-hand surface Pro and after a clean reinstall, still, windows is faulty. the problem is that none of Windows settings and capabilities work. the start button doesn't work, the control panel won't open. and none of the things that you have access through...
  9. Edge is not displaying all content

    in Browsers and Email
    Edge is not displaying all content: For the last two days when I try to open Edge it only shows the search bar and favorites. Non of the news and features photos and stories are shown. This appears to have started with the latest WU Please advise, *Huh Roger Pillow 65837
  10. All sound services gone, even after after reinstall

    in Windows 10 Drivers and Hardware
    All sound services gone, even after after reinstall: All my sound services have vanished,: playing, recording, system sounds, sppeech and Cortana audio. Groove reports the error 0xc00d36fa. Via Chat Microsoft technicians uninstalled / reinstalled drivers. and tried other things but finally advised a fresh reinstall which...