Windows 10: .exe

Discus and support .exe in Windows 10 Network and Sharing to solve the problem; So i was not able to run Amd.exe . To do so i went to regedit and under Hkey class root .exe i changed the value .exe to “%1” %* but the mistake i... Discussion in 'Windows 10 Network and Sharing' started by dholo, Oct 29, 2019.

  1. dholo Win User

    .exe


    So i was not able to run Amd.exe .


    To do so i went to regedit and under Hkey class root .exe i changed the value .exe to “%1” %*

    but the mistake i made was i did not gave a space after “%1”.


    So after i restarted my pc i am anot able to open any .exe files


    i tried Regedit ( the option of run as administrator is not available)


    power shell (admin) i am not able to run it.


    please help i am not able to regedit or cmd or any exe files

    :)
     
    dholo, Oct 29, 2019
    #1
  2. Eric Ber Win User

    Can't run .exe file

    Hi Phil,

    There are several reasons why you are having issues running .exe files on your Windows 10 laptop. To assist you better, kindly answer the questions below:

    • Have you made any changes to your laptop prior to this issue?
    • What troubleshooting steps have you done so far?
    • What is the error message that you received when running .exe files?

    Regards.
     
    Eric Ber, Oct 29, 2019
    #2
  3. Rose Cal Win User
    NESHTA.A VIRUS REMOVED BUT .EXE NOT WORKING

    Hi Khaled,

    It is possible that you .exe is not working due to corrupted system files or account. To assist you better, kindly answer the following questions:

    • Does this happen with a specific application or with all of your application?
    • Have you tried creating a new admin account to check if the issue also with new account or only with the current account?

    In the meantime, we suggest that you follow the steps in this article on how
    to create a new admin account.

    Let us know if you need further assistance.
     
    Rose Cal, Oct 29, 2019
    #3
  4. .exe

    USB drive will not run exes.

    Hi,

    Thank you for posting your query in Microsoft Community. I understand the inconvenience caused to you and will help you in solving the issue.

    To assist you better, I would like to ask if you have installed any Antivirus in the Laptop.

    I suggest you to run the program in compatibility mode by following the steps provided below and check if the issue persist.

    • Right click on the “.exe” file of the program and select properties.
    • Under Compatibility tab, check the option for “Run in Compatibility mode”.
    • Select the Operating System from the drop down list.
    • Click on Apply and OK.

    Hope the information is helpful. Feel free to write to us for any other assistance with Windows, we’ll be glad to assist you.
     
    Eeshwar Kumar, Oct 29, 2019
    #4
Thema:

.exe

Loading...
  1. .exe - Similar Threads - exe

  2. Windows 10 .exe files problems please HELP!

    in Windows 10 BSOD Crashes and Debugging
    Windows 10 .exe files problems please HELP!: I have Windows 10 installed ever since it 2years. As windows 10 is known for, I used to get errors on weekly basis but I used to fix them watching internet. Everything was working fine except for a week ago when all of my .exe files refused to work! The problem began when...
  3. Windows is hiding my exe files?

    in Windows 10 Gaming
    Windows is hiding my exe files?: SO I downloaded two games from the internet recently, and i had to use a set up app. But whenever the setup is finished, the exe file is nowhere to be seen. Today I tried to just uninstall the setup apps from the control panel, and I saw the exe files, installed onto my...
  4. rundll32.exe replacement?

    in Windows 10 Ask Insider
    rundll32.exe replacement?: This morning MalwareBytes started throwing flags that rundll32.exe (in C:\Windows\SysWOW64\rundll32.exe) was trying to open blocked websites marked as a trojan. Unfortunately, neither Avast, MalwareBytes, or Microsoft Defender think it's an infected file and using sfc/scannow...
  5. All .exe files opening in Blender, including the command prompt

    in Windows 10 Customization
    All .exe files opening in Blender, including the command prompt: I was using Blender for a project, and I tried opening its own file type in it, which is .blend, but it wasn't associated with that application. So I went to a .blend file's properties, and choose the app blender.exe for it to be opened in. Guess what, every program's icon...
  6. Can't run .exe that is sitting rather than installed

    in Windows 10 Software and Apps
    Can't run .exe that is sitting rather than installed: Work laptop, Win10, partitioned C: and created a 120G D:. Transferred files from an SD card to new partition. half ton of .pdf files, some .xls files to reference them, and a "service records viewer" executable to view them. The files all open directly, but the computer won't...
  7. "WerFault .exe - Bad Image" error on startup

    in Windows 10 BSOD Crashes and Debugging
    "WerFault .exe - Bad Image" error on startup: Iv had this HP laptop for some time now, and i haven't had any issues untill recently. I left Google running for a week because I forgot to turn my laptop off before heading out on vacation. When I returned I found that the laptop had not gone to sleep and the screen...
  8. LogTransport2.exe

    in Windows 10 Customization
    LogTransport2.exe: When I reboot my PC, I get the following: The application was unable to start correctly 0xc0000142. Click OK to close the application https://answers.microsoft.com/en-us/windows/forum/all/logtransport2exe/486f1eeb-36e3-429f-905a-58a36ba41efd
  9. All apps/programs .exe not opening

    in Windows 10 Customization
    All apps/programs .exe not opening: Hi! May someone help me please? Whenever I click a program/app to use, instead of opening it, its saying "click a new program to use, choose one from thee microsoft store" I can't open system restore to do a restore point but I can open Regestry editorr and I think it might...
  10. setup_1026.exe

    in AntiVirus, Firewalls and System Security
    setup_1026.exe: I was looking for a manual to a jump starter I have on website fixya.com. I clicked on an answer to my question which brought me to a page that said "click for manual". When I did that, popups appeared telling me to update Adobe Flash Player. I didn't click on the link, but...