Windows 10: External USB3 plugged in at Shutdown equals restart

Discus and support External USB3 plugged in at Shutdown equals restart in Windows 10 Drivers and Hardware to solve the problem; If I leave Western Digital My Book plugged into a usb3 port at shut down there will be a restart in a few seconds. This has been the action through... Discussion in 'Windows 10 Drivers and Hardware' started by Rose W, Nov 23, 2015.

  1. Rose W Win User

    External USB3 plugged in at Shutdown equals restart


    If I leave Western Digital My Book plugged into a usb3 port at shut down there will be a restart in a few seconds.
    This has been the action through both versions of Win10. (Currently on the 2nd version as of Nov.20)
    At this time the only items that allow restart are mouse, keyboard and network adapter
    Fast Start is turned off
    An extra usb3 board was installed during the first Win10 but two usb3 items cannot be inserted side by side.
    One will read as a usb2 if two are inserted into the new 2 ports in the rear.
    This My Book now is the only item plugged into that back USB3 port.
    The drivers for usb3 appear to be current according to the mfg site.
    When this external is ejected then the computer shuts down.
    On Win7 pro this external could be left plugged in all the time.

    I have not found anyone else reporting this type of restart condition.
    Its like a 'chicken and egg' situation. I'm just curious as to which is the first in the line of culprits?
    Is a line of attack to remove this new usb (2 on front, 2 on back) and start over with another?

    Rose

    :)
     
    Rose W, Nov 23, 2015
    #1
  2. CPP0702 Win User

    Windows 10 Feature Update 1703 issues

    Update 04/11/2017

    Two minor issues which happen frequently but not always on one of my laptops.

    1. Shutdown - closes to a blank screen but power and wifi lights remain on - I need to use the power button to turn off the laptop.

    2. When I plug in an external hard disk (3TB or 4TB Toshiba USB3) sometimes it does not eject - safely remove hardware - states it is in use. Microsoft needs to provide an easy way to see what process is exactly holding the external disk.

    Both these issue have been reported elsewhere.

    cheers
     
    CPP0702, Nov 23, 2015
    #2
  3. USB Drives and Windows 10

    usb3 is not found when plugged in to the usb3 port
     
    2Indianola, Nov 23, 2015
    #3
  4. eLPuSHeR Win User

    External USB3 plugged in at Shutdown equals restart

    The same happens to me on my Gigabyte board (Intel X99 chipset with Intel USB3). I think it's a BIOS issue. I updated my BIOS because Gigabyte said to have fixed it but it wasn't true. It's "partially" fixed at best.
     
    eLPuSHeR, Nov 23, 2015
    #4
  5. Rose W Win User
    If it is a BIOS issue then I'll be packing up and trotting over to the local PC repair guy. He initially wondered if uninstalling the new usb3 unit would be a plan. There are 'repair' issues that I choose to NOT do and both these activities enter into that 'NO ENTER' <grin>
    As it is, I told him I would wait until Windows 10 had got its situation updated or rearranged then consider the replacement because a hub and a card reader will not respond in the front new USB3 ports. There are too many variables with those items so I'm focusing on external drive conditions.
    The drivers are
    ASMedia USB 3.0 eXtensible Host Controller - 0.96 (Microsoft)
    Renesas USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
    I'll check with him about the Ausustek-America Megatrends Bios update since its at its original date of 2012
    Thanks - misery likes company <grin>
    Rose
     
    Rose W, Nov 23, 2015
    #5
  6. KACI Win User
    I leave my WD external plugged in via usb3 all the time with no problem. Can you plug it into a usb2 port and see if the same thing happens? If it works there it might help at least narrow the problem. I'm not clear, on the hub your using. Is this an external or just additional ports plugged into your MB?
     
  7. Rose W Win User
    An internal usb3 board was installed. It has 2 ports on the back of the case and 2 at the front. It is not a hub.
    The Lantec 3 port hub I had been using stopped working when Win10 was installed in August 2015 but this WD external was always plugged in at the back on a permanent basis in the original usb3 that came with this 2012 build.
    I have a second USB3 and if both are active on the rear two ports then the WD will respond as a Usb2 according to the 'info box'
    At the moment just the WD is plugged into the new rear usb insert. (The other usb3 is in the original usb3 rear port)
    I'll do the shut down tests and get back to you...shortly
     
    Rose W, Nov 23, 2015
    #7
  8. KACI Win User

    External USB3 plugged in at Shutdown equals restart

    Did you do the upgrade to 10? Did you install the internal usb3 board? Also what's the make of your internal usb3 board?
     
  9. Rose W Win User
    Used an .iso downloaded from the tech (?) site- used Imageburn to burn iso cd for setup.exe ( This was a workaround to the throttled download rate here) Using the Update method takes all day literally or all night.
    My local repair person in a shop installed the board. The bill says Usb3 PCI card with 2 usb3 front port. The change in USB device drivers
    are listed in a posting above.
    Testing Shut down.
    WD My Book in USB2 port= computer stays shut down ( second Seagate external OFF)
    Both USB3 externals plugged in-on. WDMYBook in new rear port. Seagate in original usb3 port.= restart NO BOOT, hard shut down
    Shut off Seagate
    WDMybook plugged into original usb3=Normal Shut down

    There are metadata errors in the Event viewer but that could be the link url in the registry which has reverted back to the original with this 2nd upgrade. I had edited first Win10 to the url posted elsewhere in this forum which stopped those errors.
    The first boot this morning had the driver WudfRD fail to load for this device but not repeated.

    So it appears I can leave the WDMybook plugged in. Its my active back up for system images and copies of photo work that I do.
    Looks like I might as well get that installed usb board removed.
     
    Rose W, Nov 23, 2015
    #9
  10. Rose W Win User
    -removed a double entry of above post
     
    Rose W, Nov 23, 2015
    #10
  11. KACI Win User
    It sounds like the board may be the problem. You might take it back to the person that installed it, and see if he can get it right or replace it.
     
  12. Rose W Win User
    To clarify... I did the update retaining software (not a clean install)
    The first install was perfect....at least according to sfc /scannow. Any event errors were easily remedied and others I ignore since the boot up is still to fast to allow network connection to be identified.
    This second had a lot of stuff listed relating to duplicate ownership using the sfc /scannow and one .dll replaced re: cbs.log
    The Dism check reported all okay.
    Overall everything works fine but it would be satisfying to solve the shut down incidents.
     
    Rose W, Nov 23, 2015
    #12
  13. Rose W Win User

    External USB3 plugged in at Shutdown equals restart

    Right! That goes on the 'to do' list. I was hoping there would be an 'adjustment' with the upgrade. Since there was not I decided to inquire.
    Thanks for the input
     
    Rose W, Nov 23, 2015
    #13
  14. KACI Win User
    Of course it could be just too darn cold up there for the digits to move.*Smile Sorry I couldn't be of more help.
     
  15. Rose W Win User
    Extensive testing today at the shop and his conclusion was to not use one of the rear Usb3 ports on this PCI usb board.
    I had ordered usb3 ports for the front of the machine and the PCI board that shipped for install also had 2 rear ports. It turns out one of those rear ports controls the power to the front ports. With an external in that port the front would not allow inserted card reader to read a camera card. These rear ports contributed to the shut down and restart loop.
    The card reader is operating correctly now in the front usb3 port and the two externals are in the original usb3 ports that came with the original design. Shut down is correct with this configuration.
    One of the two rear PCI additional ports can be used but DO NOT use the partner. I have put a strip of tape over it to remind myself to not plug in there.
    It doesn't sound like the best 'investigation/repair' but the front ports are working and it was front ports that I wanted for occasional use. The extra rear ones seemed like a bonus but they ended up being a disaster.
    The Bios was inspected and he found nothing to warrant an update.

    Just updating the final outcome of the story.
     
    Rose W, Apr 5, 2018
    #15
Thema:

External USB3 plugged in at Shutdown equals restart

Loading...
  1. External USB3 plugged in at Shutdown equals restart - Similar Threads - External USB3 plugged

  2. Wireless Mouse stops working when external HDD plugged in to USB3 port

    in Windows 10 Drivers and Hardware
    Wireless Mouse stops working when external HDD plugged in to USB3 port: I have a minor but annoying problem and can't find a solution.... My wireless mouse stops working when an external USB3 HDD is plugged in to USB3 port. The mouse is about 3 feet away from the receiver. My mouse is a Logitech M310. I don't have the problem if a USB 2...
  3. Shutdown/Restart Shortcuts

    in Windows 10 Network and Sharing
    Shutdown/Restart Shortcuts: Hello Microsoft Community, I had seen online that you could add shortcuts to your desktop to quickly shut down or restart your PC. How can I do this but add a time interval (30 seconds, for example) before the computer shuts down or restarts? And is it possible to create a...
  4. Restart after Shutdown

    in Windows 10 Performance & Maintenance
    Restart after Shutdown: This is a question I've asked before. My PC often restarts even though I have powered off with Shutdown. The System settings for Shutdown and Restart are set correctly....
  5. restart shutdown

    in Windows 10 Updates and Activation
    restart shutdown: hello, Im just having one problem with win 10 The restart shuts down my computer and I don't have this problem on linux mint can someone point me to a solution. I have tried to turn off hibernation and it seemed to be working for a little while ,but now it just shuts down...
  6. USB3 external HDD speeds what are you getting

    in Windows 10 Drivers and Hardware
    USB3 external HDD speeds what are you getting: Hi folks what sort of HDD speeds should you guys be getting say copying files from external USB3 HDD to an internal spinner (not SSD). (Cheap 5400 RPM drives -- not "Black" or super fast SCSI ones and no RAID in operation). Same File system on both HDD's (EXT4 in...
  7. BSOD, shutdown and restart

    in Windows 10 BSOD Crashes and Debugging
    BSOD, shutdown and restart: For a while, if I left my computer on 24/7 every day or so I'd get a 1 second buzzing sound of corrupted audio followed by a BOSD saying various things like: IRQL NOT LESS OR EQUAL, or sometimes DRIVER IRQL NOT LESS OR EQUAL, or KMODE EXCEPTION NOT HANDLED. Since I heard...
  8. Mount external USB3 disk after Safely Removing it?

    in Windows 10 Drivers and Hardware
    Mount external USB3 disk after Safely Removing it?: Win 10 Pro 64bit. I have an external hard disk (WD MyBook) connected via USB3. After using it I use the "Safely Remove ..." thingo to remove/unmount it. Sometimes I want to mount it again but the only way I have found to do that is to power the drive down and up again. I'd...
  9. Shutdown then Immediately Restarts

    in Windows 10 Support
    Shutdown then Immediately Restarts: Win 10 Pro x64 HP Spectre x360 15t, 16GB DDR4 2400 RAM, 1TB M.2 SSD, NVidia Geforce MX150 2GB GDDR5 I was having some issues with HP printer drivers but that did not appear to cause this shutdown issue. I plugged an LG BE14NU40 Blu-Ray Writer via USB and output via HDMI...
  10. Slow shutdown and restart

    in Windows 10 Performance & Maintenance
    Slow shutdown and restart: I have recently upgraded from Win 7 to Win 10. However, during a shutdown or restart, it takes 2-3 minutes for my computer to perform a fore mentioned. I get the "Shutting Down" or "Restarting" message for an age followed by a "cannot shutdown due to the following apps"...