Windows 10: File explorer automatically opens

Discus and support File explorer automatically opens in Windows 10 Software and Apps to solve the problem; Yes, i would like to know how to stop my file explorer to open up whenever i open my laptop... Discussion in 'Windows 10 Software and Apps' started by ShiennaYongco, Apr 12, 2022.

  1. File explorer automatically opens


    Yes, i would like to know how to stop my file explorer to open up whenever i open my laptop

    :)
     
    ShiennaYongco, Apr 12, 2022
    #1
  2. Ahhzz Win User

    Windows 10 Tweaks

    Pressing “Windows+Pause Break” (it’s up there next to scroll lock) opens the “System” Window.

    Windows 10: In the new version of Windows, Explorer has a section called Quick Access. This includes your frequent folders and recent files. Explorer defaults to opening this page when you open a new window. If you’d rather open the usual This PC, with links to your drives and library folders, follow these steps:

    • Open a new Explorer window.
    • Click View in the ribbon.
    • Click Options.
    • Under General, next to “Open File Explorer to:” choose “This PC.”
    • Click OK


    credit to Lifehacker.
     
    Ahhzz, Apr 12, 2022
    #2
  3. File explorer will not open on windows 10

    In this case, it's possible that the File Explorer is set to open an incorrect/corrupted file location. To rule out folder path related issues, we suggest that you follow the steps below:

    • Type Control Panel in the search box. From the search result, click
      Control Panel.
    • Select Small icons from the View by: drop-down list located on the top right side of the window.
    • Select File Explorer Options.
    • Under the General tab, select This
      PC
      from the Open File Explorer to: drop-down list.
    • Click OK.

    Once you're done, open File Explorer again and check if the issue persists.

    Feel free to post back if you encounter any challenges along the process.
     
    Darwin Dim, Apr 12, 2022
    #3
  4. Sher Amo Win User

    File explorer automatically opens

    File explorer will not open on windows 10

    As a workaround, we suggest that you follow these steps to access windows explorer using the
    Run dialog box. By doing this, we may identify if you can navigate Windows through this method. To do this, follow the steps below:

    • Press Windows key + R on your keyboard to open the run dialog box.
    • Type explorer and press Enter.

    In case your system will allow you to navigate through this process, we recommend that you continue performing the in-place upgrade procedure.

    Let us know how it goes after you've performed the steps.
     
    Sher Amo, Apr 12, 2022
    #4
Thema:

File explorer automatically opens

Loading...
  1. File explorer automatically opens - Similar Threads - File explorer automatically

  2. File explorer is not opening

    in Windows 10 Gaming
    File explorer is not opening: Sometimes when I press my computer or file explorer it opens but other times it just crashes doesn't even open & get refreshed it is causing so much problem for me, I have been facing this problem from a past few days, tried many things on my end....
  3. File explorer is not opening

    in Windows 10 Software and Apps
    File explorer is not opening: Sometimes when I press my computer or file explorer it opens but other times it just crashes doesn't even open & get refreshed it is causing so much problem for me, I have been facing this problem from a past few days, tried many things on my end....
  4. file explorer not opening

    in Windows 10 Gaming
    file explorer not opening: While clicking on file explorer it lags pc and nothing opens I tried to open folders on the desktop it lags and nothing opens https://answers.microsoft.com/en-us/windows/forum/all/file-explorer-not-opening/b7de47e2-0a10-4b0e-a6b2-f0c1361b0e85
  5. File explorer automatically opens

    in Windows 10 Gaming
    File explorer automatically opens: Yes, i would like to know how to stop my file explorer to open up whenever i open my laptop https://answers.microsoft.com/en-us/windows/forum/all/file-explorer-automatically-opens/e46b39ed-2e4c-4647-a870-2a9f5d6355af
  6. File explorer scrolls automatically

    in Windows 10 Customization
    File explorer scrolls automatically: How do I stop File Explorer from "jumps" to top of folder Please fix this bug. I have followed all of the instructions to turn off automatically pick an accent color". I have chosen a color and all is static. It still jumps to the top of the file explorer screen. This is an...
  7. File Explorer automatically opens at boot up in Quick Access

    in Windows 10 Network and Sharing
    File Explorer automatically opens at boot up in Quick Access: For about a week the file explorer opens a quick access window every time the PC boots up. I have not set this up at all. I do not even use the file explorer, but have installed a explorer replacement - xplorer2 - which opens up when you click anything that requires the...
  8. File Explorer not opening

    in Cortana
    File Explorer not opening: When I click the windows button, search bar, or file explorer on my task bar none of them open. I have tried restarting, cleaning my drive, automatic repair, and the sfc. Restarting worked once, but when I closed file explorer the issue happened again. I have tried restarting...
  9. File explorer opening automatically on startup in Windows 10

    in Windows 10 Customization
    File explorer opening automatically on startup in Windows 10: How do I prevent file explorer from opening automaticaly on startup in windows 10? File explorer is not listed in my task manager so I cannot disable it there....
  10. File explorer automatically opening Windows Explorer - how to change back

    in Windows 10 Network and Sharing
    File explorer automatically opening Windows Explorer - how to change back: I must have inadvertently changed a setting, since up until today whenever I opened File Explorer it would show the folers/files in File Explorer the manila folder icon, but now it's automatically opening everything in Windows Explorer instead. I know it's a nit, but anyone...