Windows 10: Firefox won't run; Administrative permission

Discus and support Firefox won't run; Administrative permission in Windows 10 Customization to solve the problem; (I probably asked this question some time ago, but I can't find on the site. Please be patient with me if you can find what I couldn't.) I'm running... Discussion in 'Windows 10 Customization' started by RogerBlair1, Oct 11, 2018.

  1. Firefox won't run; Administrative permission


    (I probably asked this question some time ago, but I can't find on the site. Please be patient with me if you can find what I couldn't.)



    I'm running Windows 10 *upgraded from 8.1) on a Lenovo G700 laptop. After Tuesday's update, I found that Firefox (my default browser) won't run. Instead, I get a "This app has been blocked by your System Administrator" message. What settings must I change to let Firefox run? (My other browsers--Edge, IE, Opera, Epic and Chrome--run with no problems.)


    Thanks.

    :)
     
    RogerBlair1, Oct 11, 2018
    #1
  2. Marby Rey Win User

    no administrator permission

    Hi Ryan,

    Let us assist you to have an Administrator permission. To start, follow the steps below to enable the Windows Super Administrator Account.

    • Type CMD on the search box.
    • CMD will appear at top.
    • Right click on it, then choose Run as administrator.
    • Type this command & hit Enter: Net user administrator /active:yes.
    • After you enable the Super Administrator account, log out on your existing account then log into Super Administrator account.
    • On the Super Administrator account, you can now create an Administrator account or give Administrator permission on the existing account.

    After you created an Administrator account, we suggest that you disable the Super Administrator account by following the same steps and using this command:
    Net user administrator /active:no.

    Let us know how it goes.
     
    Marby Rey, Oct 11, 2018
    #2
  3. tops Win User
    Skype won´t wok in 17063


    Skype Won´t work... games won´t work...

    Making backup and re-format...

    Maybe I Install a Windows 7 again, At least, all of my games run smoothly ...Sadness!!

    *Banghead
     
  4. Xylee Del Win User

    Firefox won't run; Administrative permission

    How to always allow administrator permissions for a specific application

    Hi Lyon,

    Windows 10 gives users the ability to customize how they run applications. We suggest that you follow the steps below on how to grant administrator permission to a specific application:

    • Click the Windows icon on your Windows 10 screen that will open the list of applications. Right click on the specific application that you wish to have an admin permission, click the
      More and click Open file location.
    • A new window will open to the location of the program. Right-click on the program and click
      Properties from the pop-up menu.
    • In the Properties window, click the Shortcut tab and then click
      Advanced.
    • In the Advanced Properties window, check the box next to
      Run as administrator
      and click OK.
    • The program will now open in administrator mode when you click the shortcut from the Start menu. Repeat the steps above for other desired applications.

    Let us know if you need further assistance.
     
    Xylee Del, Oct 11, 2018
    #4
Thema:

Firefox won't run; Administrative permission

Loading...
  1. Firefox won't run; Administrative permission - Similar Threads - Firefox won't run

  2. Administrator permission

    in Windows 10 Customization
    Administrator permission: I am unable to run diagnostics on the message is you may not have permission. I check it seems as if I am an administrator with full permissions. Pam Antrobus https://answers.microsoft.com/en-us/windows/forum/all/administrator-permission/f0a5dd09-ad64-45b7-aec9-0d601d43ade3
  3. Programs won't start when trying to run as administrator

    in Windows 10 Software and Apps
    Programs won't start when trying to run as administrator: Hello. I have run into an interesting issue. User needs an application installed from Software Center (SCCM package is ok, since I have done this 10 times already without any issues) User is signed in and this software in questions needs to be installed by administrator....
  4. Run as Administrator

    in AntiVirus, Firewalls and System Security
    Run as Administrator: At boot up prior to my default person login can I log in as administrator and where do you sing in? Also every time I do the NET USER function for administrator when it reboots the only people I see at boot up are the two people with accounts. Where is administrator?...
  5. Firefox enabling permissions ?

    in Browsers and Email
    Firefox enabling permissions ?: Having big problems trying to work out enabling permissions on Firefox for particular websites as their instructions are impossible to follow and understand. Where there was a header picture overnight on a forum it's now been removed with just a lock and a yellow exclamation...
  6. Run everything as admin / default administrative permission

    in AntiVirus, Firewalls and System Security
    Run everything as admin / default administrative permission: Hello, The constant need for administrator permission and the need to run everything as administrator is something that frustrates me endlessly in windows. I'm talking about thinks like copy pasting, name change or the need to run cmd as administrator for some commands....
  7. uac and administrator permission

    in User Accounts and Family Safety
    uac and administrator permission: Cannot get past UAC telling me I need. administrator permission. Getting into built-in admin has not worked. Everything I try that "wants/ needs to make changes on this system" I get this same message (needs permission) Really pulling my hair out. 46794
  8. Administrator with no rights or permissions

    in User Accounts and Family Safety
    Administrator with no rights or permissions: I am logged as administrator, User account shows me as administrator, am only user but no privileges. Cannot install anything. Cannot restore. Restore denied because more than 10 days. Windows 10 64. Can't find solution. Tks, 75714
  9. Not Running as Administrator

    in Windows 10 Software and Apps
    Not Running as Administrator: Hey all, anyone experiencing issues with Running as Administrator ever since the last W10 update? To overcome a printing error in Final Draft I have to run the program as administrator, but ever since the last update, the program simply doesn't start after I hit "Yes"...
  10. Need Administrator Permission

    in Windows 10 Performance & Maintenance
    Need Administrator Permission: I'm trying to replace calc.exe in the System 32 folder with a version from XP, but keep getting a notice that I don't have permission. I'm in as the Administrator, what more do I need to do? Thanks! 46100