Windows 10: Have Officially lost my mind! Please help w/ crashes!

Discus and support Have Officially lost my mind! Please help w/ crashes! in Windows 10 BSOD Crashes and Debugging to solve the problem; Ok, i take a lot of pride and meticulous care with my pc. I have had little to no problems over the years (almost time for an upgrade.. almost) until I... Discussion in 'Windows 10 BSOD Crashes and Debugging' started by klepp0906, Apr 24, 2017.

  1. klepp0906 Win User

    Have Officially lost my mind! Please help w/ crashes!


    Ok, i take a lot of pride and meticulous care with my pc. I have had little to no problems over the years (almost time for an upgrade.. almost) until I recently upgraded to win10 creators. Now its never ending!

    I play a lot of wow and constantly get Exception 132 errors that randomly boot me to desktop with "memory could not be written/read."

    This is often tied to video drivers but ive tried several including the ones I used previously on windows 10 prior to CU.

    SFC has been ran several times. Memtest has been ran. Ccleaner has been ran. Driver booster has been ran for the odds and ends while the main drivers such as sound/network/video etc I update via my own sources/stationdrivers etc.

    Anyhow, im out of ideas. Now every night I go to bed, and wake up and my PC has restarted and is frozen at the bios logo screen. I have to hard reset it. Then i continue on as normal until I once again go to sleep for the night and come back to the bios logo screen frozen again. At some point after the monitors turn off and i come back it restarts itself and freezes.

    Not sure if the random crashes in wow and this are related, but one thing at a time. Here are the logs as per the post above.

    Attachment 131934

    :)
     
    klepp0906, Apr 24, 2017
    #1

  2. Gary

    Since downloading w 10 my comp has crashed to crawling speed ! HELP ! PLEASE HELP !
     
    Gary Beach, Apr 24, 2017
    #2
  3. Please help... I have lost all my data!!

    Hi carman58, thanks a lot for answering.



    I had forgotten the main detail of all this issue... My handset is an N85.



    Yes, I know Ovi application and what possibilities it offers, but I don't use it.



    And not, I don't have the option to restore the contacts and/or SMSs separately, since I backed up the data via the "Memory card back up" option in the File Manager. I did not do the back up of contacts, messages and applications separately.
     
    nachin_007---01, Apr 24, 2017
    #3
  4. Ztruker Win User

    Have Officially lost my mind! Please help w/ crashes!

    You're on Insider Preview build 16179 which is several updates after Creator Update.
    Noted you have a Razer DeathStalker Ultimate which msinfo32 identifies as a problem device, even though it shows as disabled.
    Do you use that keyboard? Try removing it an using a different USB keyboard.

    The 4/24 dump indicates a video problem causing memory corruption:
    Code: BugCheck 3B, {c0000046, fffff800380ec328, ffff8b0172e55950, 0} *** WARNING: Unable to verify timestamp for nvlddmkm.sys *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys Probably caused by : memory_corruption[/quote] You currently have driver 378.92 dated 3/15/2017. Try the newest version, see if that helps:

    GeForce Game Ready Driver

    Version: 381.89 WHQL Release Date: 2017.4.25 Operating System: Windows 10 64-bit Language: English (US) File Size: 416.55 MB
    Have Officially lost my mind!  Please help w/ crashes! [​IMG]
     
    Ztruker, Apr 25, 2017
    #4
  5. klepp0906 Win User
    Thank you very much for the replies. Yea I use the razor keyboard however Microsoft disables that portion of it by default. I can enable it and see if it helps. (It's part that functions as a game controller virtually via trackpad I believe)

    As for the video drivers, I've tried the newest and 4 back from that so I think it may be the symptom and not the cause.

    I'll start with the disabled USB device and go from there. Hopefully I'll be coming back to say thanks and it's solved *Smile
     
    klepp0906, Apr 25, 2017
    #5
  6. Ztruker Win User
    Okay, please let me know how you make out.
     
    Ztruker, Apr 26, 2017
    #6
  7. klepp0906 Win User
    Whelp, enabling the USB device did nil. I tried about a dozen more things before it hampered my night dramatically.

    After about 4 crashes in a row I decided to reformat. I just couldn't pin down the what when where or why no matter what I did.

    I'm going back at it barebones with nothing installed but windows creators update (no preview builds) and the drivers Microsoft installs for everything. (Plus displayfusion, its necessary to allow the use of an accessory display while keeping SLI functional)

    All that being said - appreciate you checking back in and I'll certainly keep u posted.

    Even though I never have in the past - this time system restore stays on and I'm going to install drivers 1 by 1 a day at a time.

    Since you do seem savvy enough I have one quick question I had hoped rolling back to original CU would fix.

    My mouse and keyboard (both razer peripherals) don't show the proper enhanced icons in devices and printers (they both show as keyboards actually lol)

    This was not the case in anniversary edition and before.

    This a problem on razers or microsofts end?
     
    klepp0906, Apr 26, 2017
    #7
  8. klepp0906 Win User

    Have Officially lost my mind! Please help w/ crashes!

    Ok. i dumped the pc and am still crashing/bluescreening etc. I ran driververifier and it bluescreens repeatedly at post and i couldnt get into windows without restoring. Gonna upload another dump to you and hope for the best.. Not sure what to do at this point.

    Attachment 132231
     
    klepp0906, Apr 26, 2017
    #8
  9. Ztruker Win User
    I don't have symbols for the 15063 Creator update. ALl I could see in the two dumps was on indicated a problem with rzmpos.sys which belongs to Razer.

    Again, I suggest removing anything Razer and replacing with a standard USB or wireless device, at least for testing.

    Or is that what you did when you said Whelp, enabling the USB device did nil? Did you uninstall all Razer software?
     
    Ztruker, Apr 27, 2017
    #9
  10. klepp0906 Win User
    Turned out to be bad ram. Ironically 3 of the 4 sticks I had all passed memtest. When 2 were used together they got 1 error in the 13th/hammer/bitflip which I thought the consensus was it was okay/acceptable.

    As a last ditch effort after going through several formats i pulled some budget sticks from my daughters machind. no problems yet knock on wood.

    Looks like I'm in the market for some new memory. Shame considering it was all really high end corsair but it was purchased in 2013 and the receipts are long gone.

    Thank you for your time and help!
     
    klepp0906, Apr 5, 2018
    #10
Thema:

Have Officially lost my mind! Please help w/ crashes!

Loading...
  1. Have Officially lost my mind! Please help w/ crashes! - Similar Threads - Officially lost mind

  2. Having BSOD Crtical_Structure_Failure, Please help

    in Windows 10 Installation and Upgrade
    Having BSOD Crtical_Structure_Failure, Please help: Hello, I have recently been receiving the BSOD error for Critical_Structure_Failure. I followed one of the wiki steps to look for help with my issue and have loaded my msinfo32 file and the three most recent minidump files into a compressed folder at the link copied below....
  3. Has My Windows Lost Its Mind?

    in Windows 10 Drivers and Hardware
    Has My Windows Lost Its Mind?: Hello everyone. I recently updated my Windows 10 to version 1903. Afterwards my RAM speed decreased (or at least it seems so). I have 2x8 gb 3000 Mhz RAM. Before the update Task Manager showed its speed as 3000. Now it's 1500. Why is this so? 139435
  4. LOST ALL COLOUR ON MY LAPTOP. HELP PLEASE

    in Windows 10 Customization
    LOST ALL COLOUR ON MY LAPTOP. HELP PLEASE: HELLO I HAVE LOST ALL COLOUR ON MY LAPTOP. HELP PLEASE https://answers.microsoft.com/en-us/windows/forum/all/lost-all-colour-on-my-laptop-help-please/dc10d9bc-90bc-4e8e-aa8f-0d588761ebb7
  5. MICROSOFT HAS LOST THEIR MIND

    in AntiVirus, Firewalls and System Security
    MICROSOFT HAS LOST THEIR MIND: Why is my windows 10 AUTOMATICALLY linking to my email account. I was never told this was going to happen. I would not buy a windows 10 computer had I known about this. I was never asked permission and I need some one to tell me how to delete, turn off, etc......
  6. AMD radeon crash help please

    in Windows 10 Drivers and Hardware
    AMD radeon crash help please: Basically when I play certain games the screen randomly turns to a random color and audio stops, I have to turn my pc off and on to do anything. When I get on I get this error message that says some like "AMD radeon settings have been reset to default due to unexpected system...
  7. Lost Windows 10 Accidentally (hELP PLEASE)

    in Windows 10 Installation and Upgrade
    Lost Windows 10 Accidentally (hELP PLEASE): So, not long ago, I was attempting to completely reset my laptop (Dell Inspiron 11 3000), and as it was resetting, it froze and became practically unusable. Luckily, my dad is pretty tech savvy and was able to get it working again. However, it ended up having Windows 8.1...
  8. desktop lost its network mind

    in Windows 10 Support
    desktop lost its network mind: File Explorer on my desktop cannot see any network computers. FE can see other devices - media My NAS is a computer and a media device so it sees the media but not the NAS. Other computers see everything including the desktop - and can open them. I toggled Network Discovery -...
  9. Frequent BSOD Crashing. Help please.

    in Windows 10 BSOD Crashes and Debugging
    Frequent BSOD Crashing. Help please.: Hey guys. For the past few days I've been getting frequent BSOD crashes with various errors. Some of the ones I've noticed are: Attempted execute of noexecute memory, cache manager, irql not less or equal, watchdog violation, system service exception (klif.sys), kmode...
  10. I have broken W 10 by trying to take ownership of C:\ please help!

    in Windows 10 Support
    I have broken W 10 by trying to take ownership of C:\ please help!: Ok so earlier I did something completely stupid, I tried to take ownership of C:\ in user permissions and changed from trustedinstalller to my username as I was having admin privilege problems and nothing was working. Well turns out that is a very bad idea (the other site...