Windows 10: Having difficulty loading Windows 11

Discus and support Having difficulty loading Windows 11 in Windows 10 Installation and Upgrade to solve the problem; Having a little difficulty loading Windows 11. * Original title: Windows 11... Discussion in 'Windows 10 Installation and Upgrade' started by cameronwatkins, Jan 2, 2019.

  1. Having difficulty loading Windows 11


    Having a little difficulty loading Windows 11.


    * Original title: Windows 11

    :)
     
    cameronwatkins, Jan 2, 2019
    #1
  2. mbmeadows Win User

    Constant script errors and slow loading pages in 10 internet explorer 11

    I have done the steps listed above. They have not helped and I am still getting constant script errors, along with slow loading pages. Are there any other suggestions?
     
    mbmeadows, Jan 2, 2019
    #2
  3. rtwjunkie Win User
    geforce experience takes an age to load..

    Well that's why I asked. Mine is on SSD and takes 11 seconds. Your list of games will not appear if it has not checkd for updated suggested settings for awhile until it checks.

    When it says it is refreshing the game list, it is checking, because NVIDIA periodically updates suggested settings. Plus it will look for those for new games you have installed.

    So, the less it is run, the slower it will be.
     
    rtwjunkie, Jan 2, 2019
    #3
  4. Vario Win User

    Having difficulty loading Windows 11

    Difficulty with new build

    Hello.

    I just built a new computer with a Biostar NF4 SLI Mobo, a MSI ATI X800XL, 2x512 Mushkin Ram, 80 GB SATA Samsung HDD.

    Computer had a lot of difficulty after a fresh reformat and install of windows. Lots of difficulty with drivers, for example, mouse fails to work occasionally after boot. The main problem I am experiencing is the Videocard fails to take any catalyst drivers. After an install of the latest drivers, I get a CLI.exe error, and the catalyst control center fails to load (which it should load every windows boot) Windows is up to date.

    The error is as follows:
    CLI.exe - Application error:
    The application failed to initialize properly (0xc0000135). Click on OK to terminate the application.

    Any suggestions? I am wondering about compatibility between this particular motherboard and the video card.

    Thanks in advance.


    EDIT:

    Ran DXDIAG. According to direct x, I am running an x800gto. Should it say x800xl? Is it possible a prior owner (this is a possibly refurb. ebay purchase) flashed the card wrong? Any suggestions? Thanks.
     
    Vario, Jan 2, 2019
    #4
Thema:

Having difficulty loading Windows 11

Loading...
  1. Having difficulty loading Windows 11 - Similar Threads - Having difficulty loading

  2. I have a Windows 10 and was having difficulty updating to the Nov update.

    in Windows 10 Installation and Upgrade
    I have a Windows 10 and was having difficulty updating to the Nov update.: It would stop at 80% and screen would stop. I would restart but it would never complete the upgrade just an uninstall and then it would show up the next day to update windows. Turned on PC and after a slow start it now says "Reboot and Select Proper device or Insert...
  3. my store is having a technical difficulties

    in Windows 10 Customization
    my store is having a technical difficulties: my store is having a technical difficulties. I can't download anything from my store,so help me solve my problem.thinks https://answers.microsoft.com/en-us/windows/forum/all/my-store-is-having-a-technical-difficulties/b2a38ce8-63e3-4823-bff2-6aa350e2ba39
  4. Having difficulty connecting to internet after windows 10 install

    in Windows 10 Network and Sharing
    Having difficulty connecting to internet after windows 10 install: Hi everybody, and thanks in advance for the help. I have recently bought a PC from a friend and have just installed windows 10 on it from a USB Flash Drive. Seems to be running fine but having a lot of difficulty trying to connect to the internet. Ethernet cable is fine...
  5. ActiveX content not loading in IE 11 Win10

    in Windows 10 Customization
    ActiveX content not loading in IE 11 Win10: I have an internal web page accessing activex content. I have tried everything I know how to do to get this to function. What works... all our original win10 1703 images from 1.5+ years ago work fine with standard windows updates, they load all the activex content. There...
  6. I am having difficulty removing Microsoft.Messaging for Sysprep

    in Windows 10 Installation and Upgrade
    I am having difficulty removing Microsoft.Messaging for Sysprep: Issue with trying to create an image. I continually receive this error message: “SYSPRP Package Microsoft.Messaging_3.38.22001.0_x64__8wekyb3d8bbwe was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image.”...
  7. dir Difficulties

    in Windows 10 Support
    dir Difficulties: I am seeking to sort files with dir. Creation date and time is my most primary interest. This has been my primary guide. MS-DOS dir command help I have tried a number of these commands in Powershell and Admin Powershell The simple one element wild card ones work okay. Ex...
  8. Hotmail/Outlook - loading difficulties

    in Browsers and Email
    Hotmail/Outlook - loading difficulties: Why does Hotmail/Outlook have such difficulty (very, very slow and often failing to open at all) loading in Windows 10 - especially as Gmail is fine (very quick to open and never fails)?? 47844
  9. Microsoft Edge Has Difficulty Loading Google

    in Browsers and Email
    Microsoft Edge Has Difficulty Loading Google: Hello: Recently Microsoft Edge takes nearly 30 seconds to load the Google.ca page, whereas Firefox loads the same page in less than one second. This is happening on 2 workstations and one tablet in my household and there is a mixture of Ethernet and Wifi connections, but...
  10. Having problems with IE 11 in Windows 10

    in Browsers and Email
    Having problems with IE 11 in Windows 10: Hi, I started having issues with IE 11 in one of my forums that I have been a member of for 10 years. When I click on a thread to reply or even to start a thread I get this message [img] It says it is a bad address. However, when I go to my forum with Edge, or Google I...