Windows 10: Help - and don't be a tech dick - you're wasting my time and yours

Discus and support Help - and don't be a tech dick - you're wasting my time and yours in Windows 10 BSOD Crashes and Debugging to solve the problem; Problem: While gaming, my system just shuts down. More specifically, the display goes black, like it's been disconnected. The PC stays on. The... Discussion in 'Windows 10 BSOD Crashes and Debugging' started by Fred1632, Nov 26, 2020.

  1. Fred1632 Win User

    Help - and don't be a tech dick - you're wasting my time and yours


    Problem: While gaming, my system just shuts down. More specifically, the display goes black, like it's been disconnected. The PC stays on. The Keyboard stops responding. Usually it's in a modded Minecraft game, an older version like 1.7.10. But it has also happened in World of Warships steam version, Neverwinter Nights Gold edition, and in newer vanilla version of Minecraft. Been trying to figure out what is going on. I ran several virus programs, including Defender and Malwarebytes. Nothing. I wiped the harddrive, partitioned it and reinstalled WIN10 and Ubuntu - three times now. The First time I installed Ubuntu, I was learning LINUX and and was just tired of the constant Windows Updates the crash logs were lining up with the update logs. I thought it was a Windows problem. After I screwed up my Ubuntu the first time, I wiped the drive again and reinstalled Ubuntu and Win10 why not right? I had already lost everything on the harddrive Help - and don't be a tech dick - you're wasting my time and yours :p. I then began stress testing and component testing and found Windows kept adding 3 things further research revealed they were rootkits? from 2016?. Anywho - I found them through Ubuntu - Defender and Malwarebytes never detected them. So, the third wipe and reinstall of everything. Everything I have been ready says it's a hardware issue, but after finding the suspicious files, I had doubts. Third install and same thing is happening. I re-ran the stress tests and the hardware fault detection from just about every online source I could find, including the PC's maker. Nothing. The tests will not replicate the fault. Even running the tests while trying to play the vanilla version of Minecraft will not crash it. Online sources say it could be a cooling problem, but the monitors like Open Hardware Monitor and Dell's Alienware Controller say the same thing - the CPU never gets over 70 Celsius - in fact I have a hard time even getting to 65. The voltage from various monitoring devices seems to indicate a fairly consistent voltage across the entire platform. No real spikes or dips, even under testing - although two things do have the label XXX3V and the reported voltage is slightly above 3 volts, in a range from 3.1110 to 3.8000, so I really don't know if the XXX3V means it's supposed to be at that and if an increase of point 1 to point 8 is enough to make a difference but having said that - I can't get it to crash during the tests.

    Long story short. I am stuck. Ideas? I thought it was hardware, cleaned everything, took it apart, inspected it for damage or burnt parts, wiped the drive, ran the virus/malware cleaners, reinstalled several times to get clean OSs, tested. I just just can't duplicate the fail consistently, so I can't pinpoint what the problem is. I would say it's a mod from Minecraft, but it happens in other games and they are un-modded. That leads to it's a GPU failing, but interestingly in all my testing the GPU was cool and didn't even blink under stress. I think never got over 35 Celsius. I am just stuck. I thought switching to LINUX would stop it, since the ONLY thing I could link the crash log times to was the update logs.

    Thanks in advance.


    Ok - here's what I am working with. It's a clean install from Microsoft, from a backup boot USB.


    I am using an HDMI cable with a Samsung C27series monitor.


    From Sys Info
    OS Name Microsoft Windows 10 Home

    Version 10.0.19042 Build 19042
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name XXXXXXXXX
    System Manufacturer Alienware
    System Model Aurora-R4
    System Type x64-based PC
    System SKU Aurora-R4
    Processor IntelR CoreTM i7-3820 CPU @ 3.60GHz, 3601 Mhz, 4 Cores, 8 Logical Processors
    BIOS Version/Date Alienware A11, 11/26/2013
    SMBIOS Version 2.7
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer Alienware
    BaseBoard Product 07JNH0
    BaseBoard Version A00
    Platform Role Desktop
    Secure Boot State Off
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume2
    Locale United States
    Hardware Abstraction Layer Version = "10.0.19041.488"
    User Name XXXXXXXXXXXX
    Time Zone Pacific Standard Time
    Installed Physical Memory RAM 12.0 GB
    Total Physical Memory 11.9 GB
    Available Physical Memory 8.98 GB
    Total Virtual Memory 14.3 GB
    Available Virtual Memory 11.3 GB
    Page File Space 2.38 GB
    Page File C:\pagefile.sys
    Kernel DMA Protection Off
    Virtualization-based security Not enabled
    Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/devices detected, TPM is not usable
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware Yes
    Hyper-V - Data Execution Protection Yes

    :)
     
    Fred1632, Nov 26, 2020
    #1
  2. laszlo Win User

    $1500+ wasted...

    lot of people try to help you but you don't make any of the suggested steps;don't keep asking what can be bad test everything once at all and than report
     
    laszlo, Nov 26, 2020
    #2
  3. armym3 Win User
    WarRock 3D Detection don´t works

    Hello Guys,

    i had a problem with my Card. The card didn´t wanted to change in 3D Modus. Ok now i removed the other 2 Pins and now it runs in 3D Modus in 3DMark06 too. The Card is a HD 2900GT. But my Game WarRock don´t runs in 3D Modus. Is there a List where i can start the game in 3D Manual? Because in Automatic it don´t want start because the Card don´t see that it is an 3D Game. Can someone help me?
     
    armym3, Nov 26, 2020
    #3
  4. Help - and don't be a tech dick - you're wasting my time and yours

    AMD A10-6800K 4.1GHz Quad Core Overclocking possibility

    Thanks, have heard this before...is their a step by step procedure to OC using the bios settings you suggest.
    i don’t intend pushing this to its limit...but some increase would be great, any suggestions on a good air cooler ?

    thanks
     
    reddwarf4ever, Nov 26, 2020
    #4
Thema:

Help - and don't be a tech dick - you're wasting my time and yours

Loading...
  1. Help - and don't be a tech dick - you're wasting my time and yours - Similar Threads - Help don't tech

  2. Please Help! Roblox Tech

    in Windows 10 Gaming
    Please Help! Roblox Tech: When I Launched Roblox And The Loading Finished A Black Screen Comes And The Screen Comes Then Black Screen Comes. Help!! Roblox Not: Roblox Microsoft Store https://answers.microsoft.com/en-us/windows/forum/all/please-help-roblox-tech/91df7bc8-bfcf-47d3-9e1e-cd828aa53108
  3. dont wast your time trying to buy pc games from the ms store on pc

    in Microsoft Windows 10 Store
    dont wast your time trying to buy pc games from the ms store on pc: theres a rather large number of people with missing purchase on there account myself being one of them i was just told i havent purchased the game by support knowing i had either gotten the game through game pass or a key that i had gotten from purchase of something like a...
  4. being abused by one of your techs

    in Windows 10 Network and Sharing
    being abused by one of your techs: this tech is on my computer all the time causing me numerous problems and money by delaying my stocks trades, because of a year or so I did not purchase a plan from him to help my computer from bugs and such, the plan was about 500 or so dollars. this has to stop or I will...
  5. Tech Help!

    in Windows 10 Ask Insider
    Tech Help!: I currently have an Alienware PC. Recently, it worked perfect. Now, when I start it up, the only thing I see is the logo and the “loading circle.” After a few seconds, it says press a key to do a disk check. No matter what I do, around 20 seconds later, a black screen...
  6. I don't appreciate all of the time I wasted with these two employees

    in Windows 10 Network and Sharing
    I don't appreciate all of the time I wasted with these two employees: How do I get a call back ASAP, at 941-764-1246, because I know the two employees in the Philippines who couldn't answer any of my questions and would not give me a way to identify them specifically on case 1482075708, did not ask for a Call Back. I don't appreciate all of...
  7. Waste of time

    in Windows 10 Drivers and Hardware
    Waste of time: How, since the recent automatic upgrade of Windows 10, can I disable tapping or other unpredictable Synaptics SMBus touchpad functions? https://answers.microsoft.com/en-us/windows/forum/all/waste-of-time/a2bfd913-5be1-4aa5-abe6-7af47fe7d7d8
  8. TECH HELP

    in Windows 10 Customization
    TECH HELP: i am new to computers my question is, i can not find my clip board when i open settings then systems i do not see the clip board icon can someone please help me.THANK YOU. https://answers.microsoft.com/en-us/windows/forum/all/tech-help/dccc09c4-b99f-42e2-b718-3cfbe2be2228
  9. Windows update wasting my time and data!!!!!

    in Windows 10 Installation and Upgrade
    Windows update wasting my time and data!!!!!: What on planet earth is going on at Microsoft?? Just wasted 12gb on internet data to have these updates all fail! Took me 8hrs to wait for the crap to download & then failed halfway through the install!!! I wanted to use my computer okay?What has happened to Microsoft after...
  10. Tech help

    in Windows 10 Installation and Upgrade
    Tech help: This installation package could not be opened.Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package. I get this error trying to install the java Minecraft edition from...