Windows 10: Hyperlinks are not working in any email app.

Discus and support Hyperlinks are not working in any email app. in Browsers and Email to solve the problem; I have seen earlier posts regarding this but the suggested fixes have not worked for my problem. The hyperlinks are not working in any desktop email... Discussion in 'Browsers and Email' started by clayto, Feb 25, 2019.

  1. clayto Win User

    Hyperlinks are not working in any email app.


    I have seen earlier posts regarding this but the suggested fixes have not worked for my problem. The hyperlinks are not working in any desktop email app, viz. Mail, Yahoo, Google, TouchMail. What is more is they do not work in the online versions either. Realizing this is probably related to defaults I have examined: 'by file type, by protocol, by apps, by program.' The procedures described do not seem to be quite correct for my OS, perhaps they are out of date now? In particular there is a reference to 'click the all box.' I cannot find an 'all box.'

    Advice please?

    :)
     
    clayto, Feb 25, 2019
    #1
  2. philc43 Win User

    Hyperlinks not working in Email.


    Check that your default .html apps are correctly set up in "Choose Default Apps by Filetype"


    Hyperlinks are not working in any email app. [​IMG]
     
    philc43, Feb 25, 2019
    #2
  3. dalchina Win User
    Hyperlinks not working


    Hi, suggest you check these associations:

    Hyperlinks are not working in any email app. [​IMG]


    (I assume you mean clicking on them doesn't open a browser).
     
    dalchina, Feb 25, 2019
    #3
  4. Hyperlinks are not working in any email app.

    Hyperlinks in Windows 10 mail app not working

    Hello Bruce,

    As you are facing issues with accessing the hyperlinks in Mail app, we will help you with this issue.

    Do let us know if you have made any changes to the operating system prior to this issue that might have resulted in this issue?

    Try few of the below troubleshooting steps and check if it helps.

    Step 1: I suggest you to log-in to Windows Store, search for the Mail app and check if there are any updates found for the app.

    If so, try to install the update and check if it helps.

    Step 2: Also, I suggest you to run the
    Windows Store Apps troubleshooter.

    Windows Store Apps Troubleshooter,
    troubleshoots problems that may prevent Windows Store Apps from working correctly.

    Run the troubleshooter for Windows apps

    Step 3: I suggest you to check with the system Date, time and Time zone
    is set correct.

    Follow the steps to set the date and time:

    • Type “Date and Time” in the search bar.
    • Click Change date and time button.
    • Click Apply and Ok to save the date and time.
    Note: Click on the Time Zone tab to check the Time Zone.

    Hope it helps. Get back to us with an updated status of this issue for further assistance.

    Thank you.
     
    Deepika Gowda, Feb 25, 2019
    #4
Thema:

Hyperlinks are not working in any email app.

Loading...
  1. Hyperlinks are not working in any email app. - Similar Threads - Hyperlinks are working

  2. Email Hyperlink Problem

    in Browsers and Email
    Email Hyperlink Problem: [img] The problem I'm having is a hyperlink problem. As you can see in above photo, the hyperlink to get to the appropriate location is the first highlighted url, but it takes me to the first page in Ten Forums. As you can see, the highlighted hyperlink extends to the...
  3. Hyperlinks are not working in Windows 10 Mail app

    in Windows 10 Software and Apps
    Hyperlinks are not working in Windows 10 Mail app: The hyperlinks contained in the emails I receive in Windows 10 Mail app are not taking me to the link destination. Instead, I'm taken to a Google starting page. * Moved from outlook.com...
  4. Hyperlinks not working

    in Windows 10 Customization
    Hyperlinks not working: Following a torrid week of 3 Windows 10 cumulative updates [KB4494441 (OS Build 17763.503) (twice) and KB4505056 (OS Build 17763.504)] which each wiped almost all of my programme settings, the problem I am left with is an ability to click through hyperlinks in messages on...
  5. Browser won't open ANY hyperlink...

    in Browsers and Email
    Browser won't open ANY hyperlink...: A good friend of mine bought this week a new laptop but... it won't open ANY hyperlink on any site. It just starts up Google as the home page and that's it. You can't search with it, you can't click any links. It just does NOTHING! So what to do? What advice can I give him?...
  6. Browser won't open ANY hyperlink...

    in Windows 10 Support
    Browser won't open ANY hyperlink...: A good friend of mine bought this week a new laptop but... it won't open ANY hyperlink on any site. It just starts up Google as the home page and that's it. You can't search with it, you can't click any links. It just does NOTHING! So what to do? What advice can I give him?...
  7. Cant open hyperlinks in emails

    in Windows 10 Network and Sharing
    Cant open hyperlinks in emails: What do I have to do to Windows 10 to open hyperlinks in emails? https://answers.microsoft.com/en-us/windows/forum/all/cant-open-hyperlinks-in-emails/dbb6e4c4-19c9-4273-945d-cf26ffa69a7a
  8. Hyperlinks not working in Works 9.0

    in Windows 10 BSOD Crashes and Debugging
    Hyperlinks not working in Works 9.0: I recently got a new computer with Windows 10 Home. To keep my old Works files I installed Works 9 and it's working well for the most part. But one issue I'm having is the hyperlinks in the documents don't take me to the Internet when they're clicked. I've looked at...
  9. Hyperlinks not working

    in Browsers and Email
    Hyperlinks not working: Hello there Recently I noticed hyperlinks in outlook do not works. is there any fix? Thank you 88652
  10. Hyperlinks not working in Email.

    in Browsers and Email
    Hyperlinks not working in Email.: When I click on a link in my email, it does nothing, goes nowhere. This happens in Edge as well as Chrome. I have Office 2007. This just started happening. If I copy the link and paste it, it seems fine. Need some help out there guys and gals. You have been pretty good to me...