Windows 10: IIS error - This application requires IIS 6 or higher

Discus and support IIS error - This application requires IIS 6 or higher in Windows 10 Customization to solve the problem; Hi, I'm trying to install dot net application on Windows 10 OS and this machine already been configured as a web server (with IIS 10.0) and the... Discussion in 'Windows 10 Customization' started by Medikonda, Apr 25, 2019.

  1. Medikonda Win User

    IIS error - This application requires IIS 6 or higher


    Hi,

    I'm trying to install dot net application on Windows 10 OS and this machine already been configured as a web server (with IIS 10.0) and the default website page is working good. But I'm getting the error 'This application requires IIS 6 or higher' (as soon as I click Next button, the dialogue box appears with this message) continuously, whereas the same application I could install on Windows 2012 server. I installed all necessary windows features from 'Turn Windows features on'. I need to install my application on Windows 10, could you please help what configuration I'm missing here.



    Thanks,

    MS

    :)
     
    Medikonda, Apr 25, 2019
    #1

  2. ASP.NET 4.0 is not configured in IIS.

    Hello. I'm facing a very serious problem with IIS. I have Windows 10 X64 and IIS 6.0. In Turn Windows Features on or off I did all the stuff regarding IIS. But when creating project in Visual Studio 2012 targeting .net framework 4.0 it throws error that
    ASP.NET 4.0 has not been configured in IIS, you have to manually configure. I used the CLI in Administrator mode and installed the aspnet_regiis.exe for .NET Framework 4.0 for both 64 bit and 32 bit manually. In IIS Application pools list .NET 4.0 is not available,
    so I tried to configure Application pool manually, but it's not listing .net framework versions, rather it's showing .NET CLR versions. Still choosing any version didn't work. Please help me. It's same for framework 4.5 also.
     
    Smruti Ranjan, Apr 25, 2019
    #2
  3. iis convert to application

    Hi Cupboy,

    We appreciate you for being a part of Windows 10.

    Before proceeding, we need more information to help you better.


    • How did you exactly convert to an application? Do you use any software?

    • Is it the IIS you are trying to change not to be an application/any other?
    Kindly let us know if you need any further assistance with the issue. We are glad to assist you.

    Thank you.
     
    Kiran Kishore, Apr 25, 2019
    #3
  4. IIS error - This application requires IIS 6 or higher

    “IIS admin service” fails to appear in the list,


    “IIS admin service” fails to appear in the list,

    I couldn’t figure out how to restore “IIS admin service” as it doesn’t show up in the list.

    What might be the issue here?

    Thank you

    Best

    Jamal


    IIS error - This application requires IIS 6 or higher [​IMG]
     
    jamal numan, Apr 25, 2019
    #4
Thema:

IIS error - This application requires IIS 6 or higher

Loading...
  1. IIS error - This application requires IIS 6 or higher - Similar Threads - IIS error application

  2. IIS Slow

    in Windows 10 Gaming
    IIS Slow: Good morning,I have an issue where my IIS is extremely slow. I recently installed it as a feature on my Windows 10 Home and it takes at times 10 minutes to load a webpage. When checking Task Manager I am seeing little to no CPU Usage 10%, low memory usage 27%, and very little...
  3. IIS Slow

    in Windows 10 BSOD Crashes and Debugging
    IIS Slow: Good morning,I have an issue where my IIS is extremely slow. I recently installed it as a feature on my Windows 10 Home and it takes at times 10 minutes to load a webpage. When checking Task Manager I am seeing little to no CPU Usage 10%, low memory usage 27%, and very little...
  4. win10ftphttpwin10 IIS

    in Windows 10 Software and Apps
    win10ftphttpwin10 IIS: win10ftphttpwin10 IIS https://answers.microsoft.com/en-us/windows/forum/all/win10%E6%98%AF%E5%90%A6%E6%94%AF%E6%8C%81%E5%B1%80/04d032e0-c19c-4bd7-a771-364b6ea4a9ef
  5. PHPMailer and IIS

    in Windows 10 Software and Apps
    PHPMailer and IIS: I am making use of PHPMailer to send email from a website to a client. In the development of the website I use IIS on Windows to test everything. It normally works very good, but at the moment with a new website I discovered that it results in a HTML 500 error internal error....
  6. PHPMailer and IIS

    in Windows 10 Network and Sharing
    PHPMailer and IIS: I am making use of PHPMailer to send email from a website to a client. In the development of the website I use IIS on Windows to test everything. It normally works very good, but at the moment with a new website I discovered that it results in a HTML 500 error internal error....
  7. Wolfenstein II load error?

    in Windows 10 Gaming
    Wolfenstein II load error?: I just purchased the game and installed it all. Upon launching the game, this was the response. Any help will be appreciated. [ATTACH] https://answers.microsoft.com/en-us/windows/forum/all/wolfenstein-ii-load-error/73ca34b7-c4c6-46e3-a521-e33c58e4d356
  8. What is IIS?

    in AntiVirus, Firewalls and System Security
    What is IIS?: what is IIS? https://answers.microsoft.com/en-us/windows/forum/all/what-is-iis/a9fbb83f-773c-4e48-9840-e538947c3303
  9. IIS not working

    in Windows 10 Network and Sharing
    IIS not working: my IIS is not working, whenever I give http://localhost nothing appears and even my ASP application n is not working. I have tried to un-install ISS and re-install it again, but the issue remains. Please help....
  10. Wolfenstein II

    in Windows 10 Gaming
    Wolfenstein II: Looking forward to this one ggyiId1h2Ag 90068

Users found this page by searching for:

  1. install reqires iis 6 or 7

    ,
  2. windows 10 installation requires version 5 or higher os iis

    ,
  3. Open Access requires IIS 6.0 or higher issue

    ,
  4. iis 6 or higher must be installed,
  5. requires that IIS 6.0 or higher is first installed.