Windows 10: Intel socket 2011 will v1/2/3 CPU's fit

Discus and support Intel socket 2011 will v1/2/3 CPU's fit in Windows 10 Drivers and Hardware to solve the problem; Hi there Hardware gurus out there. If I buy an ASUS Mobo with an intel 2011 socket -- will I be able to fit Intel I7 cpu's with 2011 v1, intel 2011... Discussion in 'Windows 10 Drivers and Hardware' started by jimbo45, Nov 25, 2015.

  1. jimbo45 Win User

    Intel socket 2011 will v1/2/3 CPU's fit


    Hi there

    Hardware gurus out there.
    If I buy an ASUS Mobo with an intel 2011 socket -- will I be able to fit Intel I7 cpu's with 2011 v1, intel 2011 v2 or intel 2011 v3 sockets into the mobo.

    Getting right combination of socket and mobo seems quite complex these days.

    I'm Ok at actually putting hardware together but I need to select the correct components in the first place.

    My last "Home build!" was a few years ago for an XP machine (now successfully running W10).

    Cheers
    jimbo

    :)
     
    jimbo45, Nov 25, 2015
    #1
  2. roykela Win User

    Windows 10 Lowered my Internet speed to 1/3 of what it used to be

    Make and model of the computer:

    • MSI X79A-GD45(8D) Socket 2011 Motherboard
    • Intel Core i7-3820 Socket-LGA2011 CPU
    • Corsair XMS3 DDR3 1600MHz CL9 8GB (2x4GB)
    • Corsair Powersupply 750W ATX/EPS
    • Intel (R) 82579V Gigabit Network Connection
    It's a computer that was put together at home 2 years ago.

    Everything was fine and dandy with Windows 7 Home Premium.

    Now i'm on Windows 10 Home.

    No third-party security apps running. Only Windows Defender and Windows Firewall.

    I have tried the network troubleshooter and it can't find anything.
     
    roykela, Nov 25, 2015
    #2
  3. AuToFiRE Win User
    Windows 10 only recognizes and uses half available RAM

    Asus X99-Deluxe

    Intel socket 2011-v3 5820k

    16gb (4x4) Corsair Vengeance LPX DDR4-2666

    CPU-Z reports all 4, 4gb DIMMs operating in quad channel totaling 16gb

    Both task manager, system details and resource monitor all report 8gb

    Bug?
     
    AuToFiRE, Nov 25, 2015
    #3
  4. spapakons Win User

    Intel socket 2011 will v1/2/3 CPU's fit

    I would visit Asus's site and have a look at CPU Support list for this motherboard. It is the safest way, just buy a supported CPU.
     
    spapakons, Nov 25, 2015
    #4
  5. TV2
    TV2 Win User
    No, the 2011 socket types are not backward compatible as far as I know. You must match the correct processor class to the MB socket type.

    From Wikipedia: "Updated socket generations are physically similar to LGA 2011, but the used electrical signals and ILM keying prevent them from being backward compatible with older CPUs."

    The LGA 2011 socket is used by Sandy Bridge-E/EP and Ivy Bridge-E/EP processors with the corresponding X79 (E – enthusiast class) and C600-series (EP – Xeon class) chipsets.

    LGA 2011-1 is used for Ivy Bridge-EX (Xeon E7 v2) CPUs.

    LGA 2011-v3 (also referred to as LGA 2011-3) is another updated generation of the socket, used for Haswell-E and Haswell-EP CPUs.

    My procedure is to settle on a processor I want to use and then determine the compatible MB socket to go with it.
    Choosing the motherboard first works just as well, but you may be corralled into using a compatible processor that is either too expensive, unavailable, or complete overkill.
     
  6. jimbo45 Win User
    Hi there

    Thanks guys for the info.

    Cheers
    jimbo
     
    jimbo45, Apr 5, 2018
    #6
Thema:

Intel socket 2011 will v1/2/3 CPU's fit

Loading...
  1. Intel socket 2011 will v1/2/3 CPU's fit - Similar Threads - Intel socket 2011

  2. MapPoint 2011

    in Windows 10 Updates and Activation
    MapPoint 2011: I have purchased a new computer and wish to transfer a previous electronic copy of MapPoint 2011 onto it. Can this be done? I have my product key from original purchase https://answers.microsoft.com/en-us/windows/forum/all/mappoint-2011/aede671f-2999-4ff7-9f5d-cf2b598de505"
  3. Revit 2011?

    in Windows 10 BSOD Crashes and Debugging
    Revit 2011?: Will Microsoft 10 run Revit 2011? https://answers.microsoft.com/en-us/windows/forum/all/revit-2011/c4c0365f-a6d5-4ba0-919b-93335a17e2d4
  4. Kinect v1 for streaming

    in Windows 10 Drivers and Hardware
    Kinect v1 for streaming: Hello everyone! I try to install my old kinect v1 (model 1414) as a web cam to start streaming on twitch... I cant find a way to get an image from it...i've install kinect for window sdk v1,8 several time but i always have no driver for the cam... I run windows 10 with usb2...
  5. SMB v1

    in Windows 10 Network and Sharing
    SMB v1: How do I enable SMB v1 on my windows 10 computers Please,, plain english Thanks for any help!! https://answers.microsoft.com/en-us/windows/forum/all/smb-v1/f4c8d9ed-2619-4225-b5d1-471592fbd837"
  6. Cpu 2 and cpu 3 Disable

    in Windows 10 Gaming
    Cpu 2 and cpu 3 Disable: Hi, I state that I do not speak English, so my syntax will not be the best. I have this problem, when I play the processor it works at 50% fixed, I opened the Task Manager and I noticed that cpu2-3 are disable, no parked. I went on activity management, I clicked on the game,...
  7. Intel CPU not supported.

    in Windows 10 Drivers and Hardware
    Intel CPU not supported.: I was hoping to move from Win7 to Win10 but when a check is done for computer compatability I get the message - ! CPU The CPU isn't supported (NX) Memory OK Disk space OK The CPU is an " Intel(R) Core(TM)2 duo CPU E7400 @ 2,8GHz 2.79GHz The message ends up...
  8. Is this a phone socket or ethernet socket ?

    in Windows 10 Network and Sharing
    Is this a phone socket or ethernet socket ?: Hi. My brother in law has asked me if I can install broadband in his shed, he has shown me photos of the wired sockets he has but he is unsure what they are and I can't tell for sure from that pic. Could you tell me if that socket in the photo is for a ethernet plug or a...
  9. Sockets error ????

    in Windows 10 Network and Sharing
    Sockets error ????: Hi there Why does Windows Networking have to be so Horrible -- I've run loads of Linux machines with NO network problems at all -- but Windows networking always causes hassle -- sometimes even on machines that have worked suddenly stop working for no reason I can find....
  10. 2 out of 3 successful

    in Windows 10 Installation and Upgrade
    2 out of 3 successful: First 2 installs went off without a hitch 3rd is proving to be a pain in the neck. I am up to 8 attempts after doing various things like using the tweaking.coms All-in-one repair tool, Anti-virus scans which did produce some malware. On the first 6 tries I would get to 32% of...