Windows 10: Is this a record?

Discus and support Is this a record? in Windows 10 Updates and Activation to solve the problem; I have just succeeded in getting two pc's to 9926. One took 4 tries to update and the other took 5 tries to clean install. The update pc had an 80gb... Discussion in 'Windows 10 Updates and Activation' started by tinmar49, Jan 25, 2015.

  1. tinmar49 Win User

    Is this a record?


    I have just succeeded in getting two pc's to 9926. One took 4 tries to update and the other took 5 tries to clean install. The update pc had an 80gb hdd and I copied the os onto a 250 hdd to get no.4 to take. The clean install is to a 120gb ssd as I was having trouble with Windows updates on the previous build. The clean install was a bother as the Microsoft insider account code didn't work, I tried the two that I already had and the one that Microsoft sent me today without success.*Confused

    :)
     
    tinmar49, Jan 25, 2015
    #1
  2. Entegy Win User

    This is not a question, this is a request.

    The 7.8 is stopped right now to fix issues. So, I guess your request is already in the works.
     
    Entegy, Jan 25, 2015
    #2
  3. This is not a question, this is a request.

    This is not a question, this is a request. Fix your update problem on Windows Phone 7
    or provide a step by step instructions on how to update Windows Phone 7 Lumia 800 if Zune does not give an update. All the Zune says is "your phone is up to date 7.10". Ps my store/provider/mom/dad or any other who does not work for microsoft does not know
    the answer to this so stop telling me to ask somewhere else then here.

    ps. This website does not make any sense.
     
    ekoaisbewisht, Jan 25, 2015
    #3
  4. tinmar49 Win User

    Is this a record?

    The number looks like it will be increasing as the clean install will not start after locking up during updates.
     
    tinmar49, Jan 25, 2015
    #4
  5. Are you following the Clean Install tutorial?
    https://www.tenforums.com/tutorials/1...n-install.html

    If you are and you need help, let me know - then I can walk through the steps with you.
    If you haven't read that tutorial, please take some time to read through it first and ask any questions before you attempt another install.

    If you plan on using the entire SSD for the Win10 install, that makes it really easy. If you have data partitions, I'll have to consider those. Also let me know if your system boots to UEFI or to BIOS.

    Where is your install now, still locked up with updates?
    The update takes a long time, mine sat at 44% for a while and I wondered the same thing. Then it clicked to 45% (I don't know how long that one click was, but 5 minutes might be close).

    The 9926 build has a temporary Recovery workaround that is probably the reason for the time and the space.
    This build creates a Roll Back because WinRE, I'm guessing, wasn't ready for the build.

    My 9926 install was about 24GB, but the previous build was about 17GB. Where's the extra space going? All I can absolutely say is that 5.89 GB is previous Window data - the Roll Back. What's a GB or two when I'm rounding?
    Bill
    .
     
    Slartybart, Jan 26, 2015
    #5
  6. jimbo45 Win User
    Hi there

    I've got a 7 inch black disc with a small hole in the middle. Is this also a record. !!

    I'm surprised it took so many attempts -- 9926 just installed both as a number of VM's on different HOSTS and on a Native machine -- all with no issues whatsoever and the hardware was from reasonably modern to something the Dinosaurs might have been happy with.

    Also made no difference as to whether update or clean install.

    It might help to use the NON UEFI version even if your machine has UEFI. Just switch it off in the BIOS. You can always re-enable it afterwards if you want to revert to your previous OS.

    I'd suggest though if you are having trouble try as a VM first.

    Cheers
    jimbo
     
    jimbo45, Jan 26, 2015
    #6
  7. Jim, I resisted posting this as my first reply, but since you opened the door:

    Is this a record? [​IMG]


    I don't know why tinmar49 is having so much difficulty, we'll have to wait for the next post. Hopefully the tutorial helps, but I'm here and you're here if there are questions about a step.

    tinmar49: If you are at a step and get stuck, ask before trying to figure it out on your own. Sometimes people are too close to the problem to see what needs to be done. I've been there myself *Wink
     
    Slartybart, Jan 26, 2015
    #7
  8. tinmar49 Win User

    Is this a record?

    I downloaded two copies of the iso on different pc's and burned them to dvd-r and checked the total number of bytes, they were identical. I clean installed using the whole of the ssd. Installation went just like W7 and it only crashed during the update.
     
    tinmar49, Jan 26, 2015
    #8
  9. Why two copies?
    Did you download the Pro (Insider) or the Enterprise (TechNet) or one of each?
    Did you grab the 9926 build ISO fresh?

    Update? Please elaborate - Windows Update or Preview Build Update.

    It looks as though you have a few systems - pick one and let's work on that.
    Speccy - Publish Snapshot of your System Specs - Windows 7 Help Forums
    Disk Management - Post a Screen Capture Image - Windows 7 Help Forums

    I read post# 1 again - it sounds as though tings were done correctly.
    Your choice, try again or
    work from where you are.

    If 9926 is installed and you're getting crashes updating - it would have to be Windows Update.

    BSOD or application crash?


    This is a bit disconcerting
    The clean install was a bother as the Microsoft insider account code didn't work, I tried the two that I already had and the one that Microsoft sent me today without success.
    When did you need the activation code? Neither of my installs required one.
    and 9926 didn't require activation to Turn Windows Features on or off like the previous releases

    I wonder ... could it be that simple? You entered the key and Windows punted. Good test!

    Bill
    .
     
    Slartybart, Jan 26, 2015
    #9
  10. I went through a very similar situation in which an SSD, which previous ran Win8 without problems, failed again, and again, and again when running Win10TP. The most failures were after Build 9879. Got so disgusted that I migrated the install to a spare HDD and the problems vanished!

    So, after a few days of everything working OK, I retried using the SSD -- erase all the content, migrated Win10TP there, rebooted -- and started having problems almost immediately.

    So ... I grabbed a different brand of SSD, migrated Win10TP there ( a week ago) -- and have not had ANY problems since.

    I checked the previous SSD with SSD Life and with CrystalDiskInfo, and even with the vendors own SMART utility -- and it passed each one with flying colors. But, Win10TP would not run on it without serious problems. Oh,, and now, I'm getting a replacement through their warranty RMA program.

    So basically, you could just have a "bad SSD" (Like I did).
     
    Mark Phelps, Jan 27, 2015
    #10
  11. adamf Win User
    Has Jimbo mentioned you need to use XP to play a vinyl record? He will soon.
     
    adamf, Jan 27, 2015
    #11
  12. I installed the original build in VM's. First I used Hyper-V in Windows 8.1 and there was a problem with restarting after an update but the next build fixed that. Then my build got corrupt and I then installed it to a VMPlayer Virtual machine and did all update and all build with no problem at all. The biggest issue I had was with VM's. I discovered if you have Hyper-V enabled in Windows 8.1 that Virtual Toolbox or VMPlayer don't work. Once I disabled Hyper-V both other VTB and VMP worked. I did install in VTB Virtual toolbox but i couldn't get 1920 x 1080 resolution and was able to get in with VMware VMPlayer.

    I had a hardware issue with my main laptop so it went back to Dell to repairs. My backup PC i had installed a 120 GB SSD and moved the HD to a 2nd bay. Well I had also purchased a bigger 256 GB SSD so I took the big one out but the smaller on in and installed build the first build of the tech preview. I did all the upgrades and build and when i got to build 9926 it wouldn't install giving me and error that it couldn't write to a system reserved area. I then went out and downloaded the new build and wrote it to a dvd. I attempted to install over what I had done before and got the same error then I realized I copied to the partition that is used for the system restore. So I tried to installed onto another partition and it began is installing. So I figured out I had installed to D with the original build install. So once the install was complete I went out and formatted where i had installed the original build. I installed all my apps and I'm using the tech preview until I get my mail laptop back.

    I didn't have any install issues:

    The VM's were installed on an Alienware 18 and the other PC is an Acer AS 8950G with an ATI 6850 graphics card. Now the screen doesn't seem as bright as it is with Windows 7 but i do have the latest drives for ATI.
     
    orlbuckeye, Jan 27, 2015
    #12
  13. Is this a record?

    I went through a very similar situation in which an SSD, which previous ran Win8 without problems, failed again, and again, and again when running Win10TP. The most failures were after Build 9879. Got so disgusted that I migrated the install to a spare HDD and the problems vanished!

    So, after a few days of everything working OK, I retried using the SSD -- erase all the content, migrated Win10TP there, rebooted -- and started having problems almost immediately.

    So ... I grabbed a different brand of SSD, migrated Win10TP there ( a week ago) -- and have not had ANY problems since.

    I checked the previous SSD with SSD Life and with CrystalDiskInfo, and even with the vendors own SMART utility -- and it passed each one with flying colors. But, Win10TP would not run on it without serious problems. Oh,, and now, I'm getting a replacement through their warranty RMA program.

    So basically, you could just have a "bad SSD" (Like I did). You might be onto something here Mark.
     
    Slartybart, Jan 28, 2015
    #13
  14. tinmar49 Win User
    I took the 120gb ssd out of the failed clean install pc, and made a copy of the W10 9926 in the upgrade machine. So the upgrade machine has the ssd. I formatted the 250gb hdd out of the upgrade and fitted it to the failed clean install and Windows could not see the drive. The bios could ok. I had a 60gb ssd which Windows could see and 9926 has installed. All in one day, there have been 9 failures to install Nvidia and 3 failures with Silicone image, 10 and 4 were sucessful. I wonder if these were power related, I set power options in control panel to 5 hours both but I've just found "settings---system---power options" which were still at 5 hours and 15 minutes. Bythe way, I used Mini Tool Partition Manager version 9 which makes it very easy to migrate the OS between drives.
     
    tinmar49, Jan 30, 2015
    #14
  15. tinmar49 Win User
    In reply to an earlier question from Slartybart which I forgot to answer. I actually made three copies of the ISO. The first two were from the same download, one on a dvd-r and the other on a dvdrw they were different sizes probably due to differences in formatting. I downloaded the ISO on another pc and made another dvd-r which had exactly the same number of bytes, 4303388672 as opposed to 4206886912 for the dvdrw. I needed to be sure that the ISO/media that I was using was not the cause of my troubles.
     
    tinmar49, Jan 30, 2015
    #15
Thema:

Is this a record?

Loading...
  1. Is this a record? - Similar Threads - record

  2. Gamebar records videos too bright. Any fixes for this?

    in Windows 10 Ask Insider
    Gamebar records videos too bright. Any fixes for this?: I mean for example, a video game I'm playing, and I'll record using gamebar. When I pause the video and compare it with the game, the brightness is always higher in the recorded video. How can I fix this? I know it's a problem because when I used different software like OBS...
  3. Mouse regularly disconnects and reconnects or freezes while still recording movement;...

    in Windows 10 Drivers and Hardware
    Mouse regularly disconnects and reconnects or freezes while still recording movement;...: First issue: My mouse started having this problem a while back, when I noticed that my mouse would freeze for a second or so and jump to where I moved my mouse. The issue occurs randomly and I have no clue what I can do to fix it. I've done most of the fixes (unchecked power...
  4. Windows 10 Camera App fluctuates brightness recording video

    in Windows 10 Software and Apps
    Windows 10 Camera App fluctuates brightness recording video: I have a new Dell 2 in 1 laptop. When I try to record video with the Camera App the brightness keeps fluctuating from dark to light to dark. Does anyone know how to stop or fix this? Or, can you suggest another recording App or software? I record performance video...
  5. Color in game bar recordings is wrong

    in Windows 10 Ask Insider
    Color in game bar recordings is wrong: For some reason, when I record with the game bar, the color in the recordings appears too saturated. I previously had this issue and it went away when I installed the 1903 update but then a few days later, it came back. If I take a screenshot with the game bar, the color is...
  6. how do I record my voice on my surface?

    in Windows 10 Drivers and Hardware
    how do I record my voice on my surface?: I want to record, my voice on my surface. Ultimately, I am trying to record a podcast. https://answers.microsoft.com/en-us/windows/forum/all/how-do-i-record-my-voice-on-my-surface/739d71d6-1325-44dd-ba2d-7eba72b2eb56
  7. will newest sound forge work with my new windows 10 pc? i need to record what i hear.

    in Windows 10 BSOD Crashes and Debugging
    will newest sound forge work with my new windows 10 pc? i need to record what i hear.: will newest sound forge work with my new windows 10 pc? i need to record what i hear. https://answers.microsoft.com/en-us/windows/forum/all/will-newest-sound-forge-work-with-my-new-windows/4ebd7c31-af97-4482-9a9c-c2652b39c6c9
  8. TVHome Media3 USB on windows 10 version 1903 not recording

    in Windows 10 Drivers and Hardware
    TVHome Media3 USB on windows 10 version 1903 not recording: Hello Community, has someone maybe found out the problems of TVHome Media3 USB on windows 10 version 1903? Mine was playing well before on the earlier version of windows 10 even if I only had sound only when recording. Now the problems is that it won't even record.When I hit...
  9. Recordings from Game Bar show black screen

    in Windows 10 Gaming
    Recordings from Game Bar show black screen: Recently I have been experiencing this weird glitch when recording with the game bar where the video is a black screen with my cursor glitching around Before this happened I unsuccessfully updated my graphics drivers and Restored my computer back to a state earlier. This...
  10. Game Bar Recording

    in Windows 10 Gaming
    Game Bar Recording: Game recording makes the screen and resulting video stutter - any way to stop that? https://answers.microsoft.com/en-us/windows/forum/all/game-bar-recording/38f7184c-8392-426b-b5ce-901c7450793f