Windows 10: Issues updating Windows 10 from 1909 to 20H2 "Installation failed in the SAFE_OS phase […]"

Discus and support Issues updating Windows 10 from 1909 to 20H2 "Installation failed in the SAFE_OS phase […]" in Windows 10 Installation and Upgrade to solve the problem; Hello everyone I have been experiencing numerous problems during the update for several months, first during the update to 2004 and now for 20H2. The... Discussion in 'Windows 10 Installation and Upgrade' started by Giovanni Z, Nov 23, 2020.

  1. Issues updating Windows 10 from 1909 to 20H2 "Installation failed in the SAFE_OS phase […]"


    Hello everyone

    I have been experiencing numerous problems during the update for several months, first during the update to 2004 and now for 20H2. The currently installed version is the 1909, build 18363.1171 Windows 10 Pro license. Cumulative and security updates are downloaded and installed without any issues and the machine runs fine. The problem in question only concerns the installation of feature updates: the download and the first part of the installation are done correctly, until the restart, during which a black screen appears for a few seconds followed by a further restart in which, after a few minutes of loading Windows returns to its previous state, once again, all working but not updated. The error code reported in WU was 0xC1900101 for 2004 and 0x8024000b for 20H2 Windows Update method. Trying to update through Media Creation Tool the dynamic is the same and the error code is 0xC1900101 - 0x20017 for both versions. The installation through iso downloaded through the media creation tool and executed from the desktop leads to the same result. When trying to update through usb drives having tried different ones, of different sizes and on different usb ports, obviously setting the drive first in the boot order, the machine fails to boot from said usb drive, displaying a distorted image of the windows logo or the motherboard logo depending on the UEFI/BIOS followed by a black screen with a white flashing underscore on the upper left side. The computer restarts again in the original order. After several tests with both the Media Creation Tool and Rufus I could notice that the error occurs with the iso of W10 2004 and 20H2 while the bootable usb drive works without issues with 1909 and earlier versions. I performed a test with Qemu, to test both the iso and bootable usb, and the result is the same, with a correct boot of 1909 and earlier and the presence of errors and/or graphical artifacts with 2004 and later.

    My setup:
    AMD Ryzen 5 1600 CPU
    MSI B350 Tomahawk Motherboard
    Corsair Memory CMK8GX4M2B3000C15R
    GIGABYTE GeForce GTX 1060 video card
    SanDisk SSD SDSSDA-120G-G26 120 GB on which W10 is installed
    3.5" 1000GB 1TB Western Digital HDD
    Internal DVD-RW LG GH24NSD1 DVD-RW drive
    TP-LINK TL-WN881ND Wireless Card

    I have performed several recommended routine operations:

    driver update the wireless card works on Microsoft driver for Qualcomm Atheros AR9287 automatically installed by Windows since TP LINK does not provide updated drivers; the internal DVD is Plug and Play
    clean boot
    In place upgrade
    20H2 iso installation both "keep personal files and apps" and "remove everything" failed and the system rolled back to its previous state
    sfc /scannow
    DISM etc
    chkdsk
    Disk integrity check through Sandisk/Western Digital utility
    memtest Windows both from OS and bootable usb
    memtest86 from bootable usb
    disabling secure boot and quick boot 2nd one from Windows, the option is not present in the BIOS
    enabling/disabling CSM from bios installation failed both in UEFI and legacy
    restoring the bios default settings
    installation attempt from OS/boot from USB bootable by removing secondary HDD, wireless card, DVD drive, swap/remove/move memories

    The only operation missing from the list is a BIOS update as the current one 7A34v1G dates back to March 2018 and the last one available 7A34v1M to January 2019, far before the release of W10 2004, so I preferred to avoid any useless bios flash/mobo bricking. However, there is a beta version that I intend to install once released in the final version.

    The problem in question has become particularly important in the last few days since Windows Update is forcing the update to 20H2 without success; I used wshowhide to hide the update for the time being.
    I apologize for the wall of text but I tried to be as detailed as possible. If necessary I am happy to provide photos/screenshots/further information/ logs from C:\$WINDOWS.~BT\Sources\Panther, since I read here that they can be useful, etc..
    Also sorry for the typos, I'm a non native speaker. I've already tried to ask the same question in my own language but those suggestions didn't seem to help. Thank you in advance.

    Giovanni Z

    :)
     
    Giovanni Z, Nov 23, 2020
    #1

  2. INSTALLATION FAILED IN THE SAFE_OS PHASE WITH ERROR DURING PREPARE_ROLLBACK OPERATION

    I have problem updating windows 10 1511 to 1909.

    1. I have reset windows update

    2. Disabled antivirus and firewall

    3. Updated my BIOS and drivers

    4. When I update using windows.iso I get error “INSTALLATION FAILED IN THE
    SAFE_OS PHASE WITH ERROR DURING PREPARE_ROLLBACK
    OPERATION”.

    5. When I use windows update assistant no errors are reported but the system doesn’t upgrade (run winver).
     
    Lexington Chipunza, Nov 23, 2020
    #2
  3. JackPotTD Win User
    Windows 10 installation failed in the SAFE_OS phase with an error during APPLY_IMAGE opperation

    Original Title: In Windows 10 upgrade .

    installation failed in the SAFE_OS phase with an error during APPLY_IMAGE opperation
     
    JackPotTD, Nov 23, 2020
    #3
  4. Issues updating Windows 10 from 1909 to 20H2 "Installation failed in the SAFE_OS phase […]"

    0x80070013 - 0x2000A The installation Failed is SAFE_OS Phase

    Issues updating Windows 10 from 1909 to 20H2 "Installation failed in the SAFE_OS phase […]" [​IMG]


    After issue with Microsoft Surface Pro 4 I have to reinstall Windows 10 to stock Windows 10 1703.

    I now am trying to upgrade this to the latest version of Windows 10 but get the above error.

    Does anybody know how to resolve issue?

    Thank you for all help.
     
    jaburmester, Nov 23, 2020
    #4
Thema:

Issues updating Windows 10 from 1909 to 20H2 "Installation failed in the SAFE_OS phase […]"

Loading...
  1. Issues updating Windows 10 from 1909 to 20H2 "Installation failed in the SAFE_OS phase […]" - Similar Threads - Issues updating 1909

  2. The installation failed in the SAFE_OS phase with an error during BOOT operation

    in Windows 10 Installation and Upgrade
    The installation failed in the SAFE_OS phase with an error during BOOT operation: hi i'm running on windows 10 1909 with latest system and drivers updates . a few weeks ago i found out that i can't boot into system from my personal usb winpe image i had used several times before but i didn`t pay so much attention cause it was not so important and i...
  3. Installation failed in the SAFE_OS phase with an error during REPLICATE_OC operation

    in Windows 10 Installation and Upgrade
    Installation failed in the SAFE_OS phase with an error during REPLICATE_OC operation: Also writes: 0x8007001F-0x20006 Can you please help me i tried almost anything. I’m trying to update my windows 7 computer to windows 10 by using update tool I downloaded from Microsoft’s website. It writes “ 0x8007001F-0x20006 Installation failed in the SAFE_OS phase with...
  4. Windows 10 In-place Upgrade fails : Error: "Installation failed in the SAFE_OS phase with...

    in Windows 10 Installation and Upgrade
    Windows 10 In-place Upgrade fails : Error: "Installation failed in the SAFE_OS phase with...: I provide IT Support to various clients and have had two Windows 7 PCs recently fail to upgrade to Windows 10 using Media Creation with the same error. Installation failed in the SAFE_OS phase with an error during REPLICATE_OC operation The 1st time this happened, I...
  5. The installation Failed is SAFE_OS Phase 0xc1900101-0x20017

    in Windows 10 Installation and Upgrade
    The installation Failed is SAFE_OS Phase 0xc1900101-0x20017: Hi all, I am out of ideas here on how to upgrade from 1803 to 1903, I have been googling and trying things almost all night to no avail. I learned this is some sort of driver that is outdated, what is the best way to find which driver it is? Are driver update programs like...
  6. 0x80070013 - 0x2000A The installation Failed is SAFE_OS Phase

    in Windows 10 Installation and Upgrade
    0x80070013 - 0x2000A The installation Failed is SAFE_OS Phase: [img] After issue with Microsoft Surface Pro 4 I have to reinstall Windows 10 to stock Windows 10 1703. I now am trying to upgrade this to the latest version of Windows 10 but get the above error. Does anybody know how to resolve issue? Thank you for all help. 134850
  7. The Installation Failed In The Safe_OS Phase With An Error during Install_Updates Operation...

    in Windows 10 Installation and Upgrade
    The Installation Failed In The Safe_OS Phase With An Error during Install_Updates Operation...: Hello, I am trying to update windows 7 pro to windows 10 pro in the mediacreationtool. I have tried doing this 13 times, and every single time I get this error: The Installation Failed In The Safe_OS Phase With An Error during Install_Updates Operation 0x800f081f - 0x20003...
  8. How to fix error "The installation failed in the SAFE_OS phase...."

    in Windows 10 Installation and Upgrade
    How to fix error "The installation failed in the SAFE_OS phase....": I tried to upgrad from 7 to 10 by install setup.exe in ISO file.But the intallation stuck at 23% total, 77% copy file, the installation restart to restore previous windows(7).I faced with this problem in two day. I DOWNLOADED A NEW ISO FILE. It work!! You can try. 10490
  9. Installation failed in the SAFE_OS phase

    in Windows 10 Installation and Upgrade
    Installation failed in the SAFE_OS phase: Hi all I have been given a 5 year old Asus F5VL laptop running Windows 7 Home Premium to upgrade to Win 10. I created a USB with the Media Creation Tool on it and used that to install win 10. The procedure goes all the way and appears to install Win 10 but when it...
  10. Failure to install in SAFE_OS phase???

    in Windows 10 Installation and Upgrade
    Failure to install in SAFE_OS phase???: With an error during the APPLY_IMAGE operation??? Trying to install Windows 10 from Windows 7 (64 Bit) on a spare Acer Aspire 5738. Have tried a couple of times but it always comes up with this error message and reverts back to Windows 7. Any ideas??? [img] 28076