Windows 10: Japanese Typing Displaying an IME Error

Discus and support Japanese Typing Displaying an IME Error in Windows 10 Customization to solve the problem; Hello, When I try to type in Japanese and select the hiragana alphabet, the little icon next to the language is a little x in a circle. When hovering... Discussion in 'Windows 10 Customization' started by Olivia Hall, Mar 29, 2020.

  1. Japanese Typing Displaying an IME Error


    Hello,


    When I try to type in Japanese and select the hiragana alphabet, the little icon next to the language is a little x in a circle. When hovering over it, it says "IME is disabled". The other language I have on their is Chinese, and I have no problems switching between writing in Chinese and writing in English. I tried to go to the control panel's language settings, but I don't see a language section. Any advice on how to fix this?


    Japanese Typing Displaying an IME Error 6d1cd690-aa28-433e-8cc5-22c23665bf1c?upload=true.png

    :)
     
    Olivia Hall, Mar 29, 2020
    #1

  2. Japanese typing mode [A] and Japanese typing mode [あ] of Japanese IME don't show up on the bar menu.

    Hi Seizen,



    Thank you for writing to Microsoft Community Forums.



    We reproduced the issue on our lab machine and we were able to get the Japanese IME with both Japanese typing mode.



    As per your screenshot, we see that the English (United States) US keyboard is highlighted in blue. What happen when you select and highlight Japanese Microsoft IME?



    What is the KB number of the Windows update installed, prior to this issue? (Settings>Updates & Security>Windows Updates>View update history)



    Meanwhile, we would suggest you to perform these methods and let us the status of the issue after every method.

    Method 1: Change the Typing settings.

    1. Press Windows + I key to launch
      Windows Settings
      .
    2. Select Device and click on
      Typing
      on the left pane
    3. Scroll down and click on Advanced keyboard settings
    4. Click on Language bar option and select the
      Language bar tab.
    5. Select the radio icon beside Docked in the taskbar and check the box beside
      Show text labels on the Language bar.


    Method 2: Remove Japanese language.

    1. Press Windows + I key to launch
      Windows Settings
      .
    2. Click on Time & Language and select
      Region and Language from the left pane.
    3. Click on Japanese IME under Languages and select
      Remove.
    4. Restart the PC and then repeat step 1 and
      2.
    5. Click on the + sign beside
      Add a language
      and then select Japanese to install it back.
    6. Check if the issue persist


    Hope it helps.



    Aditya Roy

    Microsoft Community – Moderator.
     
    Aditya_Roy, Mar 29, 2020
    #2
  3. Japanese IME - How to have menus in English?

    The default display language for the Microsoft IME is "Automatic", and occasionally it decides for whatever reason to change from English to Japanese or vice versa.
    At any rate, you can correct the issue without removing any language packs via the following steps. I'm going to assume that your Windows display language is in English, but your IME is set to display in Japanese.

    1. Navigate thus: Control Panel -> Region & Language -> Keyboards &
      Languages -> Change Keyboards
    2. Highlight "Microsoft IME" under the Japanese (Japan) keyboard section of the "Installed services" list
    3. Select "Properties"
    4. Under the ""全股" tab, you will see an option at the bottom "メニューおよびダイアログで使用する言語" which is the IME display language option. Change this to "英語" (English) and save your changes (the buttons are in the same order as they are in the English UI, "Okay", "Cancel", "Apply", and "Help".

    The next time you reopen the IME in the language bar, it should display in English.
     
    Vector Gorgoth, Mar 29, 2020
    #3
  4. Dr. Musou Win User

    Japanese Typing Displaying an IME Error

    i8042prt Japanese IME Windows 10

    Hello,

    Could you please inform me how to correct the Japanese keyboard layout with kbdus.dll step by step? I have no idea what "kbdus.dll" is.

    I am using the US Windows 10 and US keyboard.

    My question is listed below:

    "Microsoft IME Japanese keyboard layout Windows 10"

    Microsoft IME Japanese keyboard layout Windows 10
     
    Dr. Musou, Mar 29, 2020
    #4
Thema:

Japanese Typing Displaying an IME Error

Loading...
  1. Japanese Typing Displaying an IME Error - Similar Threads - Japanese Typing Displaying

  2. Japanese Microsoft-IME stuck on basic typing

    in Windows 10 Customization
    Japanese Microsoft-IME stuck on basic typing: Hello, i tried downloading Japanese for Microsoft-IME then it always get stuck on basic typing and wont continue to download other things like Handwriting and Speech even if I try to re-download the language pack. Its been 5 minutes now before I posted this....
  3. Japanese IME

    in Windows 10 Customization
    Japanese IME: Is there a fix to why the IME does not work? No "A" showing in task bar to let you change from Kanji to Hiragana. https://answers.microsoft.com/en-us/windows/forum/all/japanese-ime/3fe121aa-53dd-4271-85fd-85083a7f9b6d
  4. Japanese IME

    in Windows 10 Customization
    Japanese IME: Ever since the windows 10 2004 update and with the changes of the IME; the usual toggle keys that I used to use to change between hiragana and katakana and romaji have stopped working, have the toggle keys changed? or do toggles don't work anymore?...
  5. Can't type in hiragana in japanese IME

    in Windows 10 Customization
    Can't type in hiragana in japanese IME: Hi, I saw so many tutorials on many pages, but I still have a problem. After changing language to japanese in every tutorial they had this A letter beside language, where they could change typing to hiragana, but I don't have this option. I was trying to find something in...
  6. Can't type in hiragana in japanese IME

    in Windows 10 Installation and Upgrade
    Can't type in hiragana in japanese IME: Hi, I saw so many tutorials on many pages, but I still have a problem. After changing language to japanese in every tutorial they had this A letter beside language, where they could change typing to hiragana, but I don't have this option. I was trying to find something in...
  7. Typing numbers and signs in Japanese IME

    in Windows 10 Customization
    Typing numbers and signs in Japanese IME: I have recently learned to use Kana Input where each key is a kana syllable. Before that I used Romaji Input with usual Latin letters. I was typing numbers normally as in US layout, but on Kana Input there are syllables on number keys 1 - , 2 - . I found no way to type...
  8. Japanese IME

    in Windows 10 Customization
    Japanese IME: In the language bar, I cannot select 'Hiragana' or 'Katakana' in "Input Mode". Only 'Half-width alphanumeric' is available. What can I do? https://answers.microsoft.com/en-us/windows/forum/all/japanese-ime/d654e92e-7b1b-404b-83b9-77d9e6124c06
  9. Japanese typing mode [A] and Japanese typing mode [あ] of Japanese IME don't show up on the...

    in Windows 10 Customization
    Japanese typing mode [A] and Japanese typing mode [あ] of Japanese IME don't show up on the...: When you choose Japanese IME, Japanese typing mode [A] or Japanese typing mode [あ] is supposed to show up on the bar menu like pictures below. But (after some Windows update?) on my PC, when I choose Japanese IME, neither of them show on the bar menu even though the "J" icon...
  10. Japanese IME

    in Windows 10 Customization
    Japanese IME: When I install Japanese Keyboard I have "Japanese IME is not ready yet". It is more than an hour now. Just in term of comparaison: Mac OS 1mn, Android 1mn, Windows forever... https://answers.microsoft.com/en-us/windows/forum/all/japanese-ime/26d989e7-6127-49ff-907a-5b8233c2a84a